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Firmware Upgrade Utility 


Introduction 


The Firmware Upgrade Utility lets you perform the following actions: 


 


 Identify Firmware versions of connected Hardware. 


 Selection and configuration of the Communications Port. 


 You may Ping the connected Hardware (feedback informs you of whether Hardware is 


connected and working as specified). 


 Perform in-field Firmware Upgrades to connected Hardware. 


 


Opening the Utility 


In Windows®, go to Start>All Programs>Nexus220>Utils>Firmware Upgrade Utility. 


 


Display Firmware Versions 


 
Figure 1 – File Versions Displayed 


 


To view File Versions for the firmware available on the disk, continue as follows: 
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1. Select the Firmware Upgrade tab. 


2. From the File Versions drop-down menu, select Display.  


Select and Configure the Communications Port 


To specify a communication protocol, continue as follows:   


 


1. From the Config drop-down menu, select the Protocol option. 


 


 
Figure 2 – Protocol Settings Dialog 


 


2. In the Protocol Settings dialog, select one of the following radio buttons: 


 RS232—used where your Nexus 220 Controller connects by RS232 or you are using a 


communications interface device, select the RS232 option and enter the relevant COM 


Port number. 


 


 


Select the RS232 option if using a USB connection. 


 


 TCP/IP—used where your Nexus 220 Controller connects by Ethernet. 


 UDP—if you want to connect UDP to a single Controller. 


 UDP Multi Controller—if you want to connect many UDP devices as specified in 


udpmulti.csv. 


3. Based on your selection made in step 2, complete the following activated fields: 


 Host IP—your Nexus 220 Controller’s IP Address. 


 Host Port—enter the default Host Port number of 10005. 


 Local Port—enter the default Local Port number of 10005. 


 Baud Rate—use the default 38 400. 


4. Click the OK button. 
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Firmware Upgrade Procedure 


CCoonnttrroolllleerr  


To upgrade the Firmware on a Controller, proceed as follows: 


 


1. Configure the Protocol settings specific to your Controller and installation requirements.  


Refer to the section Selecting and Configuring the Communications Port on page 6. 


2. Select the Firmware Upgrade tab. 


3. Select the Controller radio button. 


4. Select one of the following Upgrade Type options: 


 Single Unit—upgrades one unit only. 


 All Units—upgrades all units (System dependant, not recommended for use with 


Nexus 220 Controllers). 


 All Units (one at a time)—upgrades all units of the specified type, one at a time. 


 Advanced—allows selection of a specific Firmware file.  We recommend that you do 


not use this feature. 


5. Enter the Controller LA—the Logical Address of your Nexus 220 Controller.   


 


 


If you select the Controller Unit Type, the Controller LA specifies the Controller that will be upgraded.  


If another Unit Type is selected, the Controller LA specifies the Controller that the selected unit is 


connected to. 


 


6. Click the Upgrade button. 


 


 


The Force Upgrade button forces an upgrade on a unit that has a newer firmware version than is 


available with your current Nexus 220 Software Suite.  We recommend that you do not use this feature. 


 


TTeerrmmiinnaall  oorr  RReemmoottee  


To upgrade the Firmware on a Terminal or Remote, proceed as follows: 


 


1. Configure the Protocol settings specific to your Controller and installation requirements.  


Refer to the section Selecting and Configuring the Communications Port on page 6. 


2. Select the Firmware Upgrade tab. 


3. Select the Terminal (or Remote) radio button. 


4. Select one of the following Upgrade Type options: 


 Single Unit—upgrades one unit only. 


 All Units—upgrades all units, not applicable when you select the Remote radio button). 


 All Units (one at a time)—upgrades all units of the specified type, one at a time. 


 Advanced—allows selection of a specific Firmware file.  We recommend that you do 


not use this feature. 


5. Enter the Controller LA—the Logical Address of your Nexus 220 Controller.  The 


Controller LA number specifies the Controller that the selected unit is connected to.   


6. Enter the Terminal LA—the Logical Address of the Terminal. 


7. Click the Upgrade button. 


 


 


The Force Upgrade button forces an upgrade on a unit that has a newer firmware version than is 


available with your current Software Suite.  We recommend that you do not use this feature. 
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Ping Function 


Ensure that all hardware is connected and working as specified by using the Ping tool. 


 


1. Select the System Tools tab. 


2. Click the Ping button.  


 


 
Figure 3 – Results of a Ping Check 


 


Miscellaneous Tools 


Select the Misc Tools tab. 


 


SSeett  tthhee  LLooggiiccaall  AAddddrreessss  


Change your Controller’s Logical Address as follows: 


 


1. From the Set Logical Address group, select the Controller radio button. 


2. In the Fixed Address textbox, enter the Controller’s Fixed Address. 


3. In the active Logical Address textbox, enter the new Logical Address for the Controller. 


4. Click the OK button. 


 


CClleeaarr  tthhee  CCoonnttrroolllleerr’’ss  MMeemmoorryy  


This option clears the Controller’s memory, including details of all transactions.  Because of the 


complexities of this feature, we advise that only approved Distributors or Amano Technical 


Support Staff use it.  Therefore, please contact your Amano Distributor for support. 
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Ethernet Discovery Utility 


Introduction 


CCoonnffiigguurree  tthhee  NNeexxuuss  222200  NNeettwwoorrkk  CCoonnttrroolllleerr  


The Ethernet Discovery Utility allows the following actions: 


 


 LOCAL Subnet (LAN)—use the integrated Ethernet Discovery Utility to detect the Nexus 


220 Controllers.  


 NON-LOCAL Subnet (WAN)—use the stand-alone Ethernet Discovery Utility.   This Utility 


allows installation of the Controller at a remote location without prior configuration on the 


Local Subnet of the Host PC.  


 Configuration of the network address settings. 


 Configuration of the Nexus 220 Controller’s settings. 


 


We recommend you carry out configuration using the following sequence: 


  


1. View the Controllers on the Network. 


2. Confirm or change the IP Address and set the Address to static. 


3. Change the default password to a suitable password for your site.  


 


 


Ensure that you keep the same password across all Controllers. 


 


 


Do not change the Controllers Logical Address assigned during the Nexus 220 Software’s Auto-


ID. 


 


4. Set the Nexus 220 Controller’s configuration for each Controller.  That is, if necessary, 


change the Port Number.  Ensure that all the Controllers have the same configuration.  


(This step is optional - default settings should do for most sites).  


 


 


Safe IP will be supported in a later Software version. 


 


If the Controller is not on the same subnet as the Host PC, continue as follows: 


 


5. Select all the Controllers for your site and export their settings to a file. 


6. Check the file exists and contains the data for manual entry into the Nexus 220 Software at 


Auto-ID. 
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Opening the Utility 


In Windows®, go to Start>All Programs>Nexus220>Utils>Ethernet Discovery Utility 


 


 


Alternately, access the Ethernet Discovery Utility direct from the Nexus 220 Base Application.  From the 


Menu Bar, select Hardware>Unit Discovery. 


 


Viewing Available Controllers 


VViieeww  AALLLL  AAvvaaiillaabbllee  CCoonnttrroolllleerrss  


To view all the Nexus 220 Network Controllers on the local subnet: 


 


 
Figure 4 – Ethernet Discovery Utility – Network Menu 


 


1. On the Menu Bar, go to Network>Search Local Subnet. 


2. If the Discovery Application fails to find any Devices, at the Device Not Found dialog, click 


the OK button. 


3. On the Menu Bar, go to Network>Advanced Local Search. 


 


 


By selecting Advanced Local Search, you may: 


 


1. Select the correct Network Interface (only displayed where more than one exists) and 


2. Enter the correct Subnet Mask. 


 


If the search returns Controller details, then the Discovery Application (while running) retains the 


Network Interface and Subnet Mask information captured, for further searches.  You may however, use 


the Advanced Local Search feature again during the session for further searches using different search 


criteria. 


 


4. At the Select Network Interface dialog, select the relevant Network Interface, if more than 


one displays. 


5. Click the OK button. 


6. In the Input dialog, in the textbox, enter the Subnet Mask for your network. 


7. Click the OK button. 


8. Wait for the Controllers to display. 


 


 


Sort the information displayed in either ascending or descending order by selecting the column header.  


The arrow displayed in the column header indicates whether sorting is ascending or descending, and 


the column on which the sort took place.   
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VViieeww  aa  SSPPEECCIIFFIICC  CCoonnttrroolllleerr  


To view a specific Controller: 


 


1. On the Menu Bar, go to Network>Search IP. 


2. In the Enter IP Address dialog, enter the IP Address of the Controller you’re searching for. 


3. Click on the  button. 


4. Wait for the Controller to display. 


Secure Logon 


Accessing certain menu choices, listed on the Network and Configuration menus, needs a 


secure logon.  These choices include: 


 


 Configure IP  


 Clear the Memory 


 Change Password 


  


A secure logon activates after about 12 seconds.  You will remain logged on to the selected 


Controller until you select another Controller and choose a menu alternative needing a logon.   


You will also lose connection to the current Controller after changing the IP Address, clearing 


the memory or changing the Controller’s configuration. 


 


 


The default password is masterkey, for improved security we recommend that you change this 


password. 


 


1. In the Device Password dialog, enter your password. 


2. Click on the  button. 


 


Configure IP Addresses 


 


 


If you do not know your Configuration Settings, contact your Network Administrator. 


 


 


If a DHCP server is present, IP Addresses are dynamically assigned initially.  Obtain a suitable IP 


Address from your Network Administrator.  A static IP Address is essential for the Controller because a 


DHCP Server may assign a new IP Address resulting in the Software losing communications. 


 


 


If the Controller is NOT on the DHCP Server, ensure the PCs on the same IP Range as that of the 


Controller.  If the PCs IP Range differs, you cannot change the Controller’s settings. 


 


Configure the Controller’s IP Address settings as follows: 


 


1. In the Ethernet Discovery Utility window, select the Controller for configuration. 


2. From the Menu Bar, select Network>Configure IP. 


3. Logon if requested (see page 11). 
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Figure 5 – Configuration Settings Dialog 


 


4. Assign the Nexus 220 Controller to EITHER a local or non-local Subnet as follows: 


 


 


Local Subnet refers to the subnet connecting the Controller and the PC (whether running Nexus 220 or 


the stand-alone Ethernet Discovery Utility). 


 


 


By assigning an invalid IP Address, the Nexus 220 may no longer communicate.  Refer to the 


Controller’s Installation Manual for information on restoring factory defaults. 


 


Case 1 (using the integrated Ethernet Discovery Utility)—access the Ethernet Discovery 


Utility direct from the Nexus 220 Base Application (see the Tip on page 10).  After detection and 


configuration it’s not necessary to assign a Logical Address, as the Nexus 220 Auto-ID process 


does this.  Therefore it is not necessary to export the settings to a file. 


 


1. In the Device IP Address textbox, enter a Device IP Address. 


2. Tick the checkbox to set the IP Address to Static. 


3. In the Gateway IP Address textbox, enter a Gateway IP Address.   


4. Tick the checkbox to set the Gateway IP Address to Static. 


5. Continue with ONE of the procedures (Subnet Mask or Subnet Host Bits) below: 


 


SSuubbnneett  MMaasskk  


1. Select the Subnet Mask radio button. 


2. In the textbox, alongside, enter the Subnet’s Address.   


3. Tick the checkbox to set the Subnet Mask to Static. 


 


SSuubbnneett  HHoosstt  BBiittss  


1. Select the Subnet Host Bits radio button. 


2. Enter the number of bits in the textbox. 


 


6. If necessary, amend the supplied Device Name. 


 


 


Use the same site prefix to name devices belonging to the same site.  Example: “Site 1 – Factory”, 


“Site 1 – Testing”. 
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7. Ensure the Force Update checkbox is UNCHECKED when assigning an Address on the 


Local Subnet.  Alternatively, ensure the Force Update checkbox is CHECKED when 


assigning an Address on an external subnet. 


 


 


If the Force Update checkbox remains UNCHECKED, the Controller changes the IP Address 


testing communication on the new Address.  If successful, the update is final; if not, the 


Controller reverts to its old settings. 


 


By CHECKING the Force Update checkbox, the Controller changes the IP Address and reboots.  


In this case, if the Address points outside the Local Subnet, the Controller is not found until it’s 


physically moved to the new location. 


 


 


 


Changes to the IP Configuration result in the Controller rebooting on acceptance of the change.  


The Configuration Settings dialog remains open while allowing the Controller to reboot. On 


closure of the dialog, the Utility again searches for the Controller and if successful, displays the 


updated Controller details. 


 


8. Click the Update button. 


 
Case 2 (using the stand-alone Ethernet Discovery Utility)—use this version of the Ethernet 


Discovery Utility when installing a Controller at a remote location without prior configuration on 


the local subnet of the Host PC.  Install the Utility on a PC on the Remote Subnet to detect and 


configure the Controller.  Do NOT check the Force Update checkbox.  Export the settings to a 


file for manual entry into the Nexus 220 Base Application.     


 


Change the Default Password 


1. From the Menu Bar, select Configuration>Change Password. 


2. Logon if requested (see page 11). 


3. In the Enter New Device Password dialog, in the Enter New Password textbox enter a 


new password for the selected Controller. 


 


 


Your new password must not exceed 16 characters. 


 


4. In the Confirm New Password textbox re-enter your chosen password. 


5. Click on the  button. 


 


Configure the Port Number  


 


 


This is an advanced feature; use the feature only if required.   


 


 


After making changes to one or more Controller’s Configuration Settings, ensure that you 


export the configuration file for entry into the Nexus 220 Base Application. 
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Using the Discovery Utility, view or configure the Port Number of the Controller as follows: 


 


1. Select the Controller for configuration. 


2. From the Menu Bar, select Configuration>Set Configuration. 


3. Logon if requested (see page 11). 


 


 
Figure 6 – Device Configuration Dialog 


 


4. In the Device Configuration dialog, in the AmanoPort Number textbox, change the Port 


Number. 


 


 


The default Port Number is 10005.  Only change the default Port Number if it clashes with other 


devices or services on your network. 


 


 


Safe IP is not currently supported, it will however be supported in a later Software version. 


 


5. Click the  button to confirm. 


6. Wait while the Controller re-boots (about 15 seconds). 


 


Advanced Features 


CClleeaarr  tthhee  CCoonnttrroolllleerr’’ss  MMeemmoorryy  


This feature lets you clear the Controller’s memory (used for storing the Controller’s Database - 


that is the Tags, Transactions, Terminal Tables, Actions, Time Patterns and so on).   


 


 


Only use this feature in consultation with Amano’s Support personnel. 


 


1. Select the Controller for configuration. 


2. From the Menu Bar, select Configuration>Clear Memory. 


3. Logon if requested (see page 11). 
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LLooccaalliissaattiioonn  aanndd  TTrraannssllaattiioonn  


Localisation and Translation lets Users from different locales (countries and geographical 


locations), use the Discovery Utility in their own language. 


 


Choose Locale 


1. From the Menu Bar, select File>Choose Locale. 


 


 
Figure 7 – Locale Chooser Dialog 


 


2. In the Locale Chooser dialog, from the Language drop-down list, make your selection. 


3. From the Country drop-down list, make your selection. 


4. From the Variant drop-down list, select a language variant based on your previous 


selections (optional). 


5. Click the OK button. 


 


Translating the Software Interface 


1. From the Menu Bar, select File>Translate. 


 


 
Figure 8 – Translation Selection Dialog 


 


2. Select the Unit for translation, for example:  Main Frame, Common Dialog Utilities or 


Common Net Utilities. 


3. Click the corresponding Translate button. 
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Figure 9 – Translate Text :  Dialog 


 


4. In the Translate Text : dialog, from the New Text column, select a phrase to translate.   


 


 


The Original column displays words in English.  The New Text column displays a copy of the English 


words, but it is editable.  This means you can substitute the default words in the New Text column for 


words in your own language. 


 


5. Press the F2 key, thus opening the phrase for editing.   


6. Enter a substitute phrase suitable for your Locale. 


7. Press the Tab key to move to the next phrase. 


8. Repeat steps 5 to 7 for each phrase you wish to edit. 


9. Click the OK button. 


10. Repeat steps 0 to 9 for the remaining Units for translation. 


11. Click the Close button. 


 


 


Do NOT edit a Module’s translation (for example Main Frame), twice in the same session.  Close the 


application and re-start thus preventing loss of the translated data. 
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Universal Time Attendance Export Utility  


Introduction 


The Universal Time Attendance Export Utility lets you extract time and attendance transaction 


records from the Nexus 220 Database for use by your time and attendance application.  The 


Export Utility makes use of user defined templates (created in Design Mode) that specify the 


data for extraction and the export format.   


 


Using the Run Mode, you have the choice of exporting the records interactively or as scheduled 


(using Windows® Scheduler).  Command line arguments specify the Mode and other 


parameters. 


 


On Installation of the Nexus 220 Software V1.80 (and upwards), two additional Utility shortcuts 


appear on the Programs Menu.  These are Universal Export TA (Designer) (used for Design 


Mode) and Universal Export TA (used for Run Mode).    


 


 


This Utility requires advanced knowledge of SQL.   


 


Opening the Utility 


In Windows®, go to Start>All Programs>Nexus220>Utils>Universal Export TA (Designer). 


 


Template Creation (Design Mode) 


From the toolbar, click the  button.  


 


 
Figure 10 – Template File Tab 
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TTeemmppllaattee  FFiillee  TTaabb  


1. In the Template Name textbox, enter a name for the template (template files must have the 


file extension tpl).  Find this file in the subfolder Templates in the installation folder.   


 


 


Alternatively, load an existing template by clicking the Browse button (alongside the Template Name 


textbox) and selecting the template file.   


 


2. In the Export Directory Path textbox, specify the export directory details. 


3. In the Export Filename textbox, specify a name for the exported file. 


4. To attach an ISO formatted date to the filename, select the Append ISO Date/Time to 


Filename checkbox. 


5. Select either the Append to File or Overwrite File radio button. 


6. Select the End of Line Character required: 


 CR & LF—the Carriage Return (CR) & Line Feed (LF) option is selected by default for 


Windows®.   


 CR Only—Carriage Return (CR) Only. 


 LF Only—Line Feed (LF) Only. 


 


EExxppoorrtt  FFoorrmmaatt  TTaabb  


Build Export Format 


1. Select the Export Format Tab. 


 


 
Figure 11 – Export Format Tab 
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A suggested SQL Query (specific to the product database) displays.  You may edit this Query 


including other fields or restricting the record set selection. 


 


 


Edit this SQL Query at your own risk.  Knowledge of the System Database Tables and of SQL is 


essential during editing.  If you mistakenly edit the SQL Query click the Reset Query button to return to 


the default SQL Query. 


 


 


The query includes placeholders for a Start and End Date for the selected transaction records.  You 


may specify these at runtime using command line arguments (for example: START_DATE=20090101).  


 If you do not want the Start and End Date for the selection, or you intend using Windows® Scheduler, 


then delete the date parameters.   


 


Similarly you may include a site placeholder as AND field_name=%SITE% where for example 


field_name is S_ID. 


 


An example of the query with the placeholders specified could look as follows:  and TR_DATE>=2009 


0101 and RT_DATE<20090131 and t.s_ID=1. 


 


2. Click the Execute button. 


3. At the Logon dialog, enter your Username and Password.   


 


 


The default administrator username is SYSDBA, and the default password is masterkey. 


 


4. In the Input dialog, enter a Start Date, using the yyyymmdd format. 


5. Click the OK button. 


6. Enter the End Date, again using the supplied format. 


7. Click the OK button. 


8. Enter the Site Number. 


9. Click the OK button. 


10. Start building the export format, column by column using one or both of the following 


methods: 


 


Select Field Method 


For using fields stored in your Database, continue as follows: 


 


1. From the now-populated Select Field drop-down list, select a field. 


2. Alongside the Select Field drop-down list, click the Format button.  The Format Field 


dialog opens giving you various choices specific to the field selected, edit these fields 


as needed: 


 Selected Field—displays the actual data found in this field. 


 Format Pattern—based on the field selected, you may choose from the following 


choices:   


 None—adds the field value exactly as stored in the database. 


 Fixed Length—field value truncated or padded to the required length with the 


fill character in the direction named. 


 dd/MM/yyyy—this applies only to a date field stored as an integer yyyymmdd. 


The d represents day, dd represents the double-digit day preceded by a 0 as 


necessary and MM represents double-digit month.  Alternatively use MMM 


representing the 3-letter abbreviation of the month name.  The yyyy represents 
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a 4-digit century and yy represents the last 2 digits of the century.  The / 


represents the date separator, you may, however, use any preferred separator. 


 HH:mm—this applies to a time field stored as an integer hhmmss.  The HH 


represents the double-digit hour of day, mm represents the double-digit minute 


of the hour and ss represents the double-digit second of the minute.  The : 


represents the time separator, you may, however, use any preferred separator. 


 I/O—this applies only to the integer Direction field stored as 1 (In) (formatted as 


I) and 0 (Out) (formatted as O). 


 Clock# d—this applies only to the Name field of a Door (Location).  If a number 


follows the last space in the name, it’s interpreted as a number.  This would be 


a way for the user to give a specific number to the time attendance point, for 


example TA Reader 1.   


 


 


If the name does not follow this convention then the formula fails for this field and the record will not 


export. 


 


 Use Field Delimeter—select this checkbox, if a field delimiter must follow the field. 


 Delimiter Character—allows selection of the character used to separate fields in 


the output record.   


 Fill Char—the character used when padding a field value to the chosen length in 


the direction named. 


 Length—extends the field output to the number of characters named. 


 Truncate—select whether output must be shortened. 


 Fill Left—select this alternative if you want the fill characters to fill from Left. 


 Fill Right— select this alternative if you want the fill characters to fill from Right. 


 


Enter Fixed Data Method 


For entering constant information not physically stored in your Database, this could include 


for example a Company Registration Number. 


 


1. Select the Fixed Data radio button. 


2. Enter the required data. 


3. Click the Add button. 


 


The fixed data appears in the Build Export Format text area, enclosed in square brackets.  


You may also add a delimiter in this way if needed. 


 


11. After editing the choices mentioned in point 10, click the Test button.  The Output and 


Format textboxes complete as follows: 


 Output—shows a sample of the output record. 


 Format—formula used to construct the output from the data. 


12. Click the OK button. 


 


 


As you edit Fields from the Select Fields drop-down list, they appear in the Build Export Format text 


area, midway on the Universal T&A Export Utility dialog.  Clicking the Test button displays a sample 


record (in the Export Output Record text area) based on the choices you made in the Format Field 


dialog.  The Clear button lets you delete first the delimiter and then the field from the Build Export 


Format text area.   
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13. Select the Mark Records Successfully Exported checkbox (if required). 


 


 


The Transack table in the Database has an integer field called TR_PROCESSED.  Its value is set to 


zero when the transaction is added to the Database.   You may, however, set this value to 1 after 


export of the record, to distinguish it from other records.  To use this successfully, add the clause AND 


TR_PROCESSED=0 to the Selection SQL Query thus excluding records already exported. 


 


14. Click the Save button. 


 


 


Should you incorrectly add field information in the Build Export Format text area, position your cursor at 


a suitable point and delete the necessary field information.  After you have added new field information 


your cursor automatically reverts to the end of the field list.  Alternatively, reposition the cursor at the 


end of the field list yourself and continue adding fields in the usual manner. 


 


Export Data (Run Mode) 


1. From the toolbar, click the  button. 


 


 
Figure 12 – Select Database and Output Files 


 


If you did not supply a template file name as a command line argument, the file name default.tpl 


is assumed.  The template loads with any other arguments, for example:  Site, Start Date or End 


Date. 


 


 


Click the Browse button alongside the Template textbox to select a different template. 
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2. Click the Export button.   


 


The formatted export records display in the Data text area.  Depending on the number of 


records in the set, the export process may take some time.  Only every 100
th
 record exported 


displays thus preventing the user interface from becoming overloaded.  Wait until the message 


***** Export ended ***** displays in the Status textbox. 


 


Advanced Features 


CCoommmmaanndd  LLiinnee  AArrgguummeennttss  


The Universal Time Attendance Export Utility also lets you assign arguments using the 


command line.  This advanced alternative automates tasks, simplifying the process.   


 


A typical command line argument appears as follows:  "C:\Nexus220\bin\Universal Export 


TA.exe" mode=run template=default.tpl site=1 startdate=20090101 enddate=20090131 


run= auto.  The text above (in bold) represents a few typical (optional) arguments. 


 


 


Ensure that you precede listed arguments with a space as shown earlier.  Note however that spaces 


are NOT allowed within the individual arguments, that is startdate= 20080901 is not allowed, 


startdate=20080901 is correct.  


 


Access the command line as follows: 


   


1. In Windows®, navigate to Start>All Programs>Nexus220>Utils. 


2. Right-click the Universal Export TA program name. 


3. From the Menu, select the Properties choice. 


4. Select the Shortcut tab if not already selected. 


5. In the Target textbox, at the end of the "C:\Nexus220\bin\Universal Export TA.exe" 


phrase, add any of the following arguments: 


 mode=design—drives the Utility to open in Design Mode.  This Mode provides the 


tools necessary for template creation. 


 mode=run—drives the Utility to open in Run Mode (default).  This Mode provides the 


tools necessary for export of transactions.  When used without any further supporting 


arguments, the Utility runs interactively, this requires that you manually supply the Start 


Date and End Date before export takes place.   


 template=filename.tpl—specifies the template file for use by the Utility.  If no template 


file exits, the Utility exits in Run Mode.  The default value is default.tpl. 


 run=auto—ignored wen you specify Design Mode.  When named alongside the Run 


Mode argument, the Utility runs without user intervention and exits when complete.  


Export of transactions, not marked as exported, takes place according to the Start Date, 


End Date and Schedule details.   


 site=ddddd—specifies the site for which transactions are to be exported.  If not named, 


the Utility exports transactions for all sites. 


 schedule=sd—when used with the Auto argument the Utility automatically extracts 


transactions for yesterday’s date only. 


 schedule=sw—when used with the Auto argument the Utility automatically extracts 


transactions for the last seven days ending yesterday. 
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 schedule=sm— when used with the Auto argument the Utility automatically extracts 


transactions for the month ending yesterday.   


 


 


The Schedule argument runs best when used with the run=auto argument and with Windows® 


Scheduler.  


 


 startdate=yyyymmdd—the Start Date in ISO format, specifies the earliest date that 


transactions are required.  The Utility ignores this argument when you specify a 


Schedule. 


 enddate=yyyymmdd—the End Date in ISO format, specifies the last date that 


transactions are required.  The Utility ignores this argument when you specify a 


Schedule. 


 


 


Transactions for the startdate and enddate will be included depending on how the query is stated, for 


example TR_DATE  <= %END_DATE%.  


 


6. Click the Apply button. 


7. Click the OK button. 


 


LLooccaalliissaattiioonn  aanndd  TTrraannssllaattiioonn  


Localisation and Translation lets Users from different locales (countries and geographical 


locations), use the Utility in their own language. 


 


Choose Locale 


1. From the Menu Bar, select File>Choose Locale. 


 


 
Figure 13 – Locale Chooser Dialog 


 


2. In the Locale Chooser dialog, from the Language drop-down list, make your selection. 


3. From the Country drop-down list, make your selection. 


4. From the Variant drop-down list, select a language variant based on your previous 


selections (optional). 


5. Click the OK button. 


 


Translating the Software Interface 


1. From the Menu Bar, select File>Translate. 
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Figure 14 – Translate Text :  Dialog 


 


2. In the Translate Text : dialog, from the New Text column, select a phrase to translate.   


 


 


The Original column displays words in English.  The New Text column displays a copy of the English 


words, but it is editable.  This means you can substitute the default words in the New Text column for 


words in your own language. 


 


3. Press the F2 key, thus opening the phrase for editing.   


4. Enter a substitute phrase suitable for your Locale. 


5. Press the Tab key to move to the next phrase. 


6. Repeat steps 3 to 5 for each phrase you wish to edit. 


 


 


Do NOT edit a translation twice in the same session.  Close the application and re-start thus preventing 


loss of the translated data. 


 


7. Click the OK button. 


8. At the Information dialog, click the OK button. 


  







Part VII – Utilities 


February 2009  25 


Database Conversion Utility 


Introduction 


The Database Conversion Utility converts existing Nexus 220 or Nexus 220 Databases for use 


in Nexus 220.  The Conversion Utility uses the same Amano RS constraints as the Nexus 220 


Software itself.  This means the Utility checks for an Amano RS and then checks the Nexus 220 


System itself, confirming the number of allowed Tagholders and so on.   


 


Note, the Utility does NOT move information such as Doors (Locations), Terminals, Controllers 


and so on.  The Utility does move information such as Tagholder details, Tag information, 


Holidays, Messages, Reason Codes, Door Mode Patterns, Access Groups and Access 


Patterns.  Therefore, at start-up, perform an Auto-ID of your Hardware and configure and link 


Doors (Locations) to Access Patterns. 


 


Opening the Utility 


In Windows®, go to Start>All Programs>Nexus220>Utils>Database Conversion. 


 


Convert a Database 


 


 


Configure a Site for the Destination Database BEFORE converting the Database.  See Part III – 


General Configuration for information on Site Configuration. 


 


 


Backup the Destination Database before carrying out the conversion process. 


 


 


Ensure that the Source Database and Source Type match before beginning the conversion process. 


 


 
Figure 15 – Logon to Database Dialog 


 
1. Enter your Username and Password. 
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The default administrator username is SYSDBA, and the default password is masterkey. 


 


2. From the Source Type drop-down list, select the source Database type. 


3. Click the Browse button. 


4. Navigate to your source Database. 


5. Click the Open button. 


6. Click the OK button. 


 


 
Figure 16 – Database Conversion Dialog 


 


7. From the Select ... drop-down list, select the Site to populate.  


8. Click the OK button. 
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IB Console Utility 


Introduction 


This Utility lets you perform the following functions to your Nexus 220 Database: 


 


 Manual upgrades from older versions of Nexus 220. 


 Database maintenance in the form of checking for errors and performing backup and 


restores of the Database. 


 From IB Console you can review the Database structure, allowing addition of extra tables 


for third-party integration. 


 


Opening the Utility 


In Windows®, go to Start>All Programs>Nexus220>Utils>IBConsole. 


 


Manual Upgrade Function 


RReeggiisstteerr  tthhee  SSeerrvveerr  


 


 


You need only perform these steps once.  After registration, the settings remain and you need only 


login to the Server. 


 


 
Figure 17 – Register Server and Connect Dialog 
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1. From the Server drop-down menu, select the Register choice. 


2. In the Register Server and Connect dialog, click the Remote Server radio button. 


3. In the Server Name textbox, assign the Server a name.  In this example, we used 


LOCALHOST. 


 


 


Rather than assigning the Server a name in the Server Name textbox, you may use the PC’s IP 


Address. 


 


4. In the Network Protocol textbox, select TCP/IP from the drop-down list. 


5. In the Alias Name textbox, assign a suitable name. 


6. Leave the remaining fields unchanged. 


7. Click the OK button. 


 


Login to the Firebird Server 


1. From the Hierarchical Tree, select your Firebird Server (based on the example in Figure 17 


select Local Server). 


2. From the Server drop-down menu, select the Login choice. 


3. In the Server Login dialog, enter the Username and Password. 


 


 


The default username is SYSDBA.  The default password is masterkey. 


 


4. Click the Login button. 


 


RReeggiisstteerr  tthhee  DDaattaabbaassee  


 


 
Figure 18 – Register Database and Connect Dialog 
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1. From the Database drop-down menu, select Register. 


2. In the Register Database and Connect dialog, in the Database textbox, enter the full file 


path to your Database (see Figure 18). 


3. Click your mouse pointer in the File textbox, the Database’s file name automatically 


appears. 


4. Leave the remaining fields unchanged. 


5. Click the OK button. 


 


 


The default Database path for the Nexus 220 Software is:  C:\Nexus220\Database\DB220.FDB. 


 


6. In the Hierarchical Tree, double-click on the DB220.FDB file, starting the Database. 


 


Database Maintenance 


PPeerrffoorrmmiinngg  aa  BBaacckkuupp  ooff  tthhee  DDaattaabbaassee  


1. In Windows®, go to Start>All Programs>Nexus220>Utils>IBConsole. 


2. From the Database drop-down menu, select Maintenance>Backup/Restore>Backup. 


 


 
Figure 19 – Database Backup Dialog 


 


3. In the Database group, from the Alias drop-down list, select the Database for backup. 


4. In the Backup File(s) group, in the Alias textbox, provide a name for the backed up 


Database. 


 


 


Ensure that your backed up file has an FBK file extension. 







Part VII – Utilities 


30  February 2009 


5. In the Backup File(s) group, in the Filename(s) textbox, provide the directory path and file 


name for the backup Database.  We suggest C:\Nexus220\Database\DB220.FBK. 


6. Leave the remaining values as they are. 


7. Click on the OK button. 


8. In the Information dialog, click on the OK button. 


9. Close the Database Backup dialog. 


 


RReessttoorriinngg  tthhee  DDaattaabbaassee  


 


 


Ensure that you shut down the Nexus 220 Base Application (and any other applications using the 


Database) before disconnecting from the Database. 


 


Disconnect from the Database 


1. In IBConsole from the Hierarchical Tree, click on the DB220.FDB file. 


2. From the Database drop-down menu, select Maintenance>Shutdown. 


3. Click the OK button. 


4. At the Information dialog, click the OK button. 


 


Restore the Backup 


1. In IBConsole, from the Database drop-down menu, select Maintenance> 


Backup/Restore>Restore. 


 


 
Figure 20 – Database Restore Dialog 


 


2. In the Backup File(s) group, in the Alias textbox, select the name of the backed up 


Database.   
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3. If IBConsole does not auto complete the remaining fields continue as follows, otherwise 


continue with point 5: 


 In the Backup File(s) group, in the Filename(s) textbox, provide the directory path and 


file name for the backup database.  We suggest C:\ Nexus220\Database\DB220.FBK. 


 In the Database group, from the Server drop-down list, select the server in which the 


Database will remain. 


 In the Database group, from the Alias drop-down list, select the Database to restore to. 


 In the Database group, in the Filename(s) textbox, provide the directory path and file 


name for the restored Database.  We suggest C:\Nexus220\Database\DB220.FDB. 


4. From the Options group, select the Overwrite record. 


5. From the Overwrite drop-down list, select True. 


6. Click on the OK button. 


7. Close the Database Restore dialog when you see the comment “Service Ended”. 


 


Reconnect to the Database 


1. In IBConsole, from the Hierarchical Tree, click on the DB220.FDB file. 


2. From the Database drop-down menu, select Maintenance>Database Restart. 
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Translate Utility 


Introduction 


This Utility facilitates changing field names in the Database to words of another language.  This 


Utility requires that you manually enter replacement text.  


 


Opening the Utility 


In Windows®, go to Start>All Programs>Nexus220>Utils>Translate. 


 


Choose the Locale 


 
Figure 21 – Locale Dialog 


 


1. In the External Translation Utility dialog, click on the  button. 


2. From the Language drop-down list, select the language for use in the translation. 


3. From the Country drop-down list, select the corresponding country. 


4. Click the OK button. 


 


Translate a File 


1. In the External Translation Utility dialog, from File drop-down list, select Open. 


2. In the Open dialog, select the LOCALIZATION.XML file. 


3. Click on the Open button. 
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Figure 22 – External Translation Utility Dialog 


 


4. Expand one of the folders (Database, Reports or Web Enrollment). 


 


 


Editing the Database contents files requires entry of a username and password.  The default username 


is SYSDBA.  The default password is masterkey.   


 


5. In the Directory Tree, double-click the file for editing. 


6. From the list of records displayed, select a line for translation. 


7. In the Translation column, double-click on the pre-existing text, activating the text for 


replacement. 


8. Type in the replacement text. 


9. Once you’ve edited the required records, click on the  button. 


10. From the File drop-down list, select Exit. 
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USER NOTES 
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Introduction 


This part of the manual describes the Integration of other software/hardware systems with the 


Nexus 220 Software.  These systems currently include various Sagem Fingerprint Readers, 


integrated with the Nexus 220 Software via the Biometric Server Software. 


 


Biometric Readers 


The introduction of biometric access control greatly increases the access control capabilities of 


Nexus 220 Systems where you need extra security measures.   The Software supports several 


types of third-party supplied Biometric Readers (refer to Table 1 for details of these Readers).  


Biometric Readers not listed in Table 1 are not yet supported by the Biometric Server Software.   


 


Biometric Reader Biometric Server 


Software Support 


Number of Users Firmware 


Supported 


Approved 


Terminals 


Enrollment 


MorphoAccess MA100 YES 500 2.07.09 See Note 3 Nexus 220  


MorphoAccess MA120 YES 500 (see Note 1) 2.07.09 See Note 3 Nexus 220  


(see Note 4) 


MA200 Fingerprint Reader YES 800 5.53 See Note 3 Nexus 220 


MA220 Fingerprint Reader YES 800 (see Note 1) 5.53 See Note 3 Nexus 220 


(see Note 4) 


MA300 Fingerprint Reader YES 48 000  


(see Note 2) 


5.53 See Note 3 Nexus 220 


MA500 Fingerprint Reader YES 3 000 to 50 000 2.07.09 See Note 3 Nexus 220 


MA520 Fingerprint Reader YES 3 000 to 50 000 


(see Note 1) 


2.07.09 See Note 3 Nexus 220 


(see Note 4) 


Table 1 – Biometric Readers Supported by the Biometric Server Software 


 


 


Note 1—Limited by the number of Tags supported by the Controller.  


Note 2—Limited to 3 000 users per Database, with a maximum of 16 Databases supported.  


Note 3—The Amano PT, Amano TA, Amano TRT and Amano MfT each offer a Third-party Port 


approved for use with the Biometric Reader.  


Note 4—Enrollment is carried out in the Nexus 220 Base Application, using a MIFARE® Registration 


Reader and Tags. 


 


The Biometric Server Module 


This Module lets the System Administrator configure various third-party Biometric Readers for 


use with the Nexus 220 Software.  The Module also allows for the direct enrollment 


(registration) of Tagholders and related biometric data at those Biometric Readers from within 


the Nexus 220 Software. 


 







Part VIII – Integration Modules 


6  February 2009 


Sagem Reader Use in a Nexus 220 System 


General 


This section guides you step by step through the process of setting up Sagem Biometric 


Readers to work with the Nexus 220 System.  The requirements for the integration are as 


follows: 


 


 Nexus 220 Access Control System 


 Nexus 220 System Software Installed 


 Latest Sagem Integration Patch 


 


There are five steps in configuring the Biometric Readers to work with the Nexus 220 System.  


These are: 


 


1. Hardware installation of the Biometric Readers. 


2. Software setup of the Biometric Readers using the Biometric Server Software. 


3. Detection of the Biometric Readers on the TCP/IP bus. 


4. Setting up the Enrollment Reader. 


5. Enrolling users on the System. 


 


 


Sagem enrollment is not supported when using the Windows® Vista operating system. 


 


SSaaggeemm  DDooccuummeennttaattiioonn  


Sagem documentation for these units can be found on the supplied Nexus 220 Installation CD.  


This information references the Sagem documentation where necessary. 


 


Principle of Operation 


Figure 1 shows the data flow when using a Sagem Reader with the Nexus 220 Software. 


 


 
Figure 1 – Data Flow when using a Sagem Reader with the Nexus 220 Software 
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Hardware Installation of Sagem Readers  


MMAA110000,,  MMAA112200,,  MMAA220000,,  MMAA330000,,  MMAA550000  aanndd  MMAA552200  CCoonnnneeccttiioonnss  


Each Sagem Reader must connect to the LAN to send and receive templates from the Nexus 


220 Database.  The Sagem Reader must also connect to an associated Nexus220 controller.  


Please install the Sagem Readers as outlined in the associated Sagem Hardware Installation 


Manual. 


 


Electrical Connection of the Sagem Biometric Readers  


CCoonnnneeccttiioonn  ttoo  tthhee  NNeexxuuss  222200  CCoonnttrroolllleerr  
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Figure 2 – Sagem Reader [MA100, MA200, MA300, MA500 or MA520] Connected to the Nexus 220 


Controller and LAN 


Configuration Notes 


Before configuration into a Nexus 220 System, internally configure each Sagem Reader as 


described here. 


 


 


The setup procedures for each of the named Biometric Readers differ slightly from Reader to Reader. 
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Configuring the Biometric Enrollment Device 


 


Ensure that you unlock your Registration Interface (Amano-Touch License) before proceeding further. 


 


SSaaggeemm  MMAA110000,,  MMAA220000,,  MMAA330000,,  MMAA550000  aanndd  MMAA552200  BBiioommeettrriicc  IIPP  AAddddrreessss  


CCoonnffiigguurraattiioonn  


1. In Windows®, click Start>All Programs>Nexus220>Nexus220. 


2. Select the  Page Tab. 


3. Open an existing Tagholder record for editing. 


4. In the Tagholder dialog, select the Tag Tab. 


5. Click one of the assigned Tag buttons (that is Tag 1, Tag 2, Tag 3 or Tag 4). 


6. From the Configuration Level group, select the Advanced Configuration radio button. 


 


Configure the Biometric Reader 


1. From the Miscellaneous group, select the Configure Biometric Reader button. 


 


 
Figure 3 – Biometric Addresses Configuration Dialog 


 


2. In the Biometric Address Configuration dialog, from the Biometric Device drop-down 


list, select Sagem.  


 


 


In future versions of this Software, this list will detail other biometric devices that can be integrated with 


the Nexus 220 Software, and will allow you to set up the enrollment units for each biometric device. 


 


3. From the Device drop-down list, select the type of Sagem unit on which you wish to enroll 


Tagholders.  


 


 


The default is the MorphoSmart MSO300 using the licensed verification dongle.  If you are not using 


the verification dongle for enrollment, then select the type of unit you are going to use.  If you select the 


MSO300 option, a dialog pops up asking for the Com Port and Baud Rate.  Keep the Baud Rate set at 


115200 but change the Com Port to the Com Port you connected the MorphoSmart to.   


 


 


The Unit Address field appears greyed out for Sagem, as it refers to addresses of units on the RS485 


bus, Sagem does not currently support RS485. 
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4. In the Unit IP Address field, enter the IP Address of the Sagem Enrollment Reader only if 


you are using an MA100, MA120, MA200 or MA300. 


 


 


The MSO300 has no IP Address. 


 


5. Click on the  button. 


6. Click on the  button. 


 


Continue with the IP Address configuration: 


 


7. Click the  button. 


8. Click the  button. 


 


For MA100, MA120 or MA500 Biometric Readers, go to the section titled Sagem MA100, 


MA120 or MA500 Internal Parameter Setup Procedure see page 9. 


For MA200 or MA300 Biometric Readers, go to the section titled Sagem MA200 or MA300 


Internal Parameter Setup Procedure see page 12. 


 


Sagem MA100, MA120 or MA500 Internal Parameter Setup 
Procedure 


UUSSBB  FFllaasshh  DDiisskk  SSeettuupp  


Using a USB Flash Disk that is smaller than 512 MB: 


 


1. Format the Flash Disk in FAT16. 


2. Assign the Flash Disk a name of no more than 12 characters. 


3. Browse to C:\NexusI220\Driver\Tools\Sagem\USB Network Tools. 


4. Double-click on the USBNetworkTool.exe file. 


 


 
Figure 4 – USB Network Tool Dialog 
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5. In the USB Network Tool dialog, under TCP Parameters complete the following details: 


 In the IP field, assign an available IP Address for your network. 


 In the Mask field, give details for the Subnet Mask. 


 In the Gateway field, give details for the Default Gateway. 


 


 


If you are in any doubt as to where to source this information, please contact your network 


administrator for assistance. 


 


 


You cannot at this time edit the Terminal Serial Number field.   


 


6. Click the Write File button. 


7. In the Save As dialog, from the Save In drop-down list, select your pre-formatted USB 


Flash Disk. 


8. In the File Name field, give the file a name. 


 


 


The file saves as a *.reg file. 


 


9. Plug the USB Flash Disk into the front of your MA100. 


 


 


During the file download process the MA100’s Buzzer beeps and the LED changes colour.   


 


 


Do NOT remove the USB Flash Disk until the downloads complete.  On completing the download, 


the MA100’s Buzzer emits a deep tone and the LED slowly flashes Blue.   


 


SSeettttiinngg  uupp  tthhee  WWiieeggaanndd  CCoonnffiigguurraattiioonn  oonn  aann  MMAA110000  oorr  MMAA550000  


1. Browse to C:\Nexus220\Driver\Tools\Sagem\Configuration Tool. 


2. Double-click on the ConfigurationTool.exe file. 


 


 
Figure 5 – Configuration Tool Dialog 
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3. In the Morpho Access Connection dialog, ensure that the IP Address field reflects the same 


IP Address details as used in point 5 on page 10. 


4. Click the Connect >> button. 


 


 
Figure 6 – Configuration Tool Dialog 


 


5. In the Configuration Tool dialog, click the Get File button. 


 


 


The setting referred to in point 6 (only available on sites using MA100 and MA500 Sagem Readers) is 


required for the functionality of the Sagem Identify Report.  In Installations without installed MA100 


and MA500 Sagem Readers, skip direct to point 8. 


 


6. From the Directory Tree, double-click the Log File setting. 


7. Double-click on the Enabled setting and adjust the value to 1. 


8. From the Directory Tree, double-click the send ID wiegand setting. 


9. Double-click on the following settings to adjust their values: 


 valid format—1 


 custom Format—0.0 


 ID format—1.24 


 site Format—0.0 


 stop Format—3.12 


 start Format—2.12 


 frame length—26 


 HID Conversion—0 


 site code—0 


 enabled—1 


10. Apply the settings by rebooting the Terminal. 
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Problems and Solutions 


1. Problem—Wiegand Code not sent through. 


Solution 1—Swap your Data 1 and Data 0. 


Solution 2—Check the Controller’s DIP-switch settings. 


Solution 3—Check each setting in the App file according to the following list: 


 


 
Figure 7 – Configuration Tool Dialog 


 


 bio ctrl 


 authent remote ID source—5 


 bypass authentication—0 


 authent ID keyboard—0 


 identification timeout—5 


 nb attempts—2 


 identification—1 


 relay 


 external control by LED—0 


 relay default state—0 


 aperture time in 10 ms—300 


 enabled—1 


 send ID UDP 


 host name—134.1.2.189 


 host port—11020 


 enabled—0 


 log file 


 enabled—1 


 


 tamper alarm 
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 interval—1500 


 level—0 


 G.U.I 


 display hour—0 


 LED out signal—0 


 Time and attendance icons—1 


 database conversion—500 


 display user info—2 


 default language—0 


 volume—5 


 info 


 type—500 


 release—9 


 minor—7 


 major—2 


 send ID ethernet 


 connect timeout—2000 


 profile ID—0 


 SSL enabled—0 


 controller on no responce—1 


 timeout back to controller 1—3600 


 controller 2 timeout—2000 


 controller 2 port—11020 


 controller 2 IP—134.1.2.189 


 controller 1 timeout—2000 


 controller 1 port—11020 


 controller 1 IP—134.1.2.189 


 mode—0 


 send ID wiegand 


 valid format—1 


 custom format—0.0 


 ID format—1.24 


 site format—0.0 


 stop format—3.12 


 start format—2.12 


 frame length—26 


 HID conversion—0 


 site code—0 


 enabled—1 


 send ID dataclock 


 card present signal—0 


 data inverted—0 


 clock inverted—0 


 enabled—0 


 send ID serial 


 display duration—3 


 reply timeout—5 


 wait reply—0 


 mode—485 
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 terminal identifier—178 


 priority—0 


 stopbits—1 


 databits—8 


 speed—11520 


 enabled—0 


 failure ID 


 send ID mask—255 


 not on time ID—65535 


 generic error ID—65535 


 timeout ID—65535 


 not in DB ID—65535 


 not recognized ID—65535 


 alarm ID—65535 


 enabled—0 


 wiegand in 


 custom format—0.0 


 ID format—9.16 


 site format—1.8 


 stop format—2.12 


 frame length—26 


 check site code—1 


 site code—7 


 data clock in 


 data inverted—0 


 clock inverted—0 


 led IN 


 controller ack timeout—300 


 enabled—0 


 modes 


 time mask—0 


 time and attendance—0 


 


Sagem MA200 or MA300 Internal Parameter Setup Procedure 


GGeenneerraall  


Set up the internal parameters for MA200 and MA300 Biometric Readers using the built-in 


Display and Keypad.  In order to carry out this procedure, please refer to:   Sagem MA200/300 


MorphoAccess Installation Guide, SK-0000011145-03 – January 2004. 


 


NNootteess  oonn  SSeett--uupp  ffoorr  SSaaggeemm  MMAA220000  oorr  MMAA330000  


The information that follows takes you through the Sagem Manual, indicating which information 


applies to the use of the Biometric Reader with the Nexus 220 Software, and which does not. 


 


IInntteerrnnaall  SSaaggeemm  CCoonnffiigguurraattiioonn  SStteeppss  


The internal configuration steps of the MA200 or MA300 into the Nexus 220 System include: 
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1. Configure the Switches on the motherboard. 


2. Configure the Software Administration Interface. 


3. Perform Sagem System Set-up Actions (biometric management operations). 


4. Configure the Biometric Reader using the Sagem CONFIG Menu. 


 


Table 2 lists all headings in the Sagem manual, and indicates whether, and how, this information 


relates to the Sagem- Nexus 220 integration process.  


 


 


The Sagem MA200 or MA300 Manual headings are listed sequentially in Table 2 as a guide to the use 


of the Sagem manual in this application. However, in some cases the most convenient order for the 


integration process is different. In these cases the PROCEDURE or COMMENTS column will refer you 


to the STEP in which this information is used. 


 


STEP DESCRIPTION SAGEM MANUAL HEADING PROCEDURE OR COMMENTS 


1. PHYSICAL INSTALLATION INSTALLATION PROCEDURE Follow the Sagem Manual procedures. 


2. ELECTRICAL CONNECTION ELECTRICAL INTERFACE The Sagem Interfaces used in this 


application are J1, J3 and J4 (Refer to the 


Sagem Manual).   


 


See Figure 2, Error! Reference 


source not found. and Error! 


Reference source not found. in 


this manual. 


Terminal Block Board Background Information 


Power Supply Cable See Figure 2, Error! Reference 


source not found. and Error! 


Reference source not found. in 


this manual. 


Ethernet Wiring See Figure 2, Error! Reference 


source not found. and Error! 


Reference source not found. in 


this manual. 


Wiegand Output Wiring See Figure 2, Error! Reference 


source not found. and Error! 


Reference source not found. in 


this manual. 


Output Relays and Tamper Switch Optional, depends on user requirements.  


Follow the instructions in the Sagem 


Manual if required. 


CONFIGURING THE MORPHOACCESS  


Motherboard Configuration Refer to the Sagem Manual. 


Configure the Switches as follows: 


Set SW1 and SW2 for Wiegand Mode. 


Set SW3 and SW4 as indicated in the 


Sagem Manual. 


Set SW7 and SW8 for Wiegand Mode. 


MORPHOACCESS SOFTWARE Refer to step 5 of this Table. 
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STEP DESCRIPTION SAGEM MANUAL HEADING PROCEDURE OR COMMENTS 


3. INTERNAL SETUP OF THE 


READER BEFORE 


INTEGRATION AND USE WITH 


NEXUS 220 


BIOMETRIC MANAGEMENT OPERATIONS Refer to the Sagem Manual, “Access the 


Set up Functions of the System”, but 


ignore the following headings: 


 Biometric Management in Stand 


Alone 


 Insert Template/ID in Database 


 Remove Template/ID from Database 


THE CONFIG MENU Refer to the Sagem Manual. 


SETTING UP NETWORK PARAMETERS Refer to the Sagem Manual. 


SETTING UP THE SYSTEM 


ADMINISTRATOR PIN 


Refer to the Sagem Manual. 


 


This PIN provides access to the SYSTEM 


Menus in the Sagem Software for 


administration of the Reader. 


SETTING UP THE MORPHOACCESS 


ADMINISTRATOR PIN 


Refer to the Sagem Manual. 


 


This PIN provides access to the 


MACCESS Menus in the Sagem Software 


for administration of the external 


management. 


Setting Up Host Communication Refer to the Sagem Manual. 


Set the Host Com value to 3. 


Setting Up User Interface Refer to the Sagem Manual. 


Setting Up Wiegand or Dataclock Output  Refer to the Sagem Manual. 


Setting Up Wiegand Interface Refer to the Sagem Manual. 


The default format is 26-Bit. 


Frame Definition Refer to the Sagem Manual. 


Configuration Keys Refer to the Sagem Manual. 


Set Section is OUT. 


Set Length is 26. 


Setting Up Etherlink Parameters Refer to the Sagem Manual. 


Set Etherlink Send is 1. 


Set IP Address as required. 


Setting Up Time Attendance Refer to the Sagem Manual. 


4. OPTIONAL SETUP AND 


BACKGROUND INFORMATION 


THE VERSION MENU Refer to the Sagem Manual. 


THE SERIAL NUMBER MENU Refer to the Sagem Manual. 


THE SETTING MENU Refer to the Sagem Manual. 


COMMUNICATION PROTOCOL Background Information. 


MORPHOACCESS TECHNICAL 


CHARACTERISTICS 


Background Information. 


Recommendations Background Information. 


Ethernet Colour Standard Background Information. 


Appendix 2 Background Information. 


Appendix 4 Background Information. 


APPENDIX 5 – FINGERPRINT PLACEMENT 


RULES 


Refer to step 6 of this Table. 
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STEP DESCRIPTION SAGEM MANUAL HEADING PROCEDURE OR COMMENTS 


5. USER INTERFACE SETUP MORPHOACCESS SOFTWARE USER 


INTERFACE 


Refer to the Sagem Manual. 


Access Control by Identification (MA200) Refer to the Sagem Manual. 


The Mode is 0. 


Access Control by Identification (MA300) Refer to the Sagem Manual. 


The Mode is 0. 


Access Control by Identification (MA200 


and MA300) 


Optional – use if authentication is used by 


presentation of Tag to an external Reader. 


6. OPERATIONAL INFORMATION APPENDIX 5 – FINGERPRINT PLACEMENT 


RULES 


Important operational information.  Follow 


the instructions in the Sagem Manual.  


Ensure that all users are aware of these 


rules. 


Table 2 – Internal Configuration of the Sagem Fingerprint Readers 


 


 


For easy reference we listed the Sagem Manual Headings in Table 2 in the order in which they appear 


in the Sagem Manual.  Sections not listed in Table 2 are NOT required for Nexus 220 Integration. 


 


Nexus 220 Configuration of Sagem Biometric Readers  


Once you’ve connected the Sagem Readers and configured them internally as described in the 


previous paragraphs, configure the Readers into the Nexus 220 System.   This section applies 


to the supported Sagem Fingerprint Readers, the MA100, MA120, MA200, MA300, MA500 and 


MA520. 


 


 


Each Sagem Reader used in the Biometric Server requires its own Unlock Token.  For details of the 


unlocking procedure refer to the section titled Sagem Dongle Protection using the Unlock Token on 


page 20. 


 


The configuration of these Readers within Nexus 220 is done using the Biometric Server 


Software, as follows: 


 


From the Nexus 220 Software, select File>Biometric Server. 
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DDeetteeccttiinngg  SSaaggeemm  RReeaaddeerrss  oonn  tthhee  TTCCPP//IIPP  BBuuss  


This procedure is the same for the MA100, MA120, MA200, MA300, MA500 and MA520. 


 


1. From the Main Menu, select Configuration>Sagem>Sagem Devices.  


 


 
Figure 8 – Sagem Devices Dialog 


 


At the top of the Sagem Devices dialog you will see the Connection Type drop-down list with 


TcpipSocket selected.  This is the only option at this stage. 


 


2. In the IP Range field enter the start and end IP Addresses for the range of Addresses that 


the Biometric Server must search for. 


3. Click the Search button.  


 


 


The Search may take some time, depending on how busy the network is.  After the Search finds the 


Sagem units, they appear as records in the table with their Serial Numbers, IP Addresses and their 


current Status.  The displayed units appear as follows: 


 


 All newly discovered units highlight in Green. 


 All units whose IP Address has changed highlight in Orange. 


 All units that are in the Database but have been found to be off-line or missing highlight in 


Red. 
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The Enabled checkbox enables or disables each individual Sagem unit on the network.  This means 


that you can carry out repairs on a unit without affecting the rest. 


 


The Enable / Disable All checkbox enables or disables all the Sagem units on the network.   


The Server will not attempt communication with a disabled Sagem unit. 


 


 


You will also notice a  button in the dialog.  This button allows manual deletion of Sagem Readers 


from the database.  Note however, reintroduction of the Sagem Reader requires use of the Unlock 


Token. 


 


 


On enabled Sagem Readers with their status shown as OK, clicking the Info button displays the Device 


Information dialog.  This dialog shows the number of templates uploaded to the Sagem Reader and 


the unused capacity.   


 


 
Figure 9 – Device Information Dialog 


 


4. When you are finished using the Sagem Devices dialog, click the  button. 


5. After setting up the units, do a Full Upload to create fresh databases on the units. 


6. Now click on the Start button to get the Biometric Server running and ready to upload 


templates as you enroll users. 


 


BBiioommeettrriicc  SSeerrvveerr  QQuueeuuee  


All messages to Sagem devices queue so that each device can be processed independently.  


The Unit Details tab shows the queue status and allows you to upload to each unit individually.  


 


This tab is also useful in identifying units having communication problems. 
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Figure 10 – Unit Details Tab 


 


The queue processes automatically during normal operation (that is after you press the Start 


button).  You may perform a full upload on a specific Sagem Reader as follows: 


 


1. Select the unit record for update. 


2. From the menu, select the Full Upload option. 


 


DDuupplliiccaattee  SSeeaarrcchh  ((11::NN  MMaattcchhiinngg))  


Using the Nexus 220 Software, the Biometric Server communicates with the Sagem Matcher 


service.  This communication structure enables duplicate search functionality. 


 


To use this service, ensure that you have a MorphoSmart MSO300 Registration Reader and 


either an IDENT LITE (3 000 templates) or IDENT PLUS (20 000 templates) licence. 


 


Installing the Service 


 


 


Only install the Sagem Matcher Service on the PC running the Biometric Server Software. 


 


In a default installation (from C:\Nexus220\Driver) run the AddMatcherService.bat script.   


After execution, enable the Matcher service using the standard Windows Services dialog.   
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Enabling the Service 


Access the Services dialog using either of the following methods: 


 


 Using Windows® Vista, access Services using the Task Manager. 


 Using Windows® XP, access Services using:  Start>Control Panel>Administrative 


Tools>Services. 


 


 
Figure 11 – Services Interface 


 


1. From the Services dialog, select the ActiveMkit_Matcher  service. 


2. Right-click over the Service and from the shortcut menu, select Properties. 


3. On the General tab, from the Startup Type drop-down list, select Automatic. 


 


 


Start the ActivMkit_Matcher service before running the Biometric Server Software. 


 


4. If the Service is not already started, start the service now, by right-clicking over the Service 


and from the shortcut menu, select Start. 


 


Enabling Matcher in the Biometric Server Software 


1. Start the Biometric Server Software (for more information, see page 17). 


2. From the menu bar, select Configuration>Sagem>Matcher. 


 


 
Figure 12 – Matcher Configuration Dialog 


 


3. In the Matcher Configuration dialog, select the Enabled checkbox. 


4. From the Maximum Records drop-down list, select the maximum number of records 


supported by your IDENT LITE or IDENT PLUS licence. 


5. Click the  button. 


6. Restart the Biometric Server Software for the changes to take effect. 
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The Biometric Server opens a TCP/IP server on Port 26670 for all Matcher related communications. 


 


 


For an existing site, with templates already loaded, the Matcher decompresses all your existing 


templates into a format easily searched and stored in the Matcher database.  This process can take 


some time to complete but only needs completion once.  If you cancel the conversion process at any 


stage, the process halts and automatically continues from where stopped when you next run the 


Matcher service.  All future templates are stored in the required format at enrollment stage.   


 


Enabling Duplicate Search at an Enrollment Station 


 


 


For detailed steps on arriving at the Biometric Enrollment dialog, refer to page 24. 


 


1. In the Biometric Enrollment dialog, click the Advanced button. 


2. Select the Enable Duplicate Check checkbox. 


3. Click the  button.  


4. Restart the Nexus 220 Base Application for this change to take effect. 


 


 


Ensure the Biometric Server Software is running for checking to take place. 


 


If the Matcher Service does NOT find a matching record, the records added to the Matcher 


Database.  If the Matcher Service finds a matching record, an Error message gives you the 


matching records Tag code. 


 


SSaaggeemm  DDoonnggllee  PPrrootteeccttiioonn  uussiinngg  tthhee  UUnnlloocckk  TTookkeenn  


 


 


On initial use, ANY Unlock Token of the correct type unlocks ANY Sagem Reader of the same type. 


That is, any MA100 Unlock Token unlocks any MA100 Sagem Reader, and any MA200/300 Token 


unlocks any MA200, MA300, MA500 or MA520 Sagem Reader.  However, once an Unlock Token is 


used with a specific Sagem Reader, the Unlock Token is permanently associated to that Reader.  


Ensure that you keep your supplied Unlock Tokens labelled and in a safe place. 


 


The Unlock Token supplied with third-party integrated products, shows the products have our 


full factory level approval.  This means the products work seamlessly with Nexus 220, with 


central enrollment taking place in the Nexus 220 Tagholder Enrollment screen. 


 


The Token allows you access to extra integration features related to the Sagem 


Readers.  These features include: 


 


 Intelligent distribution of templates (uploading of templates only to Readers where the 


Tagholder has access). 


 Sagem Capture Quality Report. 


 


To unlock Sagem Readers enabled in the Biometric Server, continue as follows: 


 


1. Using the Nexus 220 Main Menu, select File>Biometric Server. 


2. In the Licence Info dialog, click the Unlock button. 
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3. Place your Unlock Token in position in the Tag Registration Reader. 


4. In the Sagem Device Unlock dialog, click on the Read button. 


5. Click on the OK button. 


 


On unlock, the Biometric Server Software opens allowing full use of the Software. 


 


IInnssttaallllaattiioonn  ooff  tthhee  MMSSOO330000  EEnnrroollllmmeenntt  RReeaaddeerr  aanndd  VVeerriiffiiccaattiioonn  DDoonnggllee  


 


 


These steps are normally, automatically, carried out during the Nexus 220 installation.  However if for 


any reason you need to install the MSO300 Enrollment Reader and Verification Dongle manually 


continue as outlined on page 23. 


 


 


The MSO300 is the preferred dedicated Enrollment Reader for desktop use.  You may also configure 


the MA100, MA120, MA200 and MA300 for use as Enrollment Readers, however, remember that using 


these units could lead to uploading and quality (false rejection or acceptance) problems. 


 


 


If connected, disconnect the MSO300 Enrollment Reader and Verification Dongle from the PC.  


 


 


Install the drivers, before you plug in the MSO300 or Verification Dongle. 


 


Upgrading from Earlier Version of Nexus 220 Software 


When upgrading from an earlier software version, ensue that you carry out the following steps: 


 


1. Unplug both the MSO300 and the Verification Dongle. 


2. Go to Start>Control Panel. 


3. Select Programs and Features. 


4. Select the Sentinel Protection Installer Driver. 


5. Click the Uninstall button. 


6. Select the Sagem MorphoSmart USB Driver. 


7. Click the Uninstall button. 


8. Click the  button. 


 


MSO Driver 


1. Browse to C:\Nexus220\driver\Sagem MorphoSmart USB Driver. 


2. Double-click the setup.exe file. 


3. Follow the on-screen prompts. 


4. At the end of the installation click the Finish button. 


 


Verif Driver 


1. Browse to C:\Nexus220\driver\SafeNetDongle. 


2. Double-click the SentinelProtectionInstaller.7.4.0(DriversOnly).exe file. 


3. Follow the on-screen prompts. 


4. At the end of the installation click the Finish button. 


 


 


Re-start your PC for the settings to take effect. 
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MSO300 Enrollment Reader 


1. Plug in the MSO300 Enrollment Reader into an unused USB Port on the PC. 


 


 


Some PC’s proceed with automatic installation of the MSO300, if installation occurs automatically move 


direct to step 4 below. 


 


2. Follow the on-screen prompts, instead of letting the Installer run automatically, select Install 


from a Specific Location. 


3. Browse to C:\Program Files\SAGEM DS\MorphoSmart Drivers, this folder contains the 


drivers for the MSO300.  


4. After installation of the Drivers, the LED on the MSO300 blinks Green once a second.  


 


Verification Dongle 


1. Now plug in the Verification Dongle into an unused USB Port on the PC.  


2. The installer runs discreetly and when fully installed, the Verification Dongles Green LED 


remains permanently on.  


 


With the drivers installed, you can begin enrolling Fingerprint templates into the Database.  


 


EEnnrroolllliinngg  UUsseerrss  oonn  tthhee  SSyysstteemm  


This information assumes that you are using a Sagem MSO300 as the Registration Reader. 


 


From Windows® select Start>All Programs>Nexus220>Nexus220. 


 


Preference Setup 


1. From the Main Menu, select File>Preference. 


2. Select the Enrollment Tab. 


3. From the 3
rd


 Party Tag and AnyTag, Tag Code Truncation group, select option 3 (Convert 


Code to 26 bit Wiegand without Site Code (24 bits)). 


4. Click the  button. 


 


Enrollment in the Nexus 220 Software  


1. Select the  Page Tab. 


2. Open a new or existing Tagholder record for editing. 


3. In the Tagholder dialog, select the Tag Tab. 


4. Click one of the assigned Tag buttons (that is Tag 1, Tag 2, Tag 3 or Tag 4) or select one of 


the Create New Tag buttons. 


5. From the Configuration Level group, select the Advanced Configuration radio button. 


6. Have the Tagholder place his/her Tag on the Enrollment Reader. 


7. Click Read Tag. 


8. Set the Access Rights group options as you require. 


9. Click the  button. 


10. Click on the Biometric Enrollment button. 
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Figure 13 – Biometric Enrollment Dialog 


 


11. In the Biometric Enrollment dialog, from the Device drop-down list, select the type of 


device you wish to enroll the user on, in this case Sagem.  


 


 


The Template No field will be greyed out as it does not apply to Sagem units. Other Biometric Devices 


allow you to enroll multiple templates per user.  Sagem units enroll two fingers and store them as one 


template, not allowing multiple templates per ID. 


 


 


The ID field is the ID derived from the Tag Code and is the number under which the user’s data is 


saved when his or her fingerprints are enrolled in the units. 


 


 


The Template field remains empty until the enrollments completed. 


 


12. Click on the Advanced button. 


 


Advanced Settings 


Clicking the Advanced button makes the following settings available for change: 


 


 Timeout—this is the time the enrollment unit will wait before declaring the enrollment a 


failure.  The default 30 seconds should serve for most enrollments. 


 Default DB—the default MA300 or MA500 database to which the Reader assigns 


fingerprint templates. 


 DB for this User—the default MA300 or MA500 database to which this users templates are 


stored. 


 Quality Threshold—determines the minimum quality score for each template.  A higher 


threshold, leads to a better quality template. 


 Matching Threshold—determines the minimum accepted matching threshold during the 


verification stage of each template capture.  For standard applications, select 3 000, for 


secure applications, select 3 500 and for high-security applications, select 4 000. 


 Finger Detection—when selected, the Acquisition Window dialog automatically detects 


finger presence, capturing the number of captures defined at each stage.  If disabled, you 


must manually capture each fingerprint. 


 Number of Captures—the number of automatic fingerprint captures to capture when finger 


detection is enabled. 
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 Enable Duplicate Check—when enabled, after template capture, the Nexus 220 Software 


searches for matches in the Matcher Database (located in the Biometric Server Software).  


Restart the Nexus 220 Base Application for this setting to take effect.  For full functionality, 


ensure that you start the Biometric Server Software.  Refer to the section Duplicate Search 


(1:N Matching) on page 20 for more information. 


 


13. Click on the Enroll button, thereby initiating the enrollment.  


 


Fingerprint Placement Rules 


Figure 14 shows the area of the fingerprint that contains the most information.  Therefore, when 


enrolling Tagholders, ensure they place their fingers as shown in Figure 15.   


 


 
Figure 14 – Area of the Fingerprint Containing the most Information 


 


 
Figure 15 – Fingerprint Placement Rules 
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Enrollment procedure at the Sagem MSO300 


1. Place Finger 1 (fingerprint down) on the MSO300 Enrollment Reader’s fingerprint Sensor. 


2. Remove Finger 1 from the Sensor. 


3. Place Finger 1 on the Sensor a second time.  


4. Again, remove Finger 1 from the Sensor. 


5. Place Finger 2 (fingerprint down) on the MSO300 Enrollment Reader’s fingerprint Sensor. 


6. Remove Finger 2 from the Sensor. 


7. Place the Finger 2 on the Sensor a second time. 


8. Again, remove Finger 2 from the Sensor. 


 


Once the enrollments complete, the Template field displays the Template Number and an 


Enrollment Successful message appears in the Status Bar. 


 


1. Click the  button. 


2. Click the  button.  


 


The enrollment process is now complete.   Repeat this process for each Tagholder, as required. 


 


 


With the Biometric Server running, the Server automatically uploads templates to the Sagem Readers. 


 


USER NOTES 
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USER NOTES 
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Copyright and Trademark 


CCooppyyrriigghhtt  


This manual is propriety information of Amano Cincinnati, Inc. Unauthorized reproduction of any portion of this manual is 


prohibited.  The content of this manual is for information purposes only and is subject to change without notice.  Amano 


assumes no responsibility for incorrect information this manual may contain. 


 


TTrraaddeemmaarrkkss  


Amano and Nexus220 are registered trademarks of Amano Cincinnati, Inc. Other brands and products are trademarks 


or registered trademarks of their respective holders and should be noted as such. 
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At a Glance 


PPaarrtt  II  ––  HHaarrddwwaarree    


Part I provides a limited overview of related Hardware compatible with the Nexus 220 System.  


This section also includes a breakdown of the available Hardware combinations and System 


size limits.  


 


PPaarrtt  IIII  ––  SSooffttwwaarree    


Part II provides an overview of the Nexus 220 System, including the basic steps for installation 


and pre-configuration.   


 


PPaarrtt  IIIIII  ––  GGeenneerraall  CCoonnffiigguurraattiioonn      


Part III provides the nuts-and-bolts procedures for Nexus 220 Software configuration.  The 


numbered headings indicate the steps critical to the initial configuration as well as the 


performance sequence.  Everyday tasks are also described in detail in this section. 


 


PPaarrtt  IIVV  ––  RReeppoorrttss  


Part IV provides an overview of the Reports available in the Nexus 220 System, the application 


of these to single or multiple Sites, and the basic steps for running the Reports. 


 


PPaarrtt  VV  ––  AAddvvaanncceedd  CCoonnffiigguurraattiioonn  


Part V outlines ―advanced‖ tasks not covered in Parts I, II, III and IV.  Much of the information in 


this Part is not required for everyday configuration. 


 


PPaarrtt  VVII  ––  NNeexxuuss  222200  SSooffttwwaarree  MMoodduulleess  


Software Modules form the core of the Nexus 220 Software and provide control of everyday and 


other important functions.  Part VI contains information on the various additional Software 


Modules not covered in Parts I, II, III and IV. 


 


PPaarrtt  VVIIII  ––  UUttiilliittiieess  


Part VII contains information on the Nexus 220 Utilities that let you to perform administrative 


and maintenance tasks for the core Nexus 220 components. 


 


PPaarrtt  VVIIIIII  ––  IInntteeggrraattiioonn  MMoodduulleess    


Part VIII outlines the steps required when integrating other supported systems with Nexus 220. 
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Introduction 


This manual is intended to assist the installer during the installation and configuration stages of 


the Nexus 220 System.  It is not designed as an operational manual for the end-user.   


This manual is structured to assist the installer with configuring the basic components of the 


System first, followed by advanced features and functions. 


 


Document Conventions 


The following conventions are used in this document: 


 


 


Note—indicates additional information about a topic 


 


 


Tip—indicates suggestions and alternative methods to perform tasks 


 


 


Important—indicates important information 


 


 


Warning—indicates potential danger to you or the product 


 


Terminology 


The following terminology is used in this document: 


 


AAmmaannoo--SSppeecciiffiicc  TTeerrmmiinnoollooggyy  


 Nexus 220—the commonly used name of the Nexus 220 Series Software Suite.  The term 


describes an access solution as a whole; it encompasses all Hardware, Software, and third-


party applications. 


 Amano Hardware—the hardware units comprising a Nexus 220 System.  The major 


Amano components are Controllers, Terminals, and Tag Readers. 


 Tag—the passive, proximity component used as a unique identifier in an Nexus 220 Access 


Control System. 
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CCoouunnttrryy--ssppeecciiffiicc  TTeerrmmiinnoollooggyy  


Different countries use different words to name or describe the same thing.  Table 1 lists the 


International terms and their American equivalents used in this document. 


 


International American British 


Lift Elevator Lift 


Ground/Grounding Ground/Grounding Earth/Earthing 


Tag Card Tag 


Registration Enrollment Registration 


Registration Reader Enrollment Reader Registration Reader 


Screen/Screening Shield/Shielding Screen/Screening 


Table 1 – Area-specific Terminology 


 


 


In some cases, terms are used inter-changeably. 


 


Supported Software and Firmware Versions 


This release of the Nexus 220 Software Installation Guide applies to the following Amano 


Software and Firmware versions, as well as any later versions that do not affect the contents of 


the Guide. This Guide will be updated when significant changes occur. 


 


Nexus 220 Software Suite V1.80 


Amano Nexus 220 Controller V2.00 


Amano ISR Nexus 220 USB Registration Reader V1.16 


Amano RS Registration Interface V1.16 


Amano TA Time Attendance Terminal V7.20 


Amano I16 Input Terminal  V7.22 


Amano O16 Output Terminal V7.22 


Wiegand 125 kHz Passive Proximity Readers V1.06 
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Nexus 220 Hardware Components 


Amano Units for use in a Nexus 220 System 


IInntteerrffaaccee  DDeevviicceess  


Unit Description Part Number 


Amano RS Registration Interface XRS902-1-0-AC 


Amano RRA Antenna Reader for the Amano RS XPR901-1-0-AC 


Amano ISR Nexus 220 USB Registration Reader ISR900-1-0-AC 


 


CCoonnttrroolllleerrss  


Unit Description Part Number 


Nexus 220 Stand-


alone Controller 


Controller in the Nexus 220 System Nexus-220/A867 


Nexus 220 


System Controller 


Controller in the Nexus 220 System Nexus-220/A868 


 


TTeerrmmiinnaallss  


Unit Description Part Number 


Amano TA Time Attendance Terminal XDB902-1-0-AC 


Amano I16 Input Terminal XIT900-0-0-AC 


Amano O16 Output Terminal XOT900-0-0-AC 


 


WWiieeggaanndd  RReeaaddeerrss    


These Wiegand Readers are for use with the Nexus 220 Controller and Amano RS. 


 


Unit Description Part Number 


Wiegand Plastic Non-keypad 125 kHz Passive Proximity Reader WPR900-1-0-AC 


Wiegand Plastic Keypad 125 kHz Passive Proximity Reader WPK900-1-0-AC 


Wiegand Plastic Keypad Mullion 125 kHz Passive Proximity Reader WKM900-1-0-AC 


Wiegand Metal Non-keypad 125 kHz Passive Proximity Reader WMR900-1-0-AC 


Wiegand Metal Non-keypad 125 kHz Passive Proximity Reader WMK900-1-0-AC 


 


RReecceeiivveerrss  


Unit Description Part Number 


Amano RF 4-Channel UHF Receiver UHR903-0-1-AC 


Table 2 – Amano Units Compatible with the Nexus 220 System 
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RReeaaddeerr  CCoommppaattiibbiilliittyy  


Some Amano units are designed to interface with several types of Readers. These are listed 


here: 


 


Unit Interfaces With 


Nexus 220 


Controller 


Two Amano Antenna Readers 


or two Wiegand Readers 


Table 3 – Reader Compatibility 


 


 


Other Nexus 220-compatible units are under development. 
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Hardware Combinations and System Size Limits 


SSyysstteemm  PPaarraammeetteerrss  


Description NEXUS220-1 


Single APB Door or 2 
non-APB Door System 


NEXUS220-2 


4 APB Door System 


NEXUS220-3 


64 APB Door System 


Additional 
functionality 
available through 
upgrade modules: 


Total Number of Tags 1 000 2 000 10 000  


Total Buffered Transactions 100 000 100 000 100 000  


Sites per System 1 1 1 1 000 


Controllers per System 1 4 64  


Terminal Fixed Addresses per 


Controller 


2 2 2  


Terminal Fixed Addresses per 


Door (Location) 


2 2 2  


Doors (Locations) per Zone 32 32 32  


Zones per Controller 32 32 32  


Actions Supported 256 256 256  


Doors (Locations) per 


Controller 


2 4 32  


Tags per Tagholder 4 4 4  


Tagholder Access Groups 64 64 64  


Operating Voltage 18 V DC – 32 V DC 


16 V AC – 24 V AC 


18 V DC – 32 V DC 


16 V AC – 24 V AC 


18 V DC – 32 V DC 


16 V AC – 24 V AC 


 


Controller Communications 


Baud Rate 


100 Mbps when using 


TCP/IP 


100 Mbps when using 


TCP/IP 


100 Mbps when using 


TCP/IP 


 


Terminal Communications Baud 


Rate 


38 400 38 400 38 400  


Digital Inputs – Per Controller 


(not used for Access Control) 


3 3 3  


Onboard Relays – Per 


Controller 


3 3 3  


Lift (Elevator) Control NA NA NA 8 


Maximum  Fixed Addresses 


Supported 


2 (Per Site) 8 (Per Site) 512 (Per Site)  


Maximum Fixed Addresses 


Supported - APB Doors 


2 (Per Site) 4 (Per Site) 256 (Per Site)  


Maximum Fixed Addresses 


Supported - Single Reader 


Doors 


2 (Per Site) 4 (Per Site) 256 (Per Site)  


Host PC Communications RS232, USB or TCP/IP RS232, USB or TCP/IP RS232, USB or TCP/IP  


Controller Bus Communications No RS485 RS485  


Terminal Bus Communications No RS485 RS485  


Maximum number of 


Controllers per Site 


1 4 32  


Tag Registration Any Reader Any Reader USB Registration 


Reader or Any Reader 


 


Database Firebird 2.1 Firebird 2.1 Firebird 2.1  


Table 4 – System Configuration Parameters 
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Nexus220-3 System is restricted to10 000 Tags per System regardless of the number of Sites.  In 


addition this System are also restricted to 10 000 Tags per Site.  This restriction includes Tagholders 


(Tags) from other Sites with access to the original Site.  In other words, Site A can have up to 10 000 


Tags, Tagholders from Site B with access to Site A are therefore included in Site A’s total Tag count. 


 


 


All figures provided are the maximum. In some cases interdependence between parameters; that is the 


maximum number of Zones per Controller depends on how many Terminals are used per Location. 


 


 


Unlock System Nexus220-3 for up to 1 000 Sites per System and 8 Lifts (Elevators) using the Multi-site 


and Elevator Control Licences.   


 


 


 


USER NOTES 
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Introduction 


This Part of the manual provides an overview of the Nexus 220 System, and the basic steps 


required for software installation and pre-configuration. 


 


Minimum PC Specifications 


Consider a number of factors when determining the correct PC specifications for different 


scenarios:  


 


 Number of Doors 


 Number of Tagholders supported by the System 


 Whether the Base Application and Firebird Database will reside on the same PC 


 


Description Nexus220-1 Nexus220-2 Nexus220-3 


Description Single APB Door or 2 non-


APB Door System 


4 APB Door System 128 APB Door System 


Processors 


A high performance model 


released within the last three 


months 


1 Desktop Processor 1-2 Server Processor(s) 2 or more Server Processors 


Free Memory 


Available for use by the 


Database Server only 


1 GB 2 GB 4 GB 


Free Hard Disk Space 


Needed for Database storage, 


backups and archived copies 


80 GB 160 GB 320 GB 


Display 


Monitor and graphics 


accelerator 


1 024 x 768 1 024 x 768 1 024 x 768 


Operating System 


Validated Operating System 


platforms 


Microsoft Windows Vista 


(Business or Ultimate); 


Microsoft Windows XP 


Professional  


Microsoft Windows Vista 


(Business or Ultimate); 


Microsoft Windows XP 


Professional  


Microsoft Windows Vista 


(Business or Ultimate); 


Microsoft Windows XP 


Professional  


Database Server 


Supported Database platforms 


Firebird 2.1 Firebird 2.1 Firebird 2.1 


Table 1 – Minimum PC Specifications 


 


 


The volume of transactions per Site affects the performance of the Database Server PC.  Adjust the 


specification allowing for rapid Database growth and Reports that work with large result sets. 
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Nexus 220 Applications 


The Nexus 220 Software incorporates a collection of Modules and Utilities.  The Modules form 


the core of the Nexus 220 Suite and provide control for everyday and important functions.  The 


Utilities provide support for advanced configuration and system maintenance.  This section 


provides a brief description of Nexus 220’s Modules and Utilities. 


 


Nexus 220 Modules 


BBaassee  AApppplliiccaattiioonn  MMoodduullee  


The Base Application is the communication, configuration and Tag enrollment module for the 


Nexus 220 Software.  This user-friendly Module, allows for systematic installation and 


configuration of the System using wizards where possible.    


 


The Nexus 220 Base Application performs a number of important functions including: 


 


Communication 


 Monitors the Database for edits made by for example, the Base Application and the Web 


Enrollment Module.   


 Communicates details of all changes or edits made to the relevant Controllers. 


 Polls the Controllers for transactions, then logs the transactions to the Database. 


 Runs the web server. 


 Open socket connection ports for Modules such as Graphics (which make a direct 


connection to the Base Application). 


 


Site and Host configuration 


 Auto-ID—reports detected Hardware to the Nexus 220 System Software, and configures 


the Hardware for communication purposes. 


 Site Configuration—allows configuration of your site. 


 Controller Configuration—allows configuration of the installed Controllers. 


 Door Configuration—allows configuration of the installed Terminals. 


 Access Group Configuration—the key element of access control, this setting allows 


configuration of when (Access Time Patterns), and where (Areas) Tagholders have access. 


 Tagholder Configuration—allows configuration of Tagholder details. 


 Holiday Configuration—allows configuration of Holidays affecting your site. 


 Reason Code Configuration—allows configuration of Reason Codes. 


 Message Configuration—allows configuration of personalised messages. 


 Batch Tag Registration Configuration—allows enrollment and configuration of batches of 


Tags. 


 Input and Output Devices Configuration—allows configuration of Input and Output 


devices connected to your Nexus 220 System for use in Building Management. 


 Actions Configuration—allows configuration of event driven or time triggered actions for 


use in Building Management. 
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The Base Application is a ―scaled‖ software suite, therefore, features ―unlock‖ based on the 


unlock codes (feature licences) purchased.  The Base Application Unlock Code options include 


the following: 


 


 Support for up to 128 doors 


 Multiple Site support 


 


WWeebb  EEnnrroollllmmeenntt  MMoodduullee  ((GGeenneerraall))  


This Module is intended for use for example, by an operator using a PC at a location remote 


from the System’s Base Application (Host PC).  This Module requires no extra Nexus 220 


software installation, simply installing Java Runtime Environment V1.40 or above allows any 


member of your staff (provided they have a valid username and password) access to the 


Module.     


 


The Module’s basic function is enrolling Tags so employee Tagholders may access selected 


areas at named times.  As this is an enrollment Module, each PC running the Module must 


connect to a Registration Reader.  The benefit of running this now entirely web-based Module is 


less bandwidth usage promoting improved network speed.  You may use the Web Enrollment 


Module with Windows® Internet Explorer 7 (and above) or alternatively Firefox 2 (and above).   


 


WWeebb  EEnnrroollllmmeenntt  MMoodduullee  ((VViissiittoorr))  


This Module is intended for use for example, by an operator using a PC at a location remote 


from the System’s Base Application (Host PC).  This Module requires no extra Nexus 220 


software installation, simply installing Java Runtime Environment V1.40 or above allows any 


member of your staff (provided they have a valid username and password) access to the 


Module.     


 


The Module’s basic function is enrolling Tags so visitor Tagholders may access selected areas 


at named times.  As this is an enrollment Module, each PC running the Module must connect to 


a Registration Reader.  The benefit of running this now entirely web-based Module is less 


bandwidth usage promoting improved network speed.  You may use the Web Enrollment 


Module with Windows® Internet Explorer 7 (and above) or alternatively Firefox 2 (and above).   


 


AAmmaannooTToouucchh  MMoodduullee  


The AmanoTouch Module facilitates the integration and configuration of various third-party 


Biometric Readers for use with the Nexus 220 Software.  These systems currently include 


various Sagem Fingerprint Readers integrated with the Nexus 220 Software via the Biometric 


Server Software.  The Server Software also allows for the direct enrollment (registration) of 


Tagholders and related biometric data at those Biometric Readers from within the Nexus 220 


Software. 


 


The introduction of biometric access control greatly increases the access control capabilities of 


Nexus 220 Systems where you need extra security measures.    
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CCaarrdd  DDeessiiggnneerr  MMoodduullee  


The Card Designer Module lets you design templates for use with Credit Card Tags. These 


templates can then be used to print information on to these Tags, such as company name, 


Tagholder’s name, ID number, employee number, department, barcode, and so on, as well as a 


photograph of the Tagholder.   


 


WWeebb  RReeppoorrttss  MMoodduullee  


The Nexus 220 Software lets you compile Reports on functions and transactions within the 


Nexus 220 System.  As these Reports are essentially Web Reports, so you can compile Reports 


for one or more Sites over LAN or WAN networks.  The Reports Software allows selection of 


single or multiple Sites, allowing management of both.   


 


Filters readily displayed on the screen, let you select parameters for running your Report.  


These filters may consist of information fields (occasionally), drop-down menus, checkboxes or 


calendars.   


 


WWeebbssttoorree  MMoodduullee  


The Webstore Module allows for the on-line purchase of unlock codes that provide added 


software features and hardware functionality. 


 


The Hardware System 2 Upgrade upgrades your Nexus 220 Controller from a Stand-alone 


Controller (with a locked Terminal Bus), to a System Controller.  As a System Controller, you 


have support for up to 32 Anti-passback doors (dependent on your System type).      


 


The Software unlock facility enables purchase of the following feature licenses (for use with 


System 3 and System 4 only):   


 


 Web Tagholder Enrollment License 


 Web Visitor Enrollment License 


 Amano-Touch License 


 Multi-site License 


 Card Designer License 


 


Nexus 220 Utilities 


EEtthheerrnneett  DDiissccoovveerryy  UUttiilliittyy  


The Ethernet Discovery Utility allows the following actions: 


 


 Detection of Controllers on the network. 


 Configuration of the network address settings. 


 Configuration of the Controller’s settings. 


 


UUnniivveerrssaall  TTiimmee  AAtttteennddaannccee  EExxppoorrtt  UUttiilliittyy  


The Universal Time Attendance Export Utility lets you extract time and attendance transaction 


records from the Nexus 220 Database for use by your time and attendance application.   
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The Export Utility makes use of user defined templates (created in Design Mode) that specify 


the data for extraction and the export format.  Using the Run Mode, you have the choice of 


exporting the records interactively or as scheduled (using Windows® Scheduler).  Command 


line arguments specify the Mode and other parameters. 


 


AAuuttoommaattiicc  DDaattaabbaassee  UUppggrraaddee  UUttiilliittyy    


After completing the login action, the Automatic Database Upgrade Utility checks the Nexus 220 


Database version.  If the Utility confirms the Nexus 220 Database is older than that needed by 


the Nexus 220 Software, a Warning dialog tells you an upgrade is needed.  If you do not 


upgrade the Database immediately, the Nexus 220 Software closes. 


 


DDaattaabbaassee  CCoonnvveerrssiioonn  UUttiilliittyy  


The Database Conversion Utility converts existing AXP120 or AXP200 Databases for use in 


Nexus 220.  The Conversion Utility uses the same Amano RS constraints as the Nexus 220 


Software itself.  This means the Utility checks for an Amano RS and then checks the Nexus 220 


System itself, confirming the number of allowed Tagholders and so on.   


 


Note, the Utility does NOT move information such as Doors (Locations), Terminals, Controllers 


and so on.  The Utility does move information such as Tagholder details, Tag information, 


Holidays, Messages, Reason Codes, Door Mode Patterns, Access Groups and Access 


Patterns.  Therefore, at start-up, perform an Auto-ID of your Hardware and configure and link 


Doors (Locations) to Access Patterns. 


 


FFiirrmmwwaarree  UUppggrraaddee  UUttiilliittyy  


The Firmware Upgrade Utility lets you perform the following actions: 


 


 Identify Firmware versions of connected Hardware. 


 Selection and configuration of Communications Port. 


 Ping the connected Hardware (provides confirmation that Hardware is connected and 


working). 


 Perform in-field Firmware Upgrades to connected Hardware. 


 


IIBBCCoonnssoollee  UUttiilliittyy  


IBConsole is a third-party database configuration and administration tool.  You can use 


IBConsole to perform advanced configuration and administration tasks on the Nexus 220 


Database. 


 


TTrraannssllaattee  UUttiilliittyy  


This Utility facilitates changing field names in the Database to another language.  The Utility 


requires that you manually enter the replacement text.  
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Peripheral Hardware 


Nexus 220 uses the following peripheral hardware devices to perform Tagholder registration and 


Software unlocking function.   


 


Amano ISR 


This ―single unit‖ is an 


external Registration Reader 


that connects direct to the PC 


via USB.  The Amano ISR 


allows for registration of 125 


kHz Tags.  This Registration 


Reader does not support 


Amano Standard Tags or 


third-party Tags.  


 


Amano RS 


The Amano RS performs the following functions: 


 
 Stores Hardware and Software license information. 


 Support for Antenna Readers—Reads 125 kHz Tags when used with the Amano RRA 


Registration Antenna Reader. 


 Support for Wiegand Readers—Reads Wiegand Tags when used with the Wiegand 


Registration Reader. 


 


 


 


 


 


 


 


 


 


 


 


 


 


The Amano RS connects directly to the PC and is powered by USB.   
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Nexus 220 Network Specifications 


The Nexus 220 Suite is designed to run over a network in Client-Server Mode.  However, it can 


also run successfully on a single PC. 


 


Architecture 


CClliieenntt--SSeerrvveerr  


Client-Server architecture consists of users’ PC’s (Clients) connected via a network to a central 


host (Server).  In most situations, Client PC’s are workstations that access files or databases, or 


applications running on one or more Servers. 


 


In Nexus 220, the following are Server components: 


 


 Nexus 220 Base Application 


 Database 


 


The rest of the applications are Client components. 


 


SSooffttwwaarree  CCoonnnneeccttiioonn  RReellaattiioonnsshhiippss  


Figure 1 shows the relationship between the Nexus 220 Database and Nexus 220 Client 


applications.   


 


Socket connections enable communication between PC’s.  Database connections enable 


communication between PC’s and the Nexus 220 Database.  Jaybird is an interface component 


installed with Nexus 220, facilitating database interaction. 


 


NNeettwwoorrkk  HHaarrddwwaarree  


An Nexus 220 compatible network requires the following hardware: 


 


 CAT5 or CAT6 UTP cabling 


 100 Mbps or faster, TCP/IP enabled Network Interface Cards (NICs) 


 


RRoouutteerrss  


If routers or switches are used, they must conform to the following: 


 


 TCP/IP protocol 


 100 Mbps or faster 
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Figure 1 – Software Connection Relationships Diagram 


 


Nexus 220 Modules in a Network Environment 


The Nexus 220 Software is designed to run over a network in Client-Server architecture.  


However, all Modules can run on a stand-alone PC.  The following components are important 


when running Nexus 220 over a LAN or WAN: 


 


 Nexus 220 Database 


 Firebird Database Server 


 Nexus 220 Base Application 
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NNeexxuuss  222200  DDaattaabbaassee  


By default, Nexus 220 uses a Firebird Database.  Firebird installs with the Nexus 220 Software, 


during the software installation process.  The default location for the Database is as follows: 


 


 C:\Nexus220\Database\DB220.FDB 


 


 


DB220.FDB is the name of the database file. 


 


 


Firebird is an open-source product—it has no licensing fee.  For more information refer to the following 


websites: http://www.opensource.org and http://www.firebirdsql.org/. 


 


FFiirreebbiirrdd  SSeerrvveerr  


Firebird Server is a Database Server program that facilitates connections between the Nexus 


220 Database and the Nexus 220 Base Application. 


 


 


Install Firebird Server on the same PC as the Nexus 220 Database. 


 


NNeexxuuss  222200  BBaassee  AApppplliiccaattiioonn  


The Nexus 220 Base Application functions primarily as a Communication Server.  It performs 


the following functions: 


 


 Retrieves transactions from Nexus 220 Controllers. 


 Facilitates configuration of the Nexus 220 System. 


 Monitors the Nexus 220 Database for changes. 


 Communicates Database changes to the Nexus 220 Controllers. 


 Runs the Web Server. 


 


The Web Enrollment and Web Reports Module process and report information real-time.  To 


do this, they use TCP/IP socket connections to connect to the Base Application.  


 


Socket connections are also used to send messages to the Base Application.   


 


General Network Requirements 


The following requirements are essential for Nexus 220 to operate over a network: 


 


 Network hardware must support the TCP/IP protocol 


 The network must support 100 Mbps bandwidth or greater 


 


  



http://www.opensource.org/

http://www.firebirdsql.org/
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Running Nexus 220 across a LAN 


Figure 2 illustrates the network configuration for running Nexus 220 Software across a Local 


Area Network (LAN). 


 


 
Figure 2 – Nexus 220 Configuration across a LAN 
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Running Nexus 220 across a WAN 


Figure 3 illustrates the network configuration for running Nexus 220 Software across a Wide 


Area Network (WAN). 


 


 
Figure 3 – Nexus 220 Configuration across a WAN 


 


 


Communication across a WAN is generally slower than across a LAN.  Therefore, carefully 


assess your WAN before implementing Nexus 220. 
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MMiinniimmuumm  WWAANN  RReeqquuiirreemmeennttss  


The Base Application and the Controllers (the Base Application communicates with) need a 


minimum throughput of 1 MBps.  For example, a WAN capable of 2 MBps bandwidth, must 


assign at least 1 MBps for exclusive use by the Base Application and Controllers. 


 


Properties Files 


Nexus 220 Base Application stores its connection settings in editable text files called Properties 


Files.  These files contain URLs that specify the location of the Database Server.  If the URL is 


incorrect, the application will not function. 


 


Configuring Nexus 220 Modules for a Stand-alone (Single PC) 
System 


This section provides the requirements for installing all Nexus 220 Modules, including the 


Database Server, on a single PC. 


 


CCoonnnneeccttiinngg  ttoo  tthhee  DDaattaabbaassee  


The Nexus 220 Suite installs by default to C:\Nexus220.  The URL in the Base Application’s 


Properties File points to the following default Database location: 


 


 C:\Nexus220\Database\DB220.FDB 


 


 


If you move the Database to another location on the PC, you must change the URL in the Properties 


file to point to the new Database location.   


 


 


For security reasons, we recommend that you do not share the Database folder. 


 


The following extract shows the default format for the Database URL: 


 


ixp220.database.Interbase.URL.0=C:/Nexus220/Database/DB220.FDB 


 


If you move the Database, you must update this URL to reflect the new location.  For example, if 


you move the DB220.FDB file to a folder called Site1 on drive D, you must change the URL to 


the following: 


 


ixp220.database.Interbase.URL.0=D:/Site1/DB220.FDB 


 


 


If you install other Nexus 220 Applications on the Database Server, the URLs in each Client 


Properties File must use a local path (for example “Localhost”), not a network path. 
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Configuring Nexus 220 Modules for a LAN (Firebird) 


If you distribute Nexus 220 Modules across a LAN, at the Nexus 220 Logon dialog, edit the 


Server Name and Database URL accordingly.  Modifying these fields automatically modifies 


the Properties file. 


Configuring Nexus 220 Modules for a WAN 


Running Nexus 220 across a WAN is similar to running Nexus 220 across a LAN.  However, 


WANs generally have slower performance. Nexus 220 has options to minimize the resources 


required by a slower-than-usual architecture. 


 


AAddvvaanncceedd  BBaassee  AApppplliiccaattiioonn  SSeettttiinnggss  


Figure 4 shows the Communications Configuration Dialog.   


 


 
Figure 4 – Communications Configuration Dialog 


 


Edit the following settings as required to compensate for the Base Application running across a 


WAN: 


 


 Drop Time (Controller)—increase this figure to compensate for the WANs slower 


performance. 


 Additional Timeout (Controller)—increase this figure to compensate for the WANs slower 


performance. 


 Inter Poll Delay—reduce the cost of communicating across the WAN by polling less often.  


Increase the value as required thus increasing the interval between polls. 


 


Figure 3 on page 14 illustrates a possible Nexus 220 Configuration where a second site is 


connected via a WAN.  In this type of scenario, it is important to determine how much bandwidth 


is available to the Base Application Server.  If resources are limited, we recommend editing the 


advanced Base Application settings to further reduce the bandwidth that Nexus 220 requires to 


operate efficiently. 
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Using Routers Configuration 


The following factors affect bandwidth when a router is used: 


 


 Number of hardware devices configured in the Base Application. 


 Number of Tagholders. 


 Existing WAN load usage. 


 Number of Nexus 220 client applications that access data via a router. 


  


RRoouutteerr  CCoonnffiigguurraattiioonn  


WAN routers must enable pass-through communication on the port that the Database Server is 


using for connection.  This is essential if the router has a built-in firewall. 


 


FFiirreebbiirrdd  PPoorrtt  


Firebird uses Port 3050 by default.  Therefore, ensure that WAN routers have TCP/IP enabled 


for network traffic sent to Port 3050. 


 


BBaannddwwiiddtthh  RReeqquuiirreemmeennttss  


Every Nexus 220 installation will have different bandwidth requirements.  For example, a Base 


Application that uploads 200 Tags to a single Controller can do so through a 64 k ISDN line.  


However, a Base Application that has to upload 5 000 Tags to five Controllers needs at least a 


768 k dedicated ISDN line.   


 


It is impossible to specify the exact requirement for a WAN.  However, we recommend a 


minimum WAN connection bandwidth of 1 MBps.  For optimal performance across a WAN, we 


advise you to consider a connection with at least 2 MBps of bandwidth. 


 


 


Perform bandwidth-intense activities such as uploading Tag data to Controllers after-hours, thereby 


reducing network load during normal hours. 
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System Concepts 


System Architecture Concepts 


An Nexus 220 Access Control System comprises the following elements: 


 


 Sites 


 Controllers 


 Doors (Locations) 


 Zones 


 


The Nexus 220 System Architecture is illustrated elsewhere in this Manual. 


 


Sites 


Each System consists of one or more Sites.  Sites are independent of each other.  Each Site 


can have only one Host.  The Host is the Base Application Module for a particular Site. 


 


CCoonnttrroolllleerrss  


A Nexus 220 Site supports up to 64 Nexus 220 Controllers.  Each Controller supports up to 64 


Terminals (Fixed Addresses). 


 


DDoooorr  ((LLooccaattiioonn))  


A Door (location) is a physical access control point.  It comprises a group of Readers servicing 


an access control point.  A Door (location) supports up to two Terminals for the following 


functions. 


 


 Door Entry 


 Door Exit 


 


ZZoonneess  


A Zone is a group of Doors (Locations - access control points).  Entry and exit to and from a 


Zone is achievable via its Doors (Locations) only.  Generally, a Zone is a physically bounded 


area containing one or more Doors (Locations). 


 


System Building Blocks 


NNeexxuuss  222200  SSooffttwwaarree  SSuuiittee  


The Nexus 220 Software Suite is designed to run on Microsoft Windows® XP (Professional) 


and Vista (Business or Ultimate).   These limitations are important for the efficiency and 


reliability of the System. 
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SSuuppeerrvviissoorryy  EElleemmeennttss——HHoosstt  PPCC  


Each Site requires a Host PC for control and supervision of the Site.  Alternatively, multiple PC’s 


can be used for the same function. 


 


On a typical Site, the following functions are performed by the Host PC: 


 


 Database Server—dedicated to the Site Database. 


 Base Application—dedicated to processing communications between the Database Server 


and the Controllers.  It also performs a polling function from the Server to the Controllers. 


 Client Workstation—dedicated to supervisory aspects.   


 


SSyysstteemm  BBuusseess  


The Nexus 220 System offers a choice of the following system busses: 


 


 TCP/IP Bus—links the System Controller and Host PC to the LAN or WAN.   


 USB—links the System Controller to the Host PC.   


 The Controller Bus—this RS485 bus links the System Controller to the Host PC. 


 The Terminal Bus—the RS485 bus that connects each Controller to its Terminals.  There 


is one Terminal Bus per Controller, with support for up to 64 Fixed Addresses. 


 


SSeerriiaall  PPeerriipphheerraall  PPoorrttss  


Some hardware units have an RS232 Serial Peripheral Port.  They can be connected to a single 


peripheral device. 
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Software Installation Procedure 


 


The Nexus 220 Software does NOT support Windows® 95, 98, 2000 or NT.   


 


 


Windows® Vista users must disable the User Account Control before installing the Nexus 220 


Software.  Disable the control as follows: 


 


1. Select Start>Control Panel. 


2. Select the User Accounts icon. 


3. Select the Turn User Account Control On or Off option. 


4. Deselect the Use User Account Control (UAC) to Help Protect Your Computer option. 


 


 


Log on to Windows® with Administrator privileges to install the Nexus 220 Software. 


 


New Nexus 220 Installation 


The Nexus 220 Software Suite is supplied on an installation CD-ROM.  Before you install it, 


ensure you have read the following: 


 


 
Figure 5 – Nexus 220 Software Installation Flowchart 
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PPCC  HHaarrddwwaarree  RReeqquuiirreemmeennttss  


Refer to the section Minimum PC Specifications on page 4. 


 


IInnssttaallllaattiioonn  SSeeqquueennccee  


The Nexus 220 Installation CD uses an automated, interactive Installation Wizard to guide you 


through the installation process.  The Wizard prompts you at various stages to select installation 


options.  This makes it possible to customize the Nexus 220 Software Suite.   


 


Install the Nexus 220 Software in the following sequence: 


 


1. Database Sever—this is ESSENTIAL.  Refer to the section, Installing the Database Server 


below.  


2. Applications—Modules and Utilities. 


3. Database—installed with the Base Application. 


4. USB Driver—only required if your System makes use of USB Enrollment Readers or 


Controllers. 


 


Installing the Database Server 


 


A Database Server is required to host the Nexus 220 Database.  If you install the Nexus 220 


Software to a single PC, the Database Server installs automatically.  However, if using more 


than one PC to host the Nexus 220 Software, install the Database Server manually. 


 


 


Firebird automatically prompts to install, if a previous version is not detected. 


 


Any PC on the network can host the Database Server.  Nexus 220 uses Firebird 2.1 as its 


Database Server.  To install Firebird manually, proceed as follows: 


 


IInnssttaalllliinngg  FFiirreebbiirrdd  


1. Select a PC to host the Database Server.  


2. Insert the Nexus 220 Installation CD in the PC’s CD-ROM drive. 


3. Browse to the \database\firebird directory on the Nexus 220 Installation CD. 


4. Double-click Firebird.exe. 


5. In the Select Language Setup dialog, from the drop-down menu, select your preferred 


language. 


6. Click the OK button. 


 


Firebird Installation Wizard 


1. At the Welcome dialog, review and follow the on-screen instructions.  


2. Click the Next button. 


3. At the Licence Agreement dialog, select the I Accept the Agreement radio button. 


4. Click the Next button. 


5. Review the Information dialog, and then click the Next button. 


6. In the Select Destination Location dialog, select the Destination Directory—we 


recommend that you use the default location of C:\Program Files\Firebird\Firebird_2_1. 
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Figure 6 – Firebird Select Components 


 


7. From the drop-down menu, select the Full Installation of Super Server and Development 


Tools option. 


8. At the Select Start Menu Folder screen click Next. 


 


 
Figure 7 – Firebird Select Additional Tasks 


 


9. On the Select Additional Tasks screen:  


 Select the Use the Guardian to Control the Server? option. 


 Select the Run as a Service? option. 


 Select the Start Firebird Automatically Everytime You Boot Up? option. 


 Select the ―Install Control Panel Applet?‖ option. 


 Select the Copy Firebird Client Library to <System> Directory? option. 


 Select the Generate Client Library as GDS32.DLL for Legacy app. Support? option. 


10. Click the Next button. 


11. Click the Install button. 


12. Review the Information dialog and then click the Next button. 


13. Click the Finish button. 
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Nexus 220 Installation Procedure 


To install the Nexus 220 Software Suite on a single Host PC proceed as follows: 
 


1. Insert the Nexus 220 Installation CD into the CD-ROM drive. 


2. Select the Install Nexus 220 Suite option. 


 


 


If the CD does not start up automatically, browse the CD in Windows® Explorer and double-click 


Setup.exe. 


 


3. Select English as the language option. 


4. Click the OK button. 


 


 


If no Database Server is present, one is installed. Follow the onscreen instructions for this. 


 


5. At the Introduction screen, click Next.  


6. At the Licence Agreement screen, select the I Accept the Terms of the Licence 


Agreement radio button. 


7. Click the Next button. 


8. At the Choose Install Folder screen, click Next. 


 


 


If you change the installation directory file path, ensure that you enter text only, NO spaces. 


 


 
Figure 8 – Install Set Menu 


 


9. At the Choose Install Set screen, from the Install Set drop-down list, make your preferred 


installation type selection. 


 


 


An Install Set is a collection of pre-selected applications suitable for specific scenarios.   
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Customize an Install Set option by selecting or de-selecting applications from the list. 


 


10. Click the Next button.  


11. Click the Install button. 


12. At the Install Complete dialog, click the Done button. 


 


 


By default Windows® XP (SP2 and SP3) installs a firewall. If you wish to keep this Firewall, ensure that 


you unblock the TCP Ports thereby allowing functionality of the Nexus 220 Software.  Continue as 


follows: 


 


1. Select Start>Control Panel. 


2. Select the Windows Firewall icon. 


3. In the Windows Firewall Settings dialog, select the Exceptions tab. 


4. Click on the Add Port button. 


5. Unblock the TCP Port in the Add a Port dialog, by completing the Name (any name for 


example Amano) and Port Number (use 10005 for Ethernet  Controllers) text boxes. 


6. Select the TCP radio button. 


7. Close the Add a Port dialog, by clicking the OK button. 


8. At the Windows Firewall Settings dialog, again click on the Add Port button. 


9. Set the Ethernet Firebird Port by completing the Name (any name, for example Firebird 


Service) and Port Number (use 3050 for Ethernet communication). 


10. Select the TCP radio button. 


11. Close the Add a Port dialog, by clicking the OK button. 


12. Close the Windows Firewall Settings dialog, by clicking the OK button. 


 


 


When using separate PC’s for the Base Application (Host PC) and Database (Server PC) 


installation, continue as follows: 


 


1. On the Host PC, install the Nexus 220 Software as listed under the section Nexus 220 


Installation Procedure. 


2. Stop the Firebird Server Software. 


3. On the Server PC, install Firebird Server as listed under the section Installing the Database 


Server.  Ensure that Firebird automatically runs as a service and that it has started. 


4. Copy the Database file from the Database folder on the Host PC to the NEW Database folder 


on the Server PC. 


5. Re-name the original Database file that remains on the Host PC to prevent you selecting it by 


mistake later. 


6. Install the IB Console Utility on the Server PC,  by copying the Utility from the 


C:\Nexus220\Tools folder on the Host PC. 


 


DDaattaabbaassee  EEnnccooddiinngg  


The default database uses UNICODE-FSS encoding.   
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Install the USB Driver for the USB Registration Reader Interface 


The Nexus 220 Software uses a USB Registration Reader Interface to read Tags.  Some 


Interface versions also provide an RS485 communication link to the Controllers.   


 


The Nexus 220 Installation CD includes a USB driver for the USB Registration Reader 


Interface.  You can find the USB driver in the following locations: 


 


 The USB_Device_Driver directory on the CD. 


 The Nexus220\USB_Device_Driver folder on the Host PC. 


 


To install the driver, proceed as follows: 


 


 


If there are old Amano USB Device Drivers on the PC, delete them before installing the provided 


driver. 


 


 


On some PC’s, the New Hardware Found wizard displays every time you plug in a USB Registration 


Reader Interface with a new USB Serial Number (Fixed Address).  If this happens, choose the option 


to automatically install the unit; The New Hardware Found wizard will not display again.  


 


1. Plug the USB Registration Interface into a USB port on the PC.  The Found New 


Hardware Wizard displays. 


2. Select the Locate and Install Driver Software (Recommended) option. 


3. Select I don’t have the Disk. Show me Other Options. 


4. Select the Browse My Computer for Driver Software (Advanced) option. 


5. Click the Browse button. 


6. In the Browse for Folder dialog, select the Nexus220\USB_Device_Driver folder. 


7. Click the OK button. 


8. Click the Next button. 


9. At the Windows Security dialog, select the Install this Driver Software Anyway option. 


10. Click the Close button. 


 


You will notice that the Wizard pops up twice, installing two drivers; one for the USB 


Registration Reader and one for the COM Port to USB Bridge.   


 


Upgrading an Existing Installation 


1. Backup the existing Nexus 220 Database. 


2. Copy the Properties files if running Nexus 220 on a LAN or WAN. 


3. Uninstall the Nexus 220 Software. 


4. Install New Nexus 220 Software. 


5. Ensure that the Database Server is Firebird 2.1 or higher.  If not, uninstall the existing 


version and replace it with the newer version. 


6. Upgrade the Nexus 220 Database if necessary.  


7. Upgrade the Controller and Terminal Firmware if necessary. 


 


 


Ensure that you configure your Nexus 220 Controllers correctly before proceeding further with your 


Nexus 220 installation.  Refer to Part VII – Utilities for configuration information. 
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Pre-configuration Procedure 


 


It is critical that there are no communication problems prior to Software configuration.  Otherwise, the 


System will not function. 


 


 


Ensure that the Unit Location Chart is correctly filled in when installing the Controllers. 


 


After installing all the Nexus 220 Software components, perform the Pre-configuration 


Procedure.  This procedure ensures that the hardware communication infrastructure functions 


correctly. 


RS485 Communications Infrastructure 


1. Using the supplied USB Cable, connect the Amano RS to the PC. 


2. Using the Nexus 220 Controllers RS485 Controller Port, connect the Nexus 220 Controller 


to the Amano RS. 


USB Communications Infrastructure 


1. Plug the Nexus 220 Controller into a USB port on the PC.  The Found New Hardware 


Wizard displays. 


2. Select the Locate and Install Driver Software (Recommended) option. 


3. Select I don’t have the Disk. Show me Other Options. 


4. Select the Browse My Computer for Driver Software (Advanced) option. 


5. Click the Browse button. 


6. In the Browse for Folder dialog, select the Nexus220\USB_Device_Driver folder. 


7. Click the OK button. 


8. Click the Next button. 


9. At the Windows Security dialog, select the Install this Driver Software Anyway option. 


 


 


Take note of the COM Port number displayed by the Driver Software Installation dialog. 


 


10. Click the Close button. 


TCP/IP Communications Infrastructure 


SSttaarrtt  tthhee  DDiissccoovveerryy  UUttiilliittyy  


In Windows®, go to Start>All Programs>Nexus220>Utils>Ethernet Discovery Utility. 


 


 


Alternately, access the Ethernet Discovery Utility direct from the Nexus 220 Base Application.  From 


the Menu Bar, select Hardware>Unit Discovery. 
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VViieeww  aallll  AAvvaaiillaabbllee  CCoonnttrroolllleerrss  


To view all the Nexus 220 Network Controllers on the local subnet: 


 


1. On the menu bar, go to Network>Search Local Subnet. 


2. If the Discovery Application fails to find any Devices, at the Device Not Found dialog, click 


the OK button. 


3. On the menu bar, go to Network>Advanced Local Search. 


 


 


By selecting Advanced Local Search, you may: 


 


1. Select the correct Network Interface (only displayed where more than one exists). 


2. Enter the correct Subnet Mask. 


 


If the search returns Controller details, then the Discovery Application (while running) retains the 


Network Interface and Subnet Mask information captured, for further searches.  You may however, use 


the Advanced Local Search feature again during the session for further searches using different search 


criteria. 


 


4. At the Select Network Interface dialog, select the relevant Network Interface, if more than 


one displays. 


5. Click the OK button. 


6. In the Input dialog, in the textbox, enter the Subnet Mask for your network. 


7. Click the OK button. 


8. Wait for the Controllers to display. 


 


 


Sort the information displayed in either ascending or descending order by selecting the column header.  


The arrow displayed in the column header indicates whether sorting is ascending or descending, and 


the column on which the sort took place.   


 


VViieeww  aa  SSppeecciiffiicc  CCoonnttrroolllleerr  


To view a specific Controller: 


 


1. On the menu bar, go to Network>Search IP. 


2. In the Enter IP Address dialog, enter the IP Address of the Controller you’re searching for. 


3. Click on the  button. 


4. Wait for the Controller to display. 


 


SSeeccuurree  LLooggoonn  


 


 


The default password is masterkey, for improved security we recommend that you change this 


password. 


 


1. In the Device Password dialog, enter your password. 


2. Click on the  button. 
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CCoonnffiigguurree  IIPP  AAddddrreesssseess  


 


 


If you do not know your Configuration Settings, contact your Network Administrator. 


 


 


If a DHCP server is present, IP Addresses are dynamically assigned initially.  Obtain a suitable IP 


Address from your Network Administrator.  A static IP Address is essential for the Controller because a 


DHCP Server may assign a new IP Address resulting in the Software losing communications. 


 


 


If the Controller is NOT on the DHCP Server, ensure the PCs on the same IP Range as that of the 


Controller.  If the PCs IP Range differs, you cannot change the Controller’s settings. 


 


Configure the Controller’s IP Address settings as follows: 


 


1. In the Ethernet Discovery Utility window, select the Controller for configuration. 


2. From the Menu Bar, select Network>Configure IP. 


3. Logon if requested (see page 27). 


 


 
Figure 9 – Configuration Settings Dialog 


 


4. Assign the Nexus 220 Controller to EITHER a local or non-local Subnet as follows: 


 


 


Local Subnet refers to the subnet connecting the Controller and the PC (whether running Nexus 220 or 


the stand-alone Ethernet Discovery Utility). 


 


 


By assigning an invalid IP Address, the Nexus 220 may no longer communicate.  Refer to the 


Controller’s Installation Manual for information on restoring factory defaults. 


 


Case 1 (using the integrated Ethernet Discovery Utility)—access the Ethernet Discovery 


Utility direct from the Nexus 220 Base Application (see the Tip on page 26).  After detection and 


configuration it’s not necessary to assign a Logical Address, as the Nexus 220 Auto-ID process 


does this.  Therefore it is not necessary to export the settings to a file. 


 


1. In the Device IP Address textbox, enter a Device IP Address. 


2. Tick the checkbox to set the IP Address to Static. 
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3. In the Gateway IP Address textbox, enter a Gateway IP Address.   


4. Tick the checkbox to set the Gateway IP Address to Static. 


5. Continue with ONE of the procedures (Subnet Mask or Subnet Host Bits) that follow: 


 


Subnet Mask 


1. Select the Subnet Mask radio button. 


2. In the textbox, alongside, enter the Subnet’s Address.   


3. Tick the checkbox to set the Subnet Mask to Static. 


 


Subnet Host Bits 


1. Select the Subnet Host Bits radio button. 


2. Enter the number of bits in the textbox. 


 


6. If necessary, amend the supplied Device Name. 


 


 


Use the same site prefix to name devices belonging to the same site.  Example: ―Site 1 – Factory‖, 


―Site 1 – Testing‖. 


 


7. Ensure the Force Update checkbox is UNCHECKED when assigning an Address on the 


Local Subnet.  Alternatively, ensure the Force Update checkbox is CHECKED when 


assigning an Address on an external subnet. 


 


 


If the Force Update checkbox remains UNCHECKED, the Controller changes the IP Address 


testing communication on the new Address.  If successful, the update is final; if not, the 


Controller reverts to its old settings. 


 


By CHECKING the Force Update checkbox, the Controller changes the IP Address and reboots.  


In this case, if the Address points outside the Local Subnet, the Controller is not found until it’s 


physically moved to the new location. 


 


Changes to the IP Configuration result in the Controller rebooting on acceptance of the change.  


The Configuration Settings dialog remains open while allowing the Controller to reboot. On 


closure of the dialog, the Utility again searches for the Controller and if successful, displays the 


updated Controller details. 


 


8. Click the Update button. 


 
Case 2 (using the stand-alone Ethernet Discovery Utility)—use this version of the Ethernet 


Discovery Utility when installing a Controller at a remote location without prior configuration on 


the local subnet of the Host PC.  Install the Utility on a PC on the Remote Subnet to detect and 


configure the Controller.  Do NOT check the Force Update checkbox.  Export the settings to a 


file for manual entry into the Nexus 220 Base Application.     


 







Part II – Software 


30  August 2008 


CChhaannggee  tthhee  DDeeffaauulltt  PPaasssswwoorrdd  


1. On the menu bar, go to Configuration>Change Password. 


2. Logon if requested (see page 27). 


3. In the Enter New Device Password dialog, in the Enter New Password textbox enter a 


new password for the selected Controller. 


 


 


Your new password must not exceed 16 characters. 


 


4. In the Confirm New Password textbox re-enter your chosen password. 


5. Click on the  button. 
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Configuration Overview 


Using the Nexus 220 Base Application 


The following parts comprise the Nexus 220 Base Application’s interface: 


 


 A—Menu Bar 


 B—Page Tabs 


 C—Configuration Pane 


 D—Viewer Pane 


 


 
Figure 1 – Nexus 220 Base Application User Interface 


 


 


The Nexus 220 Base Application only displays as shown in Figure 1 where you select the standard 


Windows® Vista (Business or Ultimate) and XP Professional themes.  Using other non-standard 


themes results in Nexus 220 displaying incorrectly.      
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MMeennuu  BBaarr  


The Menu Bar contains drop-down menus that let you navigate between different operations in 


the Nexus 220 Base Application.  These menus include:  File, Hardware, Configuration, 


Tagholder, Web and Help Topics. 


  


PPaaggee  TTaabbss  


The Page Tabs let you switch between the different configuration settings, for example: 


 


 Site Configuration 


 Controller Configuration 


 Door  Configuration 


 Access Group Configuration 


 Tagholder Configuration 


 Holiday Configuration  


 


CCoonnffiigguurraattiioonn  PPaannee  


The Configuration Pane lets you adjust various settings based on your selection from the Page 


Tabs or Menu Bar.   


 


VViieewweerr  PPaannee  


 


 


The Context Sensitive WebHelp provided with the Nexus 220 Software works with your 


positioned Mouse Pointer (or cursor) on your screen.  For example if you place your Mouse Pointer 


in the Viewer Pane, WebHelp opens Context Sensitive WebHelp specific to the Viewer Pane.  If, 


however, you want WebHelp specific to the active Configuration Pane, continue as follows: 


 


1. Move your Mouse Pointer into the Configuration Pane.  


2. Anchor your Mouse Pointer by clicking the left-hand button on your mouse, thus ensuring the 


Pane has focus. 


3. Press the F1 key on your keyboard. 


 


 


Click the  button (placed alongside the Page Tabs) to adjust the Base Applications layout: 


 


 First Click—Closes the Viewer Pane, opening the Configuration Pane in Full Screen Mode. 


 Second Click—Opens the Viewer Pane in Full Screen Mode. 


 Third Click—Returns the Base Application to Split-screen Mode, showing both the 


Configuration Pane and the Viewer Pane. 


 


The Viewer Pane consists of Tabs showing the following information: 


 


 Transaction Viewer—gives a live real-time view of all types of transactions in the System.  


It displays the names of the Doors (Locations) and details of Tagholders who have entered 


or exited these Doors (Locations).   


 Alarm Transaction Viewer— gives a live real-time view of all alarm transactions in the 


System.  It displays the names of the Doors (Locations) and details of Tagholders who have 


entered or exited these Doors (Locations).   
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 Communications Status Viewer—indicates the status of the Nexus 220 Controllers 


communicating with the Nexus 220 System. 


 Door Status Viewer—indicates the status of the Doors (Locations) forming part of the Site.  


You may physically unlock Doors (Locations) displayed here, using the Nexus 220 


Software.  


 


Common Interface Controls 


The following types of controls let you interact with the Nexus 220 Base Application interface: 


 


BBuuttttoonnss  


Carries out a role when clicked on, these roles could include for example adding or deleting 


information, searching, opening or closing a dialog or window.  As a rule Buttons normally 


appear in dialogs, or on the Configuration Pane.  Button examples include: 


 


 


 


IIccoonnss  


Icons are similar in function to buttons except that Icons are located in the Page Tabs.  Icon 


examples include: 


 


 


 


RRaaddiioo  BBuuttttoonnss  


Use Radio Buttons when selecting an option.  You may only select one radio button at a time.  


Click to enable or disable. 


 


 


 


CChheecckkbbooxxeess  


Use Checkboxes to select multiple options.  Any number of checkboxes in a group can be 


selected.  Click to enable or disable. 


 


 


 


TTeexxttbbooxxeess  


Textboxes let you enter text such as a name.  Click the checkbox and type some text. 
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TTeexxtt  AArreeaass  


Same role as a textbox, except a text area displays multiple lines of text. 


 


 


 


DDrroopp--ddoowwnn  LLiissttss  


Use Drop-down Lists to select an option from a list.  Click the button with the arrow to display 


the list.  Then, click a list item to make your selection. 


 


 


RReeccoorrddss  


Records are rows of information displayed in a grid format.  A record is a collection of fields 


compatible with a column name. 


 


 


 


 


This Manual displays screenshots of various screens in the Nexus 220 Base Application Software.  


Some of the details displayed in a screenshot may not be available in your copy of the Nexus 220 


Software.  This is because some details are dependent on the hardware installed and licenses 


activated. 


 







Part III – General Configuration 


February 2009  9 


System Configuration Parameters 


SSyysstteemm  PPaarraammeetteerrss  


Description Nexus220-1 


Single APB Door or 2 
non-APB Door System 


Nexus220-2 


4 APB Door System 


Nexus220-3 


64 APB Door System 


Additional 
functionality 
available through 
upgrade modules: 


Total Number of Tags 1 000 2 000 10 000  


Total Buffered Transactions 100 000 100 000 100 000  


Sites per System 1 1 1 1 000 


Controllers per System 1 4 64  


Terminal Fixed Addresses per 


Controller 


2 2 2  


Terminal Fixed Addresses per 


Door (Location) 


2 2 2  


Doors (Locations) per Zone 32 32 32  


Zones per Controller 32 32 32  


Actions Supported 256 256 256  


Doors (Locations) per 


Controller 


2 4 32  


Tags per Tagholder 4 4 4  


Tagholder Access Groups 64 64 64  


Operating Voltage 18 V DC – 32 V DC 


16 V AC – 24 V AC 


18 V DC – 32 V DC 


16 V AC – 24 V AC 


18 V DC – 32 V DC 


16 V AC – 24 V AC 


 


Controller Communications 


Baud Rate 


100 Mbps when using 


TCP/IP 


100 Mbps when using 


TCP/IP 


100 Mbps when using 


TCP/IP 


 


Terminal Communications Baud 


Rate 


38 400 38 400 38 400  


Digital Inputs – Per Controller 


(not used for Access Control) 


3 3 3  


Onboard Relays – Per 


Controller 


3 3 3  


Lift (Elevator) Control NA NA NA 8 


Maximum  Fixed Addresses 


Supported 


2 (Per Site) 8 (Per Site) 512 (Per Site)  


Maximum Fixed Addresses 


Supported - APB Doors 


2 (Per Site) 4 (Per Site) 256 (Per Site)  


Maximum Fixed Addresses 


Supported - Single Reader 


Doors 


2 (Per Site) 4 (Per Site) 256 (Per Site)  


Host PC Communications RS232, USB or TCP/IP RS232, USB or TCP/IP RS232, USB or TCP/IP  


Controller Bus Communications No RS485 RS485  


Terminal Bus Communications No RS485 RS485  
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Description IXP220-1 


Single APB Door or 2 
non-APB Door System 


IXP220-2 


4 APB Door System 


IXP220-3 


256 APB Door System 


IXP220-4 


Multi-site System (256 
Doors per Site) 


Maximum number of 


Controllers per Site 


1 4 32 32 


Tag Registration Reader 1 Reader 1 USB Registration 


Reader or Reader 1 


USB Registration 


Reader or Reader 1 


Database Firebird 2.1 Firebird 2.1 Firebird 2.1 Firebird 2.1 


Table 1 – System Configuration Parameters 


 


 


Nexus220-3 System is restricted to10 000 Tags per System regardless of the number of Sites.  In 


addition this System are also restricted to 10 000 Tags per Site.  This restriction includes Tagholders 


(Tags) from other Sites with access to the original Site.  In other words, Site A can have up to 10 000 


Tags, Tagholders from Site B with access to Site A are therefore included in Site A’s total Tag count. 


 


 


All figures provided are the maximum. In some cases interdependence between parameters; that is the 


maximum number of Zones per Controller depends on how many Terminals are used per Location. 


 


 


Unlock System Nexus220-3 for up to 1 000 Sites per System and 8 Lifts (Elevators) using the Multi-site 


and Elevator Control Licences.   
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11  
Site Configuration 


To set up a Site, you need to configure the following items: 


 


 Host PC 


 Nexus 220 Controllers 


 Terminals 


 Zones and Doors (Locations) 


 


Opening the Software 


To open the Nexus 220 Base Application, proceed as follows: 


 


1. In Windows®, click Start>All Programs>Nexus220>Nexus220. 


2. Enter your Username and Password. 


 


 
Figure 2 – Logon Dialog (Enter Username and Password) 


 


 


The default administrator username is SYSDBA, and the default password is masterkey. 


 


3. From the Security Device Search drop-down list, make your selection from the following 


choices: 


 


 


On first time installation of the Nexus 220 Software, the I do not have one choice is by default 


selected.  In this case, if the site has an Amano RS connected that’s unlocked for a System 3 then the 


Nexus 220 Software starts up as a System 1.  This means, no search is performed for the Amano RS.   


 


 Automatically Search—for Nexus220-3 installations where an Amano RS is connected 


but you are unsure of the COM Port number in use by the Amano RS. 


 Enter the COM Port Name—for Nexus220-3 installations where an Amano RS is 


connected and you know the COM Port number in use by the Amano RS.  


Recommended when you have an enabled Bluetooth or Infrared Port.  Automatically 
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searching on a computer that has an enabled Bluetooth or Infrared Port may result in 


the Nexus 220 application freezing.  If you select this choice, enter the COM Port 


number in the supplied textbox.   


 I do not have one—for Nexus220-1 and Nexus220-2 installations with no Amano RS. 


4. Click the  button. 


 


 


When using separate PC’s for the Base Application (Host PC) and Database (Server PC) 


installation, start the Nexus 220 Base Application as follows: 


 


1. On the Host PC, start the Nexus 220 Base Application Software. 


2. At the Login dialog, in the Server Name textbox, enter the actual name (or IP Address) of the 


Server PC. 


3. In the Database textbox, enter the local path to the database file as it resides on the Server 


PC. 


4. Enter the Username (SYSDBA) and Password (masterkey). 


5. Click the  button. 


 


DDaattaabbaassee  VVeerrssiioonn  CChheecckk  


After completing the login action, the Automatic Database Upgrade Utility checks the 


database version.  If the Utility confirms the Database is older than that needed by the Software, 


a Warning dialog tells you an upgrade is needed.  Perform the upgrade as follows: 


 


1. At the Warning dialog, click the OK button.  


2. In the Database Updater dialog, click the Upgrade button. 


3. At the Message dialog, click the OK button. 


 


If you do not upgrade the Database immediately, the Nexus 220 Software closes. 
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Running Auto-ID 


After physically connecting and powering up the Amano Hardware, perform the following steps 


to confirm the hardware is communicating correctly: 


 


 


Ensure the Base Application has a working connection to the Database.  Configure this connection 


using the Communications Configuration dialog.   For more information, refer to Part II – Software. 


 


During an Auto-ID, the Base Application polls attached Controllers and Terminals, identifying 


their type, and their Logical Address.   


 


 


Hardware detected for the first time receives a Logical Address.  This Logical Address does not 


change, thus ensuring continuity in the Database. 


 


To carry out the Auto-ID process, continue as follows: 


 


1. At the Auto-ID is Recommended for New Sites dialog, click the Yes button. 


2. At the Confirm Auto-ID dialog, click the OK button. 


3. If you connected your Controller to the Host PC via an Amano RS, from the Auto ID 


Communications Configuration dialog, select the appropriate Com Port record. 


4. If you connected your Controller to the Host PC via TCP/IP, click the  button. 


5. In the Channel column, replace the default IP Address details with the IP Address of your 


Controller. 


6. Press Enter. 


 


 


Alternatively If your Controller does not appear in the Auto ID Communications Configuration dialog 


continue as follows: 


  


1. Click the  button. 


2. In the Input dialog, enter the Subnet Mask details for your Network. 


3. Click the OK button. 


 


7. From the list of devices displayed, in the AutoID Channel column, make your selection.  


8. Click the  button. 


 


 


You may carry out the Auto-ID process at any stage, by selecting Hardware>Auto ID Units. 


 


 


Connecting Controller A via the network and Controller B (connected to Controller A) by RS485, lets 


you configure both Controllers at the same time. 


 


 


After performing Auto-ID, review the  log of identified units by selecting Hardware>Latest Auto ID Log 


from the Menu Bar.  This feature lets you check whether Auto-ID has missed any terminals, possibly 


because of a wrong DIP-switch setting or faulty communications.   


Firmware Version Confirmation 


After physically connecting, powering up and identifying the Amano Hardware, confirm whether 


a Firmware upgrade is required.   
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The Firmware Revisions dialog indicates the Unit Type along with the Latest Firmware revision 


available and the Current Firmware version in use by the unit.  Access the Firmware Revisions 


dialog by selecting Hardware>Firmware Version Check from the Menu Bar. 


 


 


See Part VII – Utilities for more information on the Firmware Upgrade Utility. 


 


Configuring the Site 


 
Figure 3 – Site Configuration Pane 


 


1. If not already selected, select the  Page Tab. 


2. In the Configuration Pane, complete the Site Name textbox. 


3. Complete the Site Street/Physical Address text area. 


4. Select either the Standard Configuration or the Advanced Configuration radio button.   


 


 


The instructions below continue as for an Advanced Configuration.  For a Standard Configuration 


ignore references made to fields that appear greyed out.     


 


5. In the Communications group, from the Communication Schedule drop-down list select 


a Communication Schedule (see page 47 for information on setting up a Communication 


Schedule). 


6. If you wish to communicate only with the selected site, select the Communicate 


Exclusively checkbox. 
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7. From the Poller Configuration group, click the Set Parameters button. 


 Set the Polling Frequency (seconds)—how often Doors (Locations) get polled for their 


status. 


 Set the Door Open Time Limit (seconds)—normal duration Doors (Locations) remain 


open. 


8. From the Time Zone drop-down list, make your selection. 


 


 


Set the Apply Daylight Saving option as follows: 


1. Alongside Apply Daylight Saving, click the Yes radio button. 


2. Click on the Set Daylight Saving button. 


3. In the Set Daylight Saving dialog, set the following: 


 Time Offset 


 Start Date 


 Start Time 


 End Date 


 End Time 


4. Click the  button. 


 


9. Click the  button. 


 


AAdddd  aa  SSiittee  


On sites with an unlocked Multi-site License, add a new Site as follows: 


 


1. Select the  Page Tab. 


2. In the Configuration Pane, click on the  button. 


3. In the Nexus 220 Site Creator dialog, complete the Site Name textbox. 


4. Complete the Site Street/Physical Address textbox. 


5. Click the  button. 


 


Refer to the section Running Auto-ID on page 12 for further information.  


 


DDeelleettee  aa  SSiittee  


To delete a Site, proceed as follows: 


 


1. Select the  Page Tab. 


2. In the Configuration Pane, from the Select Site group, select the Site for deletion. 


3. Click on the  button. 


4. At the Confirmation of Site Deletion warning dialog, click the OK button. 


5. In the Password textbox, enter your administrator password. 


6. Click the  button. 


 


 


Do NOT disconnect the Amano RS while still connected to the Nexus 220 Software.   


Should you unintentionally disconnect the Amano RS while the Software’s running, close the 


Nexus 220 Software, reconnect the Amano RS and then restart the Software. 
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22  
Controller Configuration 


 
Figure 4 – Controller Configuration Pane 


 


 


The information displayed in the Communications Channel column varies according to your 


Nexus 220 Controllers installation: 


 


 Using TCP/IP, the column displays the IP Address of the Controller. 


 Using USB, RS232 or RS485, the column displays the Communications Port number. 


 


General Configuration 


Configure your Controller as follows: 


 


1. Select the  Page Tab. 


2. In the Controller Name textbox, assign your Controller a suitable name. 


 


 


Refer to page 40 for details on Alarm Arming. 
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3. From the APB Configuration group, adjust the following settings: 


 Set the APB Lockout Delay on Entry (minutes)—the same Tagholder may not pass 


this same entry access point within the specified time period.   


 Set the APB Lockout Delay on Exit (minutes)—the same Tagholder may not pass this 


same exit access point within the specified time period.   


4. Enable or disable Controllers as per your requirements, by selecting or de-selecting the 


Controller Enabled checkbox. 


5. Click the  button. 


 


Full Upload 


Clicking the Upload button uploads the selected Controllers configuration information to the 


physical unit.  Refer to page 44 for more information on performing a Full Upload. 


 


Upgrade 


The textbox situated alongside the Upgrade button, indicates the status of the Controller (either 


Stand-alone or System).  The Stand-alone Controller has a locked Terminal Bus.  You may 


unlock the Terminal Bus by purchasing an unlock code, thus upgrading your Controller to a 


System Controller. 


 


Upgrade your Stand-alone Controller to a Network Controller as follows: 


 


1. Select the  Page Tab. 


2. Click the Upgrade button. 


3. From the Select Device XML File dialog, select the downloaded XML (Webstore Unlock) 


File. 


 


 


The file name reflects the Fixed Address of the Controller for Upgrade. 


 


4. Click the Open button. 


5. At the Unlock Successful dialog, click the OK button. 


6. Click the Upload button. 


7. Select the  Page Tab. 


8. From the Communication group, deselect the Communicate Exclusively checkbox. 


 


When you return to the Controller Configuration Pane, you will notice that the textbox alongside 


the Upgrade button now reflects the Controllers new settings. 
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33  
Door Configuration 


The Door Configuration Pane lets you configure the Site’s Doors (Locations) including 


Terminals, Readers, Zones and Door Mode Patterns.   


 


 


See Part V – Advanced Configuration for details on Lift (Elevator) control.  


 


Add a Door 


To create a Door (Location) continue as follows: 


 


1. Select the  Page Tab. 


2. Click the  button. 


 


 


Within the previously selected Door Tab, you will notice a new set of Tabs activate.  These newly 


activated Tabs include a new Door Tab, an Entry Tab and an Exit Tab. 


 


 
Figure 5 – Left-hand Side of the Door Configuration Pane 
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3. In the Door Name textbox, assign the Door a suitable name. 


 


 


This Door Name textbox has a 16 character limit.  


 


4. From the Configuration Level group, select one of the following radio buttons: 


 Standard Configuration—activates only the basic Access Control features. 


 Advanced Configuration—activates extra advanced features, for sites that need Daily 


Door Mode Patterns, Zones, Door Entry Codes and Alarm Arming. 


 


 


The Enable Bell checkbox only activates on Doors using Amano (KMA) Keypad Mullion Antenna 


Readers.  Selecting this checkbox activates the Bell button (situated at the bottom of the Antenna 


Reader’s Keypad).  


 


AAdddd  RReeaaddeerrss  


To add and configure Readers, continue as follows: 


 


Reader Selection 


1. In the Reader Configuration group (see Figure 5), alongside the Entry Reader textbox, 


click the Select button. 


2. In the Unassigned Readers dialog, from the list of displayed records, select a Reader. 


 


 


In the Unassigned Readers dialog, reduce the number of Readers displayed by selecting a specific 


Controller from the Controller Filter drop-down list. 


 


3. Click the  button. 


4. Alongside the Exit Reader textbox, click the Select button.  


5. In the Unassigned Readers dialog, from the list of displayed records, select a Reader. 


6. Click the  button. 


 


 


Alternatively multi-select Readers as follows: 


 


1. click the Entry Reader’s Select button. 


2. In the Unassigned Readers Dialog, select both your Entry and Exit Readers.  


3. Click the  button. 


 


The Nexus 220 Software automatically assigns the top selected Reader as the Entry Reader and the 


bottom selected Reader as the Exit Reader.    


 


Entry or Exit Reader Configuration 


1. Select the Entry or Exit Tab. 


2. Complete fields on this Tab based on your sites specific needs. 


3. Click the  button. 


 


7. Click the  button. 
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Add a Zone 


To create and configure Zones, continue as follows: 


 


1. On the Configuration Pane, select the Zone Tab. 


2. Click the  button. 


 


 
Figure 6 – Create Zone Dialog 


 


3. In the Create Zone dialog, select a Controller from the Select Controller drop-down list. 


4. In the Zone Name textbox, assign the Zone a suitable name. 


5. Select one of the APB Mode (Anti-passback Mode) radio buttons: 


 Off—Anti-passback not enforced.   


 Relaxed—after entering a Zone, the Tagholder must exit the Zone using their Tag 


before they can re-enter.  However, Tagholders can use their Tags for multiple, 


consecutive exits in this Mode. 


 Strict—enforced Anti-passback Zone rules for in and out directions.  A Tagholder 


cannot enter or exit a Zone consecutively. 


 


 


You may elect from time to time to reset Anti-passback, essentially giving ALL Tagholders a ―free 


pass‖ on their next transaction.  Carry out this task as follows: 


 


1. From the Main Menu, select Hardware>Reset Anti-passback. 


2. At the Reset Anti-passback dialog, click the OK button. 


 


Should you wish to reset Anti-passback on an individual Tagholder, refer to page 33, Miscellaneous 


Configuration for more information. 


 


6. Click the  button. 


 


 


Once the Zone record appears on the Zone tab, edit the Zone Name and APB Mode settings using the 


Configuration Pane.    


 


 


Configure multiple Zone records at the same time, by holding down the Ctrl key and selecting multiple 


records.  Alternately hold down the left mouse button and drag your mouse over the records, making 


your selection. 
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Add Door Mode Patterns 


 


 


The Nexus 220 Software supports a maximum of 8 Door Mode Patterns at each Door.    


 


This setting regulates the Door’s (location’s) operating mode including the start and end time.  


Continue as follows to add a new Door Mode Pattern: 


 


1. On the Configuration Pane, select the Door Mode Pattern Tab. 


2. Click the  button. 


3. In the Pattern Name textbox, assign your Door Mode Pattern a suitable name. 


4. Click the  button. 


5. From the records displayed on the left-hand side of the Configuration Pane, select the 


newly created Door Mode Pattern record. 


6. Edit the following settings for the selected record: 


 Start Time and End Time—breaks the day into time slots.  By selecting and changing 


the End Time figure, you effectively create extra records, breaking the day into parts.  


You may create a maximum of 8 time slots per Door Mode Pattern. 


 Mode—indicates the mode in which the Door (Location) operates.   


 


 


Door (Location) operating mode examples include:   


 


 Tag Mode—requires presentation of a Tag to gain access. 


 Supervisor Unlock—requires that a Supervisor unlock the Door prior to normal employees 


gaining entrance. 


 Locked—the Door is locked and cannot be overridden with any Tag. 


 Open—the door is opened when the first valid Tagholder presents their Tag. 


 No Entry—only Administrators are granted access. 


 Door Entry Code—requires entry of a Door Entry Code to gain access. 


 Open Now—Door opens at specified time.  A Tag is not required to open the Door. 


 Personal Access Code—requires entry of a Personal Access Code to gain access. 


 


 Finger (BSHO)—no hardware support at this time.   


   +PIN—make a selection from the choices presented:  No, Entry, Exit or Both.  By 


selecting Entry, Exit or Both, you call for Tagholders to present their Tag and enter a 


PIN-code at the respective Keypad Reader. 


 +Reason—make a selection from the choices presented:  No, Entry, Exit or Both.  By 


selecting Entry, Exit or Both, you call for Tagholders to present their Tag and enter a 


Reason Code (see page 38 for information on Adding a Reason Code) at the respective 


Keypad Reader. 


 +Dual Tag—requires presentation of 2 individual Tags for access. 


 Record—Log Transaction. 


 Denied Alarm—by selecting Yes, you instruct the System to treat denied events as 


alarms. 


 LED—Sets the LED’s behaviour during the stipulated time slot. 


7. Click the  button. 
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Advanced Door Configuration 


On selecting the Advanced Configuration radio button, the Daily Door Mode Patterns, Zone, 


Door Entry Code and Alarm Arm settings activate.   


 


Continue as follows to configure these settings: 


 


 
Figure 7 – Right-hand Side of the Door Configuration Pane 


 


1. On the Configuration Pane, select the Door Tab. 


2. In the Daily Door Mode Patterns Group (see Figure 7), make your selections from the 


Day’s Door Mode Pattern drop-down lists.  


3. In the Zone Group, select a Zone from the drop-down list. 
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Using a Door Entry Code allows Tagholders to enter or exit a Door using a 4 digit numeric PIN-code 


instead of a Tag.   


 


Activate the Door Entry Code feature, as follows: 


 


1. On the Configuration Pane, select the Door Mode Pattern Tab. 


2. Click the  button. 


3. In the Pattern Name textbox, assign your Door Mode Pattern a suitable name. 


4. Click the  button. 


5. From the records displayed on the left-hand side of the Configuration Pane, select the newly 


created Door Mode Pattern record. 


6. Edit the following settings for the selected record: 


 Start Time, End Time, +PIN, +Reason, +Dual Tag, Record, Denied Alarm and LED. 


 Mode—select Door Entry Code from the drop-down list.  (Door Entry Codes range from  


1 to 9999). 


7. Click the  button. 


8. On the Configuration Pane, select the Door Tab. 


9. In the Door Entry Code textbox, enter a 4 digit numerical PIN-code. 


 


 


Refer page 40 for details on Alarm Arming. 


 


 


Configuration of multiple Doors (Locations) is allowed.  Configure multiple Doors (Locations), by holding 


down the Ctrl key and selecting multiple records.  Alternately hold down the left mouse button and drag 


your mouse over the records.  Multi-selecting Doors (Locations) loads the default values for all Doors 


and Readers, only the changed settings save to the individual Doors. 


 


4. Click the  button. 


 


Delete a Door 


 


 


Deleting a Door automatically deletes reference to assigned Readers.  Thus, these Readers return to 


the Unassigned Readers list ready for you to reallocate to a new Door.    


 


1. Select the  Page Tab. 


2. On the Configuration Pane, select the Door Tab. 


3. From the Doors Table on the left-hand side of the Configuration Pane, select the Door 


record for deletion. 


4. Click the  button. 


5. At the Warning dialog, click Yes. 


 


Delete a Zone 


1. Select the  Page Tab. 


2. On the Configuration Pane, select the Zone Tab. 


3. From the Zone records displayed, select the Zone for deletion. 


4. Click the  button. 
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5. Click the  button. 


 


 


You may delete multiple Zones at the same time, by holding down the Ctrl key and selecting multiple 


records.  Alternately hold down the left mouse button and drag your mouse over the records, making 


your selection. 


 


Delete a Door Mode Pattern 


1. Select the  Page Tab. 


2. On the Configuration Pane, select the Door Mode Pattern Tab. 


3. From the Door Mode Pattern Table on the left-hand side of the Configuration Pane, select 


the Door Mode Pattern record for deletion. 


4. Click the  button. 


5. At the Confirmation Warning dialog, click Yes. 
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44  
Access Group Configuration 


Each Tagholder in a Site is assigned to at least one Tagholder Access Group.  The purpose of 


Access Groups is to grant Tagholder access permissions in bulk.  This saves you the trouble of 


configuring Tagholders one-at-a-time. 


 


Configure Tagholder Access Groups 


CCrreeaattee  aa  TTaagghhoollddeerr  AAcccceessss  GGrroouupp  


 


 


For information on setting a Lift (Elevator) Access Group, see Part V – Advanced Configuration. 


 


 
Figure 8 – Left-hand Side of the Access Group Pane (General Access Tab Selected) 


 


To create a Tagholder Access Group, proceed as follows: 
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1. Select the  Page Tab. 


2. Select the General Access Tab. 


3. As highlighted in Figure 8, click the  button. 


4. In the Access Group textbox, assign your Access Group a suitable name. 


5. From the Select To radio buttons, select either of the following choices: 


 Administrator/Supervisor Tags 


 All Tags—Visitor and Employee Tagholders. 


6. Click the  button. 


 


 


Only the SYSDBA user can give a Tagholder access to a Tagholder Access Group categorized as 


Administrator or Supervisor. 


 


CCrreeaattee  aann  AAcccceessss  TTiimmee  PPaatttteerrnn  


 


 


You may add a maximum of 8 Access Time Patterns at each Door.    


 


 
Figure 9 – Right-hand Side of the Access Group Pane (General Access Tab Selected) 


 


To create an Access Time Pattern, proceed as follows: 
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1. As highlighted in Figure 9, click the  button. 


2. In the Access Pattern Configuration group, select the Door Tab. 


3. In the No Access Doors text area, select the Door you want the Access Pattern applied to. 


 


 


From the No Access Doors text area, select multiple Doors (Locations, by holding down the Ctrl key 


and selecting multiple records.   


 


4. Click the  button. 


5. In the Access Pattern Configuration group, select the Day & Time Tab. 


6. From the Select Day Pattern group, deselect checkboxes where NOT applying the Pattern. 


7. In the Start Time textbox, enter a suitable start time. 


8. In the End Time textbox, enter a suitable end time. 


 


 


The Duration automatically calculates based on the information you capture into the Start and End 


Time textboxes.    


  


9. Click the  button. 


 


SSeelleecctt  aann  AAcccceessss  GGrroouupp  


To select an existing Tagholder Access Group, proceed as follows: 


 


1. Select the  Page Tab. 


2. Select the General Access Tab. 


3. From the list of Access Group records (see the highlighted area in Figure 8 for more 


information) select a record. 


 


The selected Access Group’s details display on the right-hand side of the Access Groups 


Configuration Pane.  See Figure 9 for more information.   


 


DDeelleettee  AAcccceessss  GGrroouupp  aanndd  AAcccceessss  TTiimmee  PPaatttteerrnn  DDeettaaiillss  


To delete a Tagholder Access Group, proceed as follows: 


 


1. Select the  Page Tab. 


2. Select the General Access Tab. 


3. From the list of Access Group records (see the highlighted area in Figure 8 for more 


information) select a record. 


4. Click the  button. 


5. Click Yes.  


 


EEddiitt  AAcccceessss  GGrroouupp  aanndd  AAcccceessss  TTiimmee  PPaatttteerrnn  DDeettaaiillss  


To edit a Tagholder Access Group, proceed as follows: 
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1. Select the  Page Tab. 


2. Select the General Access Tab. 


3. From the list of Access Group records (see the highlighted area in Figure 8 for more 


information) select a record. 


4. Edit the Access Time Pattern details as required. 


5. Click the  button. 
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55  
Tagholders – Assign Access to Tags 


A Tagholder is any person who uses a Tag in accessing a Site.  Visitors are Tagholders with 


restricted access rights.  Before assigning access to a Tag, first assign the Tag to a Tagholder.   


 


Add a Tagholder 


To add a Tagholder, proceed as follows: 


 


1. Select the  Page Tab. 


2. Click the  button. 


 


 
Figure 10 – Tagholder Dialog (Showing the General Tab) 


 


The Tagholder dialog consists of two tabs namely General and Tag.  The General Tab allows 


addition of a Tagholder’s information, while the Tag Tab allows Tag assignment.  On the General 


Tab, only the First Name and Last Name fields are required.  However, we recommend 


entering as much information as possible. 
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3. In the Tagholder dialog, select the General Tab. 


4. Enter the Tagholder’s First Name. 


5. Enter the Tagholder’s Last Name. 


6. From the Configuration Level group, select from the following radio buttons: 


 Standard Configuration—displays standard Tagholder details. 


 Advanced Configuration—displays extra advanced Tagholder details. 


 


 


The instructions below continue as for an Advanced Configuration.  For a Standard Configuration 


ignore references made to fields that appear greyed out.     


 


7. In the PIN Used with Tag textbox, enter a PIN-code of up to 4 digits.  (PIN-codes range 


from 2 to 65534). 


8. From the Department drop-down list, select a department name.  


 


 


Add extra Departments as follows: 


 


1. Click the Department button.   


2. Click the  button. 


3. In the Department textbox, enter a suitable name for the Department. 


4. Click the  button. 


5. Click the  button. 


 


Click the  button to edit a Department or the  button to delete a Department. 


  


9. From the Type drop-down list make your selection.   


 


 


The value selected, once captured in the master table, lets the third-party Time and Attendance 


Software determine who to calculate and who not to calculate.  For Sites using third-party Time and 


Attendance Software we therefore recommend that you select the Access and Time option, for all 


other installations select the Access Only option.  


 


10. Complete other personal information as necessary. 


11. Click the Load Image button.  From the shortcut menu that appears, select one of the 


following choices: 


 Load From File—opens up the Open dialog, allowing selection of the image file.  


Image formats supported include:  jpg, jpeg, gif, tif and tiff. 


 Edit—opens the Edit dialog, allowing image cropping, rotation, resizing and use of an 


image mirror effect. 


 Reset—resets the image file to its default settings. 


12. Use the Note text area when entering further information about the Tagholder. 


13. Click the  button. 
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Assign Tags to Tagholders 


A Tagholder can have up to 4 Tags assigned to them.  To assign Tags to a Tagholder, proceed 


as follows: 


 


1. In the Tagholder dialog, select the Tag Tab. 


2. Click any of the Create New Tag buttons.   


 


 
Figure 11 – Tagholder Dialog (Showing the Tag Tab) 


 


3. From the Configuration Level group, select from the following radio buttons: 


 Standard Configuration—disables advanced configuration options. 


 Advanced Configuration—enables advanced configuration options. 


 


 


The instructions below continue as for an Advanced Configuration.  For a Standard Configuration 


ignore references made to fields that appear greyed out.     
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SSeelleeccttiinngg  aa  RReeggiissttrraattiioonn  RReeaaddeerr  


1. From the Miscellaneous group, select the Configure Reader button. 


2. In the Configure Tag Reader dialog, from the Use Registration Reader radio buttons, 


select one of the following: 


 Yes—when selected, the Registration Reader Port drop-down list activates.  Select 


the Port Number to which you connected your Registration Reader. 


 No—selected by default, activates the Select Reader drop-down list.  Select the 


Reader you intend using as the Registration Reader from the list of available Readers. 


3. Click the  button. 


 


TTaagg  EEnnrroollllmmeenntt  


1. Present a Tag to an Enrollment Reader.  


2. On the Tag tab, click the Read Tag button.   


 


 


When the Nexus 220 Software detects the Tag, the Tag number displays in the Number textbox. 


 


AAcccceessss  RRiigghhttss  CCoonnffiigguurraattiioonn  


1. From the Site drop-down list, select the Site name. 


2. From the Level drop-down list make your selection from the following choices: 


 Visitor—restricted access, valid for day of issue only. 


 Normal—employee Tagholder.  Access restricted by Door Mode. 


 Supervisor—opens Doors (Locations) in Supervisor Mode, overrides Anti-passback 


(APB) and may cancel alarms. 


 Administrator—opens Doors (Locations) in Supervisor Mode and ignores No Entry 


Mode. 


3. From the Access Group drop-down list, make a selection. 


 


 


You must assign a Tagholder Access Group for the Tag to have any access rights. 


TTaagg  EExxppiirryy  CCoonnffiigguurraattiioonn  


For temporary Tagholders, proceed as follows: 


 


1. From the Start Date drop-down list, select a suitable start date. 


2. In the Start Time textboxes, enter a suitable start time. 


3. From the Expiry Date drop-down list, select a suitable expiry date. 


4. In the Expiry Time textboxes, enter a suitable expiry time. 


 


MMeessssaaggee  CCoonnffiigguurraattiioonn  


 


 


For information on adding Messages, refer to the Messages section on page 37. 


 


From the Message drop-down list, select a Message for display. 
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MMiisscceellllaanneeoouuss  CCoonnffiigguurraattiioonn  


 Reset APB—resets the Anti-passback (APB) status for an individual Tagholder. 


 Suspend—suspends the Tag in the event the Tag is lost or no longer required. 


 Usage—stores a description of the Tag’s usage. 


 Configure Reader—select the Reader for use as the Registration Reader for the site. 


 Configure Biometric Reader—opens the Tagholder biometric configuration and enrollment 


settings.  See Part VIII – Integration Modules for more information. 


 


GGeenneerraall  DDeettaaiillss  


1. Click the  button. 


2. Click the  button. 


 


If necessary, repeat the Assign Tags to Tagholders procedure for any extra Tags. 


 


Delete an Assigned Tag 


To delete an assigned Tag, proceed as follows: 


 


1. Select the  Page Tab. 


2. From the list of Tagholder records displayed, double-click the Tagholder record for editing. 


3. In the Tagholder dialog, select the Tag Tab. 


4. Click the assigned Tag button (that is Tag 1, Tag 2, Tag 3 or Tag 4) for deletion. 


5. Click the  button. 


6. Click the  button. 


7. Click the  button. 


 


Delete a Tagholder 


 


 


Before deleting a Tagholder, first delete all Tags assigned to the Tagholder. 


 


To delete a Tagholder from the Nexus 220 System, proceed as follows: 


 


1. Select the  Page Tab. 


2. From the list of Tagholder records displayed, select the Tagholder record for deletion. 


3. Click the  button. 


4. At the Warning dialog, click the OK button. 


 


Set the Default Card Template 


When configuring a Tagholder, this facility allows you to select, from a library of Card Templates, 


the template to be used as the default when printing Credit Card Tags for that Tagholder. 


 


 


For information on setting the Default Card Template, see the Card Designer chapter of Part VI – 


Nexus 220 Software Modules. 
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Batch Enrollment of Tags 


The Batch Enrollment feature lets you rapidly assign multiple Tags to a Site, without entering 


Tagholder details. 


 


SSttaarrtt  BBaattcchh  EEnnrroollllmmeenntt  


1. From the Main Menu, select Tagholder>Batch Tagholders.   


 


 
Figure 12 – Batch Tag Registration Configuration Pane 


 


2. From the Select Tag Level drop-down list, select from the following choices: 


 Visitor—restricted access, valid for day of issue only. 


 Normal—employee Tagholder.  Access restricted by Door Mode. 


 Supervisor—opens Doors in Supervisor Mode, overrides Anti-passback (APB) and 


may cancel alarms. 


 Administrator—opens Doors in Supervisor Mode and ignores No Entry Mode. 


3. From the Select Access Group drop-down list, select an Access Group. 


4. Enter a Starting Tag Reference Number if needed.   


 


 


The Start Tag Reference number is any number that you can use temporarily in identifying the Tags. 


 


5. From the Select Department drop-down list, select a Department. 


 


 


Add extra Departments as follows: 


 


1. Click the Department button.   


2. Click the  button. 


3. In the Department textbox, enter a suitable name for the Department. 


4. Click the  button. 


5. Click the  button. 


 


Click the  button to edit a Department or the  button to delete a Department. 
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6. Select one of the following to start the Batch Enrollment process:  


 Batch Mode Auto Read 


 Manual Read 


 


BBaattcchh  MMooddee  AAuuttoo  RReeaadd  


This Mode lets you scan a batch of Tags in quick succession: 


 


1. Select the Batch Mode Auto Read radio button. 


2. Click the Start button. 


3. Present Tags to the Enrollment Reader one at a time. 


4. Click the Stop button. 


5. On enabling, click the  button. 


 


MMaannuuaall  RReeaadd  MMooddee  


Manual Mode lets you scan a batch of Tags one at a time.  It is useful if the Enrollment Reader 


is away from the Host PC. 


 


1. Select the Manual Mode radio button. 


2. Present a Tag to the Enrollment Reader. 


3. Click the Read button.  On reading the Tag, its number displays in the Tag Code textbox. 


4. Click the Add button. 


5. Repeat steps 1 to 4 for further Tags. 


6. After you’ve scanned all the Tags, click the  button. 


Advanced Search 


To search for a Tagholder, continue as follows: 


 


1. Select the  Page Tab. 


2. From the Search By drop-down list, select a search field, for example: 


 First Name—searches the First Name column for a matching record. 


 Last Name—searches the Last Name column for a matching record. 


 Address—searches the Address column for a matching record. 


 Company—searches the Company column for matching records. 


 Department—searches the Department column for matching records. 


 Tag—searches the Tag column for the matching Tag code. 


3. Enter a suitable keyword in the Value textbox. 


 


As you type, the Software automatically matches the Value, highlighting the Tagholder record 


with the closest match. 
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66  
Holidays 


Holidays are days or periods when access to a Site is restricted to Administrators.  If the 


Holiday checkbox in an Access Pattern is selected, then Tagholders assigned to that Access 


Pattern have access to a Site on or during Holidays. 


 


AAdddd,,  EEddiitt,,  oorr  DDeelleettee  aa  HHoolliiddaayy  


To add, edit, or delete a Holiday, continue as follows: 


 


1. Select the  Page Tab. 


2. In the Configuration Pane, do one of the following: 


 Click the  button to Add a Holiday. 


 Click the  button to Delete a Holiday. 


 Double-click the appropriate record to Edit a Holiday’s details. 


3. In the Holiday Configuration Pane, click the  button. 


 


CCoonnffiigguurree  HHoolliiddaayyss  


 


 
Figure 13 – New Holiday Dialog 


 


The New Holiday dialog lets you specify selected dates as Holidays.  To do this, continue as 


follows: 


 


1. In the Name textbox, enter a Holiday name. 


2. From the Start Date drop-down list, select a start date. 


3. From the End Date drop-down list, select an end date. 


4. Click the  button. 
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Messages 


Messages are brief strings of text that display on the Nexus 220 Controller when used with a 


Liquid Crystal Display (LCD).  After adding a Message record, this Message appears on the 


Messages drop-down list (displayed on the Tagholders dialog).  For more information, see page 


32. 


 


AAdddd,,  EEddiitt,,  oorr  DDeelleettee  aa  MMeessssaaggee  


To add, edit, or delete a Message, continue as follows: 


 


1. From the Main Menu, select Configuration>Messages.   


2. In the Configuration Pane, do one of the following: 


 Click the  button to Add a Message. 


 Click the  button to Delete a Message. 


 Double-click the appropriate record to Edit a Messages details. 


3. In the Messages Configuration Pane, click the  button. 


 


CCoonnffiigguurree  MMeessssaaggeess  


 


 
Figure 14 – New Message Dialog 


The New Message dialog lets you specify Message details.  To do this, continue as follows: 


 


1. In the Duration textbox, enter the display duration, in seconds, for the Message. 


2. In the LCD Screen text area, enter the Message text. 


3. Click the  button. 


 







Part III – General Configuration 


38  February 2009 


Reason Codes 


A code normally used by Tagholders on exit that describes the reason for requesting access at 


a given Terminal.  


 


Reason codes are specific and should be used for access control out of ordinary limits.  In other 


words, allowing access in restricted areas and during uncommon times. 


 


AAdddd,,  EEddiitt,,  oorr  DDeelleettee  aa  RReeaassoonn  CCooddee  


To add, edit, or delete a Reason Code, continue as follows: 


 


4. From the Main Menu, select Configuration>Reason Codes.   


5. In the Configuration Pane, do one of the following: 


 Click the  button to Add a Reason Code. 


 Click the  button to Delete a Reason Code. 


 Double-click the appropriate record to Edit a Reason Code’s details. 


6. In the Reason Codes Configuration Pane, click the  button. 


 


CCoonnffiigguurree  RReeaassoonn  CCooddeess  


 


 
Figure 15 – New Reason Code Dialog 


 


The New Reason Code dialog lets you specify Reason Code details.  To do this, continue as 


follows: 


 


1. In the Reason Code textbox, enter the Reason Code’s number. 


2. In the Reason Text textbox, enter the Reason Code’s text. 


3. Click the  button. 
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Modes of Operation 


The Nexus 220 System provides five ―Modes of Operation‖.  These Modes are selected via the 


PC Software. 


Power Control Mode 


 


 


Refer to the Alarm Relay’s maximum current and voltage ratings listed in the Nexus 220 Controller’s 


Hardware Installation Manual and Product Specification Catalogue. 


 


In this Mode, the Alarm Relay (on the Nexus 220 Controller) switches on or off various building 


devices, such as lights or air conditioners.   Use an external switching device to remove the 


dangers of high voltage from the terminal connector, and also to handle the high current 


associated with these devices. 


 


The ―Emergency Open‖ input unlocks all doors in the System. 


 


AAccttiivvaattiinngg  PPoowweerr  CCoonnttrrooll  MMooddee  


After setting up your Site, Controllers and Doors continue as follows to activate Power Control 


Mode: 


 


 


Refer to the Nexus 220 Controller’s Hardware Installation Manual for connection details relating to this 


Mode. 


 


 


To activate Power Control Mode, there must be at least one Anti-passback (APB) Zone.  The Controller 


will count the number of Tags inside the Zone(s) and switch off the Alarm Relay when the count is zero. 


 


1. Select the  Page Tab. 


2. From the Mode Configuration (Optional) group, ensure that the Power Control radio button 


is selected (default). 


3. Click the  button. 


4. Select the  Page Tab. 


5. If not already selected, select the Advanced Configuration radio button. 


6. From the Alarm Arm group, select Enable. 


7. Click the  button. 
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Alarm Mode 


In this Mode, the Controller interfaces with an Alarm Panel to either, arm or disarm, or trigger 


the Alarm Panel. 


 


AAccttiivvaattiinngg  AAllaarrmm  AArrmm  MMooddee  


After setting up your Site, Controllers and Doors continue as follows to activate Alarm Arm 


Mode: 


 


 


Refer to the Nexus 220 Controller’s Hardware Installation Manual for connection details relating to this 


Mode. 


 


1. Select the  Page Tab. 


2. From the Mode Configuration (Optional) group, select the Alarm Arming radio button. 


3. Click the  button. 


4. Select the  Page Tab. 


5. From the Doors column, select a Door, designating a Reader as an ―Alarm Arming Reader‖. 


6. If not already selected, select the Advanced Configuration radio button. 


7. From the Alarm Arm group, select Enable. 


8. Click the  button. 


 


AArrmmiinngg  tthhee  AAllaarrmm  


1. Present an Administrator or Supervisor Tag to the ―Alarm Arming Reader‖. 


2. Within 10 seconds of presenting the Tag, on the Keypad Reader, press the # key. 


 


The Reader beeps for 30 seconds, before activating the Alarm Relay, giving you sufficient time 


to vacate the Alarm Zone. 


 


The ―Armed‖ Input detects that the Alarm Panel is armed in turn setting the ―Alarm Arming 


Readers‖ Status LED to blink, indicating that the Alarm is armed. 


 


When the System is armed, the ―Alarm Arming Reader‖ denies Normal or Visitor Tags access. 


 


DDiissaarrmmiinngg  tthhee  AAllaarrmm  


Present an Administrator or Supervisor Tag to the ―Alarm Arming Reader‖. 


 


The Alarm Relay deactivates, signalling the Alarm Panel to disarm. 


 


Intrusion Mode 


In this Mode, there is no installed Alarm Panel and merely a simple intrusion alarm is required. 


 


AAccttiivvaattiinngg  IInnttrruussiioonn  MMooddee  


After setting up your Site, Controllers and Doors continue as follows to activate Intrusion Mode: 
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Refer to the Nexus 220 Controller’s Hardware Installation Manual for connection details relating to this 


Mode. 


 


3. Select the  Page Tab. 


4. From the Mode Configuration (Optional) group, select the Intrusion radio button. 


5. Click the  button. 


 


Bell Button Mode 


In this Mode, the Bell Button on the Amano (KMA) Mullion Keypad Antenna Reader, when 


pushed, drives Relay 3 on the Nexus 220 Controller. 


 


AAccttiivvaattiinngg  BBeellll  BBuuttttoonn  MMooddee  


Continue as follows to activate Bell Button Mode: 


 


 


Refer to the Nexus 220 Controller’s Hardware Installation Manual for connection details relating to this 


Mode. 


 


1. Select the  Page Tab. 


2. From the Mode Configuration (Optional) group, select the Bell Button radio button. 


3. Click the  button. 


4. Select the  Page Tab. 


5. From the Doors column, select the Door using the Amano KMA Antenna Reader. 


6. If not already selected, select the Advanced Configuration radio button. 


7. Select the Enable Bell checkbox. 


8. Click the  button. 


 


Action Mode 


Use this Mode to drive Relay 3 when using the Building Management feature. 


 


AAccttiivvaattiinngg  AAccttiioonn  MMooddee  


Continue as follows to activate the Action Mode: 


 


 


Refer to the Nexus 220 Controller’s Hardware Installation Manual for connection details relating to this 


Mode. 


 


1. Select the  Page Tab. 


2. From the Mode Configuration (Optional) group, select the Action radio button. 


3. Click the  button. 


 


 


See Part V – Advanced Configuration for more information on implementing Building Management. 
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Preference Configuration 


The Preferences Dialog features various page tabs that let you set the following: 


 


 General Tab—lets you select the Nexus 220 Software’s default Configuration Level, 


Transaction Priority and System Seed (used to encrypt communications.  The value is 


generated randomly on first startup of a new Nexus 220 V1.80 or later System). 


 Enrollment Tab—select from either Tag Type is Ignored when Validating a Tag or Tag 


Type is Taken into Consideration when Validating a Tag.  By selecting Tag Type is 


Ignored when Validating a Tag, you activate the AnyTag Mode.  In this Mode, the Nexus 


220 Software stores the Tag Code and not the Tag Type.  Pre Nexus 220 V1.80 you 


enrolled each Amano (QT) Quad Transmitter Tag twice (once for RF and once for the 


Passive Tag), using AnyTag Mode, you only enroll the Tag once.   


 Web Tab—select either Anyone can View Web Reports or Username and Password is 


Required to View Web Reports. 


 


Setting Your Preferences 


 


 
Figure 16 – Preference Configuration Dialog 


 


1. From the Main Menu, select File>Preference. 


 


GGeenneerraall  TTaabb  


1. Select the General Tab. 


2. From the Configuration Level group, select either the Standard Configuration or 


Advanced Configuration radio button.   


 


 


By selecting the Advanced Configuration radio button, you elect that the Nexus 220 Software display 


all advanced settings.  By selecting the Standard Configuration radio button, you elect that the Nexus 


220 Software display only standard settings, greying out the advanced settings. 
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3. From the Transaction Priority group, select either the Alarms have Priority or 


Transactions have Priority radio button.   


 


 


By selecting the Alarms have Priority radio button, you elect that the Nexus 220 Software give Alarms 


the highest priority.  By selecting the Transactions have Priority radio button, you elect that the Nexus 


220 Software give Transactions the highest priority.   


 


EEnnrroollllmmeenntt  TTaabb  


1. Select the Enrollment Tab. 


2. Select either the Tag Type is Ignored when Validating a Tag or Tag Type is Taken into 


Consideration when Validating a Tag radio button.   


 


 


By selecting the Tag Type is Ignored when Validating a Tag radio button, you elect that the Nexus 


220 Software activate the AnyTag Mode.  In this Mode, the Nexus 220 Software stores the Tag Code 


and not the Tag Type.  Pre Nexus 220 V1.80 you enrolled each Amano (QT) Quad Transmitter Tag 


twice (once for RF and once for the Passive Tag), using AnyTag Mode, you only enroll the Tag once.  


 


3. After changing from Tag Type is Ignored when Validating a Tag to Tag Type is Taken 


into Consideration when Validating a Tag ensure that you perform a Full Upload. (See 


Page 44 for more information). 


4. Make your selection from the 3
rd


 Party Tag and Any Tag, Tag Code Truncation group.  


(See Part VIII – Integration Modules for more information on using this Preference). 


 


WWeebb  TTaabb  


1. Select the Web Tab. 


2. Select either the Anyone can View Web Reports or User Name and Password is 


Required to View Web Reports radio button.   


 


 


By selecting the User Name and Password is Required to View Web Reports users must enter the 


Username (SYSDBA) and Password (masterkey) before viewing Web Reports. 


 


2. Click the  button. 
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77  
Full Upload 


A Full Upload writes data from the Site Database to the Nexus 220 Controller.   


 


Full Upload Procedure 


After configuring your Nexus 220 Software, ensure that you perform a full upload as follows: 


 


1. Select the  Page Tab. 


2. Select the Controller for upload. 


 


 


You may perform a full upload per Controller, or elect to multi-select the desired Controllers for upload 


as a group.   


 


3. Click the Upload button. 


 


 


Alternately, from the Main Menu, select Configuration>Start Full Upload.   
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Operator Management 


The SYSDBA user’s roles include Site definition and configuration, while Operators carry out the 


day to day ―operations‖ of the Nexus 220 System.  The Manage Operator feature therefore lets 


you add extra operators thereby restricting access to features that may affect Sites or Operator 


Groups. 


 


 


Note, an Operator does NOT have permission to edit a Supervisor or Administrator’s Tagholder 


settings.   


 


AAdddd  aann  OOppeerraattoorr  


To add an Operator, continue as follows: 


 


1. From the Main Menu, select File>Manage Operators.   


2. Click the  button. 


3. In the Tagholders without Login Privileges dialog, select a Tagholder. 


4. Click the  button. 


 


 
Figure 17 – User Configuration Dialog 


 


5. In the User Configuration dialog, enter a User Name and Password. 


6. Click the  button. 


7. Click the  button. 
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EEddiitt  aann  OOppeerraattoorr  


To edit an Operator, continue as follows: 


 


1. From the Main Menu, select File>Manage Operators.   


2. Click the  button. 


3. In the User Configuration dialog, enter a new User Name and Password. 


4. Click the  button. 


5. Click the  button. 


 


DDeelleettee  aann  OOppeerraattoorr  


To delete an Operator, continue as follows: 


 


1. From the Main Menu, select File>Manage Operators.   


2. Select the Operator for deletion. 


3. Click the  button. 


4. Click the  button. 
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Schedule Creator 


This feature lets you set up a Site communication Schedule, essentially dictating when Site 


communication takes place.  Schedules may run at a specified time on any day of the week, or 


on any combination of days in a month. 


 


 


Ensure the Nexus 220 Software is running for the scheduled Site communication to take place. 


 


Communication Schedule Setup 


AAddddiinngg  aa  CCoommmmuunniiccaattiioonn  SScchheedduullee  


To add a communication Schedule, continue as follows: 


 


1. From the Main Menu, select Configuration>Schedule Creator.   


 


 
Figure 18 – Left-hand Side of the Configure Communication Schedules Dialog 


 


2. Click the  button (as highlighted in Figure 18). 


3. In the Schedule Name textbox, assign your new Schedule a name. 
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4. Click the  button (as highlighted in Figure 19). 


 


 
Figure 19 – Right-hand Side of the Configure Communication Schedules Dialog 


 


5. Make your selection by selecting values from each of the following drop-down menus: 


 Month—select from the range January to December for Site communication to take 


place on a given month.  Else select the Monthly alternative for Site communication to 


take place monthly. 


 Date—select from the range 1
st


 to 31
st


 for Site communication to take place on a given 


date.  Else select (Every) for Site communication to take place daily. 


 Day—select from the range Sunday to Saturday for Site communication to take place 


on a given day.  Else select the Daily alternative. 


 Hour—select from the range 00:00 to 23:00 for Site communication to take place at a 


given hour.  Else select (Every) for Site communication to take place hourly. 


 Minute—select from the range 00:00 to 00:59 for Site communication to take place. 


 Connection Limit—select from 00:00 to 00:59, limiting the connection duration. 


6. Click the  button. 


7. Click the  button. 


 


IImmpplleemmeenntt  aa  CCoommmmuunniiccaattiioonn  SScchheedduullee  


 


1. Select the  Page Tab. 


2. Select the Advanced Configuration radio button. 


3. From the Communication Schedule drop-down list, select the Schedule created earlier. 


4. Click the  button. 


 


 


Ensure the Nexus 220 Software is running for the scheduled Site communication to take place. 
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Edit a Communication Schedule 


 
Figure 20 – Left-hand Side of the Configure Communication Schedules Dialog 


 


To edit a communication Schedule, continue as follows: 


 


1. From the Main Menu, select Configuration>Schedule Creator.   


2. From the list of displayed Schedules, select a Schedule record (see Figure 20 for 


clarification). 


3. Edit the Schedule’s details as per your requirements. 


4. Click the  button. 


5. Click the  button. 


 


Delete a Communication Schedule 


To delete a Communication Schedule, continue as follows: 


 


1. From the Main Menu, select Configuration>Schedule Creator.   


2. From the list of displayed Schedules, select a Schedule record (see Figure 20 for 


clarification). 


3. Click the  button. 


4. Click the  button. 
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Web Server Port Selection 


By default the Web Server uses Port 80.  In the event that Port 80 is already in use, change the 


port number as follows: 


 


1. From the Main Menu, select Web>Webserver Port.   


 


 
Figure 21 – Input Dialog 


 


2. In the Enter Web Server Port Number textbox, enter a new port number. 


3. Click the OK button. 
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Hardware Replacement 


 


When you replace an old unit with a new one, ensure both units are of the same type. 


 


Using the Nexus 220 Software, continue as follows: 


 


UUnniinnssttaallll  OOLLDD  HHaarrddwwaarree  


1. From the Main Menu, select Hardware>Replace Unit. 


 


 
Figure 22 – Replace or Uninstall Unit Dialog 


 


2. In the Replace or Uninstall Unit dialog, select the unit for replacement. 


3. Click the Uninstall button. 


4. At the Uninstall Unit dialog, click the Yes button. 


5. Disconnect the OLD Hardware. 


6. At the Uninstall Unit dialog, click the Yes button. 


 


 


Uninstalling a device that has multiple Fixed Addresses, warns that uninstalling the selected device 


uninstalls other devices as well.  For example, uninstalling a Controller that has its own Fixed Address 


and those of its Readers.  Replacing any one of these results in the Fixed Address of the other devices 


also being uninstalled.   


 


IInnssttaallll  RReeppllaacceemmeenntt  ((NNEEWW))  HHaarrddwwaarree  


 


 


When replacing a Controller (connected direct to the PC), ensure the new Controller uses the same 


COM Port number as the old Controller.   


 


1. Click the Replace button. 
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Figure 23 – Replace Unit Dialog 


 


2. At the Replace Unit dialog, connect the NEW Hardware. 


3. Click the Yes button. 


 


 
Figure 24 – Replace Unit Dialog 


 


4. At the Replace Unit dialog, enter the new Hardware’s Fixed Address into the textbox. 


5. Click the OK button. 


6. At the Replace or Uninstall Unit dialog, click the Close button. 
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Localisation and Translation 


 


Do not edit the same translation twice in the same session otherwise, your translation is overwritten. 


 


 


Translation changes are permanent. 


 


Localisation and Translation lets Users from different locales (countries and geographical 


locations), use the Nexus 220 Software in their own language.  The Nexus 220 Software starts 


up in English unless a Locale is already set by the Operating System. 


 


Choose Locale 


1. From the Main Menu, select File>Choose Locale. 


 


 
Figure 25 – Locale Chooser Dialog 


 


2. In the Locale Chooser dialog, from the Language drop-down list, make your selection. 


3. From the Country drop-down list, make your selection. 


4. From the Variant drop-down list, select a language variant based on your previous 


selections. 


5. Click the OK button. 


 


Translating the Software Interface 


1. From the Main Menu, select File>Translate. 


2. In the Translation Selection dialog, from the Text Group drop-down list, select a group for 


editing. 


3. Click the OK button. 
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Figure 26 – Translate Text :  Dialog 


 


4. In the Translate Text : dialog, from the New Text column, select a phrase to translate.   


 


 


The Original column displays words in English.  The New Text column displays a copy of the English 


words, but it is editable.  This means you can substitute the default words in the New Text column for 


words in your own language. 


 


5. Press the F2 key, thus opening the phrase for editing.   


6. Enter a substitute phrase suitable for your Locale. 


7. Press the Tab key to move to the next phrase. 


8. Repeat steps 5 to 7 for each phrase you wish to edit. 


9. Click the OK button. 
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Clearing the Transaction Buffer 


The Nexus 220 Controller temporarily stores transactions in a buffer.  Clearing the buffer on the 


Controller permanently erases this buffered transaction data.  Transactions that have not been 


downloaded to the Host PC are lost, therefore only clear the buffer if you suspect that it has 


become corrupted. 


  


In the event of corruption only, proceed as follows to clear the buffer: 


 


1. From the Main Menu, select Hardware>Clear Transaction Buffer. 


2. In the Clear Transaction Buffer dialog, click the OK button. 
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Database Maintenance 


Firebird General 


GGeenneerraall  


Firebird is a powerful, compact client or server SQL relational database management system 


offering many ANSI SQL standard features and can run on various server and client operating 


systems.  Firebird’s officially supported platforms are Windows and Linux.  Firebird will, 


however, also run on operating systems, such as FreeBSD and Apple Macintosh OS/X.  


Firebird offers excellent concurrency, high performance, and powerful language support for 


stored procedures and triggers. 


 


Firebird features a higher level of SQL standards compliance than most other industrial-strength 


client or server database management systems on the market today.  Firebird also carries out 


some powerful language features in the vendor-specific sphere of procedure programming. 


 


Firebird 2.1 is a full-featured SQL database engine.  Firebird is powerful, yet lightweight, with 


the smallest possible configuration and administration needs.  It's easily scalable from single-


user, single-database use up to company-wide enterprise purposes.  A single Firebird server 


can handle multiple independent databases, each with multiple client connections.  And best of 


all: it’s true Open Source, thus free of any license fees even for commercial use. 


 


We publish all our Software with the Firebird Database as our standard offering.  The purpose 


of this document is to aid you in running Systems on the Firebird Database. 


 


This section will address the following topics: 


 


 Firebird Utilities 


 Database Backups 


 Database Restore 


 Database corruption 


 


SSuuggggeesstteedd  MMaaiinntteennaannccee  SScchheedduullee  


We recommend regular database maintenance.  The schedule of maintenance depends on how 


critical transactions are to the organisation, the size of the database, as well as the number of 


transactions written to the database daily.  An organisation that uses the transactions for export 


to payroll may choose to make daily backups of the database.  Whereas the small office with 20 


employees may choose perform a backup once a month or even every 2 to 3 months. 


Irrespective of the above factors, carry out the following for database maintenance: 


 


1. Perform regular backups using the tools and techniques described under the section 


Database Backups. 
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2. Perform regular test restores on the backup files, using the tools and techniques described 


under the section Database Restore. 


3. At regular intervals, take the working database off-line and carry out a Backup and restore.  


This ensures the working database does not contain any corrupt data or tables. Refer to the 


section Recovering a Corrupt Database for more information. 


 


Following these steps will not guarantee the Database will not corrupt in time, but they will 


lessen the odds of corruption occurring and ensure the least possible resulting data loss. 


 


Figure 27 below shows an example of a monthly maintenance schedule:  This organisation 


needs daily backups as data is critical. 


 


 
Figure 27 – Example of a Monthly Maintenance Schedule 


 


If the Database does not restore on the 25
th
, you have 2 choices: 


 


1. Try to recover the Database using the steps described in the section Recovering a Corrupt 


Database, or 


2. Resort to the previous day’s backup and restore that file. 
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Firebird Utilities 


There are many Database Management Utilities available for maintaining Firebird Databases.  


Many of these are open source utilities and are available at www.firebirdsql.org.  These utilities 


include IBEasy
 
(Freeware), IBExpert (commercial and open source personal editions), 


IBFirstAid (commercial) and IBConsole (open source).  We ship IBConsole as the Database 


Management Utility. 


 


AAnn  IInnttrroodduuccttiioonn  ttoo  IIBBCCoonnssoollee  


IBConsole is a relational database management utility allowing connection to and administration 


of multiple Firebird Servers and Databases.  The entire functionality of IBConsole is beyond the 


scope of this document; however administrators of Amano Access Control Databases may find 


the following roles within IBConsole useful: 


 


 Database maintenance in the form of database sweeps and checking for errors 


 Backup and Restores of the database 


 Review of the database structure, allows addition of extra tables for third-party integration 


 


The first step in connecting to an Amano Database is registering the Database Server.  The 


following examples refer to the default Database DB220.FDB used by the Nexus 220 Software.  


The default locations for the Databases and the IBConsole Utility varies dependent on the 


Access Control System used. 


 


Start the IBConsole Software 


In Windows®, go to Start>All Programs>Nexus220>Utils>IBConsole. 


 


Register the Server 


 


 


You need only perform these steps once.  After registration, the settings remain and you need only 


login to the Server. 


 


 
Figure 28 – Register Server and Connect Dialog 



http://www.firebirdsql.org/
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1. From the Server drop-down menu, select the Register choice. 


2. In the Register Server and Connect dialog, click the Remote Server radio button. 


3. In the Server Name textbox, assign the Server a name.  In this example, we used 


LOCALHOST. 


 


 


Rather than assigning the Server a name in the Server Name textbox, you may use the PC’s IP 


Address. 


 


4. In the Network Protocol textbox, select TCP/IP from the drop-down list. 


5. In the Alias Name textbox, assign a suitable name. 


6. Leave the remaining fields unchanged. 


7. Click the OK button. 


 


Login to the InterBase Server 


1. From the Hierarchical Tree, select your InterBase Server (based on the example in Figure 


28 select Local Server). 


2. From the Server drop-down menu, select the Login choice. 


3. In the Server Login dialog, enter the Username and Password. 


 


 


The default username is SYSDBA.  The default password is masterkey. 


 


4. Click the Login button. 


 


Register the Database 


 


 
Figure 29 – Register Database and Connect Dialog 
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1. From the Database drop-down menu, select Register. 


2. In the Register Database and Connect dialog, In the Database textbox, enter the full file 


path to your Database (see Figure 29). 


3. Click your mouse pointer in the File textbox, the Database’s file name automatically 


appears. 


4. Leave the remaining fields unchanged. 


5. Click the OK button. 


 


 


The default Database path for the Nexus 220 Software is:  C:\Nexus220\Database\DB220.FDB 


 


6. In the Hierarchical Tree, double-click on the DB220.FDB file, starting the Database. 


 


Database Backups 


Administrators of Amano Access Control Systems have various choices for making a backup of 


their Access Control Database.  The simplest alternative employed, is copying the Database.  


 


 


Copying the Database simply copies the Database irrespective of whether there is corruption of the 


Database or not. 


 


 


Before making a copy of the Database ensure that you shut down the Nexus 220 Software.   


 


The preferred method of making a backup, however, is to use the built in backup feature 


included in the Nexus 220 Software.  


 


During the backup procedure, the Base Application takes a snapshot of the working Database, 


the snapshots compacted and a new file created.  The resulting backup file has an fbk file 


extension.   


 


 


Note, a backup does not guarantee that your Nexus 220 Database is free from corruption.  Ensure that 


you carry out regular database maintenance, thus ensuring that your Nexus 220 Database is not 


corrupt. 


  


BBaacckkuupp  ooff  tthhee  NNeexxuuss  222200  DDaattaabbaassee  UUssiinngg  tthhee  NNeexxuuss  222200  SSooffttwwaarree  


1. In Windows®, click Start>All Programs>Nexus220>Nexus220. 


2. From the Main Menu, select File>Manage Backups. 
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Figure 30 – Backup Configuration Dialog 


3. In the Backup Path textbox, provide the directory path for the backup Database. 


 


 


If you change the backup directory path, ensure that you enter text only, NO spaces. 


 


4. From the Number of Backups to Retain at Backup Location drop-down list, select a 


suitable number. 


5. In the Groups labelled Monday through Sunday, carry out the following: 


 Select the relevant day by selecting the checkbox. 


 From the Time (hh:mm) drop-down lists, select a suitable time. 


 


 


Perform an immediate backup, by clicking the Backup Now button. 


 


6. Click the  button. 


7. Click the  button. 


 


BBaacckkuupp  tthhee  NNeexxuuss  222200  DDaattaabbaassee  uussiinngg  IIBBCCoonnssoollee  


1. In Windows®, go to Start>All Programs>Nexus220>Utils>IBConsole. 


2. From the Database drop-down menu, select Maintenance>Backup / Restore>Backup. 
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Figure 31 – Database Backup Dialog 


 


3. In the Database group, from the Alias drop-down list, select the Database for backup. 


4. In the Backup File(s) group, in the Alias textbox, provide a name for the backed up 


Database. 


 


 


Ensure that your backed up file has an FBK file extension. 


 


5. In the Backup File(s) group, in the Filename(s) textbox, provide the directory path and file 


name for the backup Database.  We suggest C:\Nexus220\Database\DB220.FBK. 


6. Leave the remaining values as they are. 


7. Click on the OK button. 


8. In the Information dialog, click on the OK button. 


9. Close the Database Backup dialog. 


  


BBaacckkuupp  tthhee  NNeexxuuss  222200  DDaattaabbaassee  UUssiinngg  aa  BBaattcchh  FFiillee  


Create the “.bat” File 


1. Capture the following text into a text file (for example Notepad). 
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Figure 32 – Backup Using a Batch File 


 


 


Settings explained: 


 @SET ISC_USER=SYSDBA—this sets the user name as SYSDBA, thus ensuring the backup 


utility connects to the Database. 


 @SET ISC_PASSWORD=MASTERKEY—this sets the password.  If you changed the default 


password, ensure that you use the new password. 


 @SET PATH=%PATH%; C:\Program Files\Firebird\Firebird_2_1\bin—indicates the path to 


the GBAK backup utility.  If the GBAK backup utility does not appear in this directory, set the 


path accordingly. 


 gfix -m -f DB220.FDB—repairs minor database corruption. 


 gbak -b -g -v -z DB220.FDB DB220.FBK—creates the backup file DB220.FBK.  To change 


the name of the target database, simply change the DB220.FBK file to another name, keeping 


the FBK file extension. 


 


2. Save the text file as a “.bat” file. 


 


Run the “.bat” Batch File 


1. In Windows®, click Start>All Programs>Accessories>Run. 


2. In the Run dialog, click on the Browse button. 


3. In the Browse dialog, select the “.bat” file you created. 


4. Click on the Open button. 


5. In the Run dialog, click on the OK button. 


6. Follow the on-screen prompts. 


 


 


This backup process may take some time on large Databases.  Once the backups complete, ensure 


that you copy the resulting backup file to a different PC or on to removable media for storage. 


Database Restore 


Perform a Database restoration for the following reasons: 


 


 Your original Nexus 220 Database becomes corrupt. 


 Your PC’s hard drive is damaged for any reason. 


 To ensure that Database backups are not corrupt, a successful restoration suggests a 


sound Database. 


 


RReessttoorriinngg  tthhee  NNeexxuuss  222200  DDaattaabbaassee  UUssiinngg  IIBBCCoonnssoollee  


Disconnect from the Database 


1. In Windows®, go to Start>All Programs>Nexus220>Utils>IBConsole. 


2. From the Hierarchical Tree, click on the DB220.FDB file. 


3. From the Database drop-down menu, select Maintenance>Shutdown. 


4. Click the OK button. 


5. At the Information dialog, click the OK button. 


 


Restore the Backup 


1. In IBConsole, from the Database drop-down menu, select Maintenance>Backup / 


Restore>Restore. 
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Figure 33 – Database Restore Dialog 


 


2. In the Backup File(s) group, in the Alias textbox, select the name of the backed up 


Database.   


 


If IBConsole does not auto complete the remaining fields continue as follows, otherwise 


continue with point 4: 


 In the Backup File(s) group, in the Filename(s) textbox, provide the directory path and 


file name for the backup database.  We suggest C:\Nexus220\Database\DB220.FBK 


 In the Database group, from the Server drop-down list, select the server in which the 


Database will remain 


 In the Database group, from the Alias drop-down list, select the Database to restore to 


 In the Database group, in the Filename(s) textbox, provide the directory path and file 


name for the restored Database.  We suggest C:\Nexus220\Database\DB220.FDB 


 


3. From the Options group, select the Overwrite record. 


4. From the Overwrite drop-down list, select True. 


5. Click on the OK button. 


6. Close the Database Restore dialog when you see the comment “Service Ended”. 


 


Reconnect to the Database 


1. In IBConsole, from the Hierarchical Tree, click on the DB220.FDB file. 


2. From the Database drop-down menu, select Maintenance>Database Restart. 


 


RReessttoorriinngg  tthhee  NNeexxuuss  222200  DDaattaabbaassee  UUssiinngg  aa  BBaattcchh  FFiillee  


Create the “.bat” File 
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1. Capture the following text into a text file (for example Notepad). 


 


 
Figure 34 – Restore Using a Batch File 


 


 


Settings explained: 


 @SET ISC_USER=SYSDBA—this sets the username as SYSDBA, thus ensuring the backup 


utility connects to the Database. 


 @SET ISC_PASSWORD=MASTERKEY—this sets the password, if you changed the default 


password, ensure that you use the new password. 


 @SET PATH=%PATH%; C:\Program Files\Firebird\Firebird_2_1\bin—points out the path 


to the GBAK backup utility.  If the GBAK backup utility does not appear in this directory, set the 


path accordingly. 


 gbak -p 8192 –c -v DB220.FBK DB220.FDB—restores the DB220.FBK file to the name of 


DB220NEW.FDB. 


 


2. Save the text file as a “restore.bat”. 


 


Run the “restore.bat” File 


1. In Windows®, click Start>All Programs>Accessories>Run. 


2. In the Run dialog, click on the Browse button. 


3. In the Browse dialog, select the “.bat” file you created. 


4. Click on the Open button. 


5. In the Run dialog, click on the OK button. 


6. Follow the on-screen prompts. 


 


 


This restore process may take some time on large Databases.  This process restores the new 


Database to the same directory as where the batch file ran from.  Once the restore process is 


complete, close all applications connected to the original Database.  Rename the existing Database as 


DB220OLD.FDB and rename the DB220NEW.FDB Database to DB220.FDB 


 


Database Corruption 


 


 


Lessen data loss if Database corruption occurs, by making regular Database back-ups.  It is essential 


that these regular backups are made and kept on removable media, or on a networked drive. Storing 


backups on the local disk will not prevent data loss if the hard drive fails 
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A Corrupt Database does not always mean a loss of data.  Usually, you can recover the 


Database using a combination of the tools described earlier.  There are various indicators of a 


corrupt Database: 


 


 The Software may not start up 


 The Software may hang or not upload transactions 


 


CCaauusseess  ooff  DDaattaabbaassee  CCoorrrruuppttiioonn  


Database corruption can result from various causes beyond the scope of this document, the list 


below outlines the common causes of database corruption: 


 


1. Abnormal or incorrect shutdown of the server, especially during power failures.  Ensure 


the server has a working uninterrupted power supply. 


2. Server defects and hardware faults, especially with hard disk drives, disk controllers, 


main memory of the PC and cache memory of raid controllers. 


3. Copying the Database while the servers running.  


4. Hard disk drive or Operating System corruption. 


5. Poor Database design. 


6. Sharing the Database folder (allowing access over the network) is a security risk, and 


increases the chance of database corruption.   Firebird cannot tolerate other applications 


locking sectors of the Database file.   


 DO NOT use Windows Explorer (or command line 'Copy' or 'Xcopy') when copying the 


Database file on a live Database.  In practice, these utilities may lock the sector they’re 


copying.  So merely copying the DB220.FDB file with Windows Explorer is enough to 


corrupt the Database. 


 DO NOT use any arbitrary backup tool or archiving tool to make a backup copy of the 


Database.  The only safe way to make a backup copy of the Database is to use the 


backup facility we provide as part of the Nexus 220 Software, or use Firebird's GBAK 


tool.  This creates a '.gbk' or '.fbk' backup file, suitable for safe copying after finishing 


the backup process.  Alternatively, stop Firebird Server on the server to copy the '.fdb' 


file, restart the Server again afterwards. 


 Check for other processes trying to read the Database file. These are typically Virus 


and Spy-ware scanners, common on corporate PC's.  


7. The bigger the size of the Database file, the more likely is it to become corrupt because 


of one of the above mentioned reasons. 


 


If you suspect your Nexus 220 Database is corrupt, carry out an immediate backup and restore 


on the Database. 


 


CChheecckkiinngg  aanndd  RReeppaaiirriinngg  MMiinnoorr  DDaattaabbaassee  CCoorrrruuppttiioonn  


Follow these steps when checking and repairing minor corruption: 


 


 


Carry out these steps regularly, for example every 2 or 3 months. 
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1. Close all applications connected to the Database. 


2. Copy the Database to a separate directory. 


3. In the same directory, capture the following text into a text file (for example Notepad). 


 


 
Figure 35 – “repair.bat” Batch File 


 


4. Save the file as “repair.bat”. 


 


Run the “repair.bat” File 


1. In Windows®, click Start>All Programs>Accessories>Run. 


2. In the Run dialog, click on the Browse button. 


3. In the Browse dialog, select the “.bat” file you created. 


4. Click on the Open button. 


5. In the Run dialog, click on the OK button. 


6. Follow the on-screen prompts. 


 


 


This process mends and backs-up the Database to the same directory as where the batch file ran from.  


Once complete, the restore process runs resulting in the DB220NEW.FDB Database file.  If successful, 


you may use the restored Database as a direct replacement for the existing Database.  If the restore 


fails for any reason, perform the steps described in the section Recovering a Corrupt Database on 


page 67. 


 


RReeccoovveerriinngg  aa  CCoorrrruupptt  DDaattaabbaassee  


1. Close all applications connected to the Database. 


2. Copy the Database to a separate directory. 


3. In the same directory, capture the following text into a text file (for example Notepad). 
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Figure 36 – Batch File 


 


 


The -i option highlighted in gbak -p 8192 -c -v -i DB220.FBK DB220NEW.FDB—restores the 


Database without indexes. 


 


4. Save the file as “repair.bat”. 


 


Run the Batch File 


1. In Windows®, click Start>All Programs>Accessories>Run. 


2. In the Run dialog, click on the Browse button. 


3. In the Browse dialog, select the “.bat” file you created. 


4. Click on the Open button. 


5. In the Run dialog, click on the OK button. 


6. Follow the on-screen prompts. 


 


 


This process mends and backs-up the Database to the same directory as where the batch file ran from.  


Once complete, the restore process runs resulting in the DB220NEW.FDB Database file.  If successful, 


you may use the restored Database as a direct replacement for the existing Database.  If the restore 


fails for any reason, contact your nearest Amano support representative. 


 


AAnn  IInnttrroodduuccttiioonn  ttoo  IIBBFFiirrssttAAIIDD  


For Firebird Database corruption that you cannot correct with GFIX, you may buy advanced 


Firebird database recovery tools from the IB Surgeon web site.   


 


Accessing the IB Surgeon Web Site 


1. In Windows®, click Start>Internet Explorer. 


2. In the Address bar, type in the URL:  http://www.ib-aid.com/.  From here you may read up 


on the Software, or buy a copy for use. 
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Introduction 


Overview 


The Nexus 220 Software lets you compile Reports on functions and transactions within the 


Nexus 220 System.   


 


As these Reports are essentially Web Reports, you can compile Reports for one or more Sites 


over LAN or WAN networks.  The Reports Module allows selection of single or multiple Sites, 


allowing management of both.  


 


You may use the Web Reports Module with Windows® Internet Explorer 7 (and above) or 


alternatively Firefox 2 (and above).   


 


Starting up the Web Reports Module 


 


 


If the Web Server resides on a Port other than Port 80, the URL becomes: 


http://localhost:XX/220Web/homepage.html.  The XX highlighted in the URL refers to the new Port 


number, for example 82, 83 or 84 and so on. 


 


Open the Nexus 220 Base Application as follows: 


 


1. In Windows®, click Start>All Programs>Nexus220>Nexus220. 


2. Enter your Username and Password. 


 


 


The default administrator username is SYSDBA, and the default password is masterkey. 


 


3. Click the  button. 


4. From the Menu Bar, select the Web>Web Home Page. 


 


 


Alternately using a separate PC workstation, you may startup the Web Reports Module in your selected 


browser using the following URL:  http://localhost/220Web/homepage.html.  Replace the term 


localhost with the IP Address for the System’s Host PC. 


 


5. At the Nexus 220 Home Page, select the  (Web Reports) Icon. 


6. At the Login dialog, enter your Username and Password. 
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Figure 1 – Login Dialog 


 


 


The default administrator username is SYSDBA and the default password is masterkey.   


 


 


In the Webserver.properties file, disable the Login option, by changing the report.webserver. 


enforcelogon=true  entry to false. 


 


7. Click the Submit button. 
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User Interface 


General 


 


 


Display Web Reports correctly by setting your monitor screen resolution to a minimum of 1 024 x 768 


pixels. 


 


 


Set the following when printing Reports displaying graphics: 


 


Internet Explorer 


1. From the Explorer toolbar, select Tools>Internet Options. 


2. Select the Advanced Tab. 


3. Scroll down to the Printing settings. 


4. Select the Print Background Colours and Images checkbox. 


5. Click the OK button. 


 


Firefox 


1. From the Firefox toolbar, select File>Print Preview. 


2. Click the Page Setup button. 


3. Select the Format and Options Tab. 


4. Under Options, select the Print Background (Colours and Images) checkbox. 


5. Click the OK button.  


 


Nexus 220 Web Reports display as follows:  


 


 
Figure 2 – Typical Report Screen 
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Select parameters using the set of filters displayed on the screen.  These filters may consist of 


information fields (occasionally), drop-down menus, checkboxes or calendars.   


 


Report screens include an All Sites filter, that when selected displays information for all Shared 


Sites (Shared Sites are described later in this section).   


 


Click on the Submit button to view a Report after capturing the filter data. 


 


Report Selection 


On opening of the Web Reports Module, three Tabs appear (the Person, Transaction and 


Configuration Tabs).  Essentially these Tabs break the Reports into categories for easier 


selection.   


 


 
Figure 3 – Web Reports Person Tab Selection 


 


From each of these Tabs, select from the displayed report options by selecting the associated 


Report’s  button. 


 


Select a new Report by selecting the appropriate Tab (Person, Transaction or Configuration) 


and selecting a new Report option. 
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Report Categories 


The categories of Reports available are: 


 


Report Category Description 


Person Reports Provides transaction data relating to a specific person or persons 


having access to the Site(s) concerned. 


Transaction Reports Provides data about system occurrences, such as Alarms, terminal 


time-outs, frequency of door access, and so on. 


Configuration Reports Provides data such as Terminals that a given Tagholder has access 


to, Terminals in each Area and Actions available at each Terminal. 


Table 1 – Report Categories 


 


Person Reports 


 


 


To ensure the necessary records display on your Report, before running these Person Reports, 


activate Anti-passback (APB) for the Zone:  


 


 Hours Worked in APB Zones (Person) Report  


 Hours Worked in APB Zones (Timesheet) Report 


 Access Pattern (Person) Report 


 Access Pattern (Department) Report 


 


Under PERSON REPORTS, the following Reports are available: 


 


AAbbsseenntteeeeiissmm  RReeppoorrtt        


 The Absenteeism Report details a list of Employees absent on a specified date.   


 The Report includes information such as:  Employee Name and Employee Number.   


 Filter the Report by:  Date and Site. 


 


PPeerrssoonn  DDeettaaiillss  RReeppoorrtt        


 The Person Details Report displays a detailed record for a selected individual 


Tagholder.   


 The Report includes information such as:  First Name and Last Name, ID Number, 


Company, Department, Employee Number, transaction Date and Time, Door Accessed, 


Event and Tag code.  The Report also displays a photo of the employee.    


 Filter the Report by:  From Date, To Date, Site and Person. 


 


   



net.impro.impronet.web.webreports.HoursWorked

net.impro.impronet.web.webreports.AccessPattern

net.impro.impronet.web.webreports.AbsenteeismReport

net.impro.impronet.web.webreports.PersonDReport
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HHoouurrss  WWoorrkkeedd  ((PPeerrssoonn))  RReeppoorrtt        


 


 


Night-shift is not supported in the current Nexus 220 Software release. 


 


 Report calculates hours worked from the IN and OUT Transactions of all Zones.   


 The Report includes information such as:  Name, Employee Number, Date, Time, Event, 


Terminal, Zone and Reason. 


 Filter the Report by:  From Date, To Date, Site and Person. 


 


HHoouurrss  WWoorrkkeedd  TTiimmeesshheeeett  RReeppoorrtt        


 


 


Night-shift is not supported in the current Nexus 220 Software release. 


 


 This Report calculates hours worked of all employees from the IN and OUT Transactions 


of all Zones.   


 The Report includes information such as:  Name, Employee Number, Date, Time, Event, 


Terminal, Zone and Reason. 


 Filter the Report by:  From Date, To Date, Site, Person, Company, Department and Zone. 


 


AAcccceessss  PPaatttteerrnn  RReeppoorrtt        


 This Report displays a summary of an individual employee’s time in, average time in, time 


out, average time out and average hours worked. 


 The Report includes information such as:  Date, First Transaction, Last Transaction, Time 


(Last Transaction – First Transaction), Average Time In and Out, Average Hours at Work 


and Total Time at Work. 


 Filter the Report by:  From Date, To Date, Site and Person. 


 


AAcccceessss  PPaatttteerrnn  ((DDeeppaarrttmmeenntt))  RReeppoorrtt        


 This Report displays a summary of an individual employee’s time in, average time in, time 


out, average time out and average hours worked (grouped by Department). 


 The Report includes information such as:  Department, Name, Company, Date, First 


Transaction, Last Transaction and Time (Last Transaction – First Transaction). 


 Filter the Report by:  From Date, To Date, Site, Person, Company, Department and Zone. 


 


ZZoonnee  OOccccuuppaannccyy  RReeppoorrtt        


 This Report displays a summary of Tagholders within a specific Zone. 


 The Report includes information such as:  First Name, Last Name, Employee Number, 


Department, Zone, Site, Time In, Date and Hours in Zone. 


 Filter the Report by:  Site and Zone. 


 


  



net.impro.impronet.web.webreports.HoursWorked

net.impro.impronet.web.webreports.HoursWorked

net.impro.impronet.web.webreports.AccessPattern

net.impro.impronet.web.webreports.DeptAPTReport

net.impro.impronet.web.webreports.DeptAPTReport
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Transaction Reports 


Under TRANSACTION REPORTS, the following reports are available: 


 


TTaagghhoollddeerr  TTrraannssaaccttiioonn  RReeppoorrtt  


 This Report displays all transactions for a Tagholder.   


 The Report includes information such as:  Time, Name, Door, Event and Tag. 


 Filter the Report by:  Period and Site.   


 


AAllaarrmm  TTrraannssaaccttiioonn  RReeppoorrtt        


 The Alarm Report displays all Alarms generated by the System.   


 The Report includes information such as:  Date, Time, Source, Event, Tagholder, 


Acknowledgement, Acknowledgement Date, Acknowledgement Time and Operator. 


 Filter the Report by:  From Date, To Date, Daily Time From, Daily Time To and Site. 


 


SSttaattuuss  TTrraannssaaccttiioonn  RReeppoorrtt        


 This Report displays all the status transactions from Controllers on a selected date.  


That is unit timeouts; tables corrupt and Request to Enter/Exit information.   


 The Report includes information such as:  Date, Time, Source, Source Address, Event and 


Operator. 


 Filter the Report by:  From Date, To Date, Daily Time From, Daily Time To and Site. 


 


TTrraannssaaccttiioonnss  RReeppoorrtt        


 The Transactions Report displays all Tagholders transactions on a specific date.   


 The Report includes information such as:  Time, First Name, Last Name, Employee 


Number, Door, Event, Tag and Zone.   


 Filter the Report by:  Date, Door, Person and Site. 


 


Configuration Reports 


Under CONFIGURATION REPORTS, the following reports are available: 


 


TTaagg  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays configuration details for each Tag in the System.   


 The Report includes information such as:  Site, Tag Code, First Name, Last Name, 


Department, Level, Type, Start Date, Expiry Date, Suspended and Access Group. 


 Filter the Report by:  Site.   


 


   



net.impro.impronet.web.webreports.AlarmTransactionReport

net.impro.impronet.web.webreports.StatusReport

net.impro.impronet.web.webreports.AlarmTransactionReport
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TTaagghhoollddeerr  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 


 This Report displays configuration details for each Tagholder in the System.   


 The Report includes information such as:  Employee Number, First Name, Last Name, 


Department, Company, Address, Tag Code, Start Date, Expiry Date, and Site. 


 Filter the Report by:  Site and View Same Tag Code.   


  


BBiioommeettrriicc  RReeppoorrtt  


 This Report displays whether Tagholders have Biometric Templates or not.   


 The Report includes information such as:  First Name, Last Name, Employee Number, Tag 


Code, Tag Type, Database Number, Template 1 Quality, Template 2 Quality and Exists. 


 Filter the Report by:  Person, Tag, Site, Tag has Biometric Template and Tag does not have 


a Biometric Template.   


 


HHoolliiddaayy  RReeppoorrtt  


 This Report displays details of public and other company holidays.   


 The Report includes information such as:  Holidays (defined during the configuration 


process). 


 Filter the Report by:  Site and View (Table or Calendar).   


 


TTeerrmmiinnaall  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays a detailed report on Terminals.   


 The Report includes information such as:  Logical Address, Fixed Address, Enabled, Type, 


Type Description and Site. 


 Filter the Report by:  Site.   


 


DDoooorr  MMooddee  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays a detailed report on Door (Location) Modes.   


 The Report includes information such as:  Number, Start Time, End Time, Mode, PIN-code, 


Reason Code, Dual Tag, Record, Alarm Denied, LED Mode, Finger Mode and Site. 


 Filter the Report by:  Site.   


 


AAcccceessss  GGrroouupp  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays Access Group configuration details.   


 The Report includes information such as:  Number, Name, Pattern Number, Day, Start 


Time, Duration, Access Door and Access Floor. 


 Filter the Report by:  Site.   


 


 


Where the Access Group’s Pattern Number shows a (+) alongside the Pattern Number, clicking the (+) 


displays linked Lift (Elevator) Groups.  A (-) alongside the Patten Number shows the Access Group has 


no connected Lift (Elevator) Groups. 
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RReeaaddeerr  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays Reader configuration details, including the indicators given on 


presentation of an Allowed or Denied Tag.   


 The Report includes information such as:  Door Names, Logical Address, Strike Duration, 


Open Duration, DOS Input Type, Output Mode, Device Address, TA, DOS Mode, RTE 


Mode, Offline Validation, FAR, Buzzer Volume, Buzzer Duration, LED Action and LED 


Duration. 


 Filter the Report by:  Site.   


 


DDoooorr//LLiifftt  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays details of each Door or Lift (Elevator) configuration, including the 


daily operating modes.   


 The Report includes information such as:  Site, Door Number, Door Name, APB Zone, 


Armed, Door PIN, In Reader, Out Reader, Bottom Lift, Top Lift, Day and Mode. 


 Filter the Report by:  Site.   


 


DDoooorr  AAcccceessss  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays Door configuration and access details.  Doors (or Lifts (Elevators)) 


appear on the left of the screen.  Clicking a Door (or Lift (Elevator)) displays a list of 


Tagholders with access to the Door (or Lift (elevator)) and details of the relevant access 


group. 


 The Report includes information such as:  Site, Controller, Door Names, First Name, Last 


Name, Access Group, Pat Number, Day, Start Time and Duration. 


 Filter the Report by:  Site.   


 


TTrriiggggeerreedd  AAccttiioonn  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays Triggered Action Configuration details.   


 The Report includes information such as:  Site, Number, Name, Day, Start Time, Duration, 


Trigger Inputs and Action Type. 


 Filter the Report by:  Site and Trigger Type.   


 


IIOO  DDeevviiccee  CCoonnffiigguurraattiioonn  RReeppoorrtt  


 This Report displays configuration information for each Input and Output Device in the 


System.   


 The Report includes information such as:  Site, Device Name, Fixed Address, Logical 


Address, Unit Name, Unit Description and Information. 


 Filter the Report by:  Site.   
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Typical Sample Reports 


This section outlines one Report from each category, thus providing insight into the use of the 


Reports. 


 


Person Reports 


PPeerrssoonn  DDeettaaiillss  RReeppoorrtt  


The Person Details Report displays a detailed record for a selected individual Tagholder.   


 


 
Figure 4 – Personal Details Report (Initial Set-up Screen) 


 


1. Select the required Start and End Dates using the calendars provided. 


 


 
Figure 5 – Calendar Dialog 
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As you select either the From Date or To Date text boxes, a calendar selection tool opens.  Continue 


as follows to make your selection: 


 


1. Click on the << or >> buttons to move between Years. 


2. Click on the < or > buttons to move between Months. 


3. Finally, select the required date.  


 


2. Select the Site from the Site Filter drop-down list. 


3. Select the required Person from the Person Filter drop-down list. 


4. Click the Submit button. 


 


 
Figure 6 – Personal Details Report (Sample) 


 


Export CSV (Comma Separated Value) 


 


 


The Export CSV button displays after you submit the filter data. 


 


 


When exporting a Report to a CSV file, if the results of the Report are greater than 200 000 records, an 


error occurs.  To avoid this, draw smaller Reports when exporting. 
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Export a Report as follows: 


 


1. Click on the Export CSV button. 


 


 


Figure 7 – CSV File Download Dialog 


 


2. In the File Download dialog, select one of the following button options: 


 Open—clicking the Open button, opens a screen similar to Figure 8.  In this case the 


file opened using MS Excel. 


 Save—clicking the Save button, gives you the option to save the exported data to a 


location of your choice. 


 Cancel—clicking the Cancel button, cancels the export process. 


 


 
Figure 8 – Person Details Report Exported in CSV Format 
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Transaction Reports 


TTaagghhoollddeerr  TTrraannssaaccttiioonn  RReeppoorrtt  


This Report displays the frequency of access at each Door. 


 


 
Figure 9 – Typical Tagholder Transaction Report 


 


 


Configuration Reports 


TTaagg  CCoonnffiigguurraattiioonn  RReeppoorrtt  


This Report displays configuration details for each Tag in the System.   


 


 
Figure 10 – Tag Configuration Report 
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Other Reports 


The other reports available are all conceptually similar to one or other of the Reports described 


previously. 


 


USER NOTES 


 
  







Part IV – Reports 


18  February 2009 


USER NOTES 
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Registration Interface Licensing 


Purpose of this Feature 


 


The Registration Interface Licensing feature enables purchase of the following feature 


licenses (for use with System 3 only):   


 


 Web Tagholder Enrollment License 


 Web Visitor Enrollment License 


 Amano-Touch License 


 Multi-site License 


 Card Designer License 


 Elevator Control License 


 Input\Output Control License 


 


Example 


The following example procedure shows the use of this feature.  


 


Procedure 


 


 


Connect your Amano RS Registration Interface before using the Registration Interface Licensing 


feature. 


 


 
Figure 1 – Licensing Dialog 
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FFeeaattuurree  LLiicceennccee  UUnnlloocckk  PPrroocceedduurree  


1. In the Nexus 220 Base Application, from the Menu Bar select Help Topics>Licensing. 


2. Click the Import File button. 


3. From the Select Device XML File dialog, select the downloaded XML (Web Store Unlock) 


File. 


 


 


The file name reflects the Fixed Address of the Registration Interface for Upgrade. 


 


4. Click the Open button. 


5. At the Unlock Successful dialog, click the OK button. 


6. Click the Close button. 
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Communication Configuration 


Purpose of this Feature 


 


The Communication Configuration feature lets you change the Communication Port being 


used by your Nexus 220 Controller.  That is, for example, moving your Controller from COM8 to 


COM17.   


 


Make use of this feature when damage occurs to your Nexus 220 Controller along with its 


associated Communications Port (for example in the event of a lightning strike). 


 


 


We advise that only Network Administrators with knowledge of Device Management use this feature. 


 


 


The Communications Configuration Dialog, also lets you change the Timeout (Controller), Drop Time 


(Controller), Additional Timeout (Controller) and Inter Poll Delay settings.   


 


Example 


The following example procedure shows the use of this feature.  


 


Procedure 


 
Figure 2 – Communications Configuration Dialog 
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1. In the Nexus 220 Base Application, from the Menu Bar select 


Hardware>Communications. 


2. Double-click your mouse in the Address column, over the record for editing. 


3. Edit the Communication Port number as per your requirements. 


 


 


The Communications Configuration Dialog, also lets you change the following settings: 


 


 Timeout (Controller)—is the duration for which the Base Application waits for a reply from a 


Controller.  Increase this if using EtherPADs, Radio Modems, and so on. (For example use a 


setting of 5 000 for EtherPADs).  Also increase this setting if you receive many 'Controller 


Timeout' messages. 


 Drop Time (Controller)—the duration for which the Controller will be dropped if it times out.  


This setting rarely requires change. 


 Additional Timeout (Controller)—an extra timeout value for increasing timeouts on the 


Controller bus.   Increase this when fast polling Controllers across EtherPADs, Radio 


Modems, and so on. (For example use a setting of 500).  Ideally, disable fast polling for 


EtherPADs, Radio Modems and so on. 


 Inter Poll Delay—the delay between successive polls.  Use this to poll less often thus 


reducing network traffic over EtherPADs on a WAN (for example, use a setting of 2 000). 


 


4. Click the  button. 
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Lift (Elevator) Control 


Purpose of this Feature 


Lift (Elevator) Control feature lets you setup Lift (Elevator) Control in your Nexus 220 System.  


Using Lift (Elevator) Control, you control access by a Lift (Elevator) to various floors in a building 


so a Tagholder can only select the floor or floors that they have access rights to. 


 


Example 


1. Install a Reader inside the Lift (Elevator). 


2. Wire the Amano O16(‘s) so that each Lift (Elevator) button gets power from the respective 


Relay on the Amano O16. 


3. Create the required Access Groups allowing access to the necessary floors. 


4. Give the respective access rights to the Tagholders that need access to these floors. 


 


When the Tagholder presents their Tag to the Entry Reader in the Lift (Elevator), the buttons for 


the assigned floors light up allowing selection of the floor.   


 


Procedure 


DDoooorr  CCoonnffiigguurraattiioonn  


 


 
Figure 3 – Left-hand Side of the Door Configuration Pane 
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Ensure that you unlock your Registration Interface for Elevator Control before using this feature.  See 


page 5 of this section for more information. 


 


1. In the Nexus 220 Base Application, select the  Page Tab. 


2. Select the Elevator/Lift Tab. 


3. Click the  button. 


4. In the Elevator/Lift Name textbox, assign a suitable name. 


 


 


This textbox has a 16 character limit.  


 


5. If you installed a Reader, click the Select button alongside the Reader textbox.   


6. In the Unassigned Readers dialog, from the list of displayed records, select a Reader. 


7. Click the  button. 


8. Click the Select button alongside the Floor 1-16 textbox. 


9. In the Unassigned Readers dialog, from the list of displayed records, select a Terminal. 


10. Click the  button. 


11. Click the Floor 1-16 button. 


12. In the Floor Name Configuration dialog, in the Name textbox, assign a suitable name. 


13. Assign Floor Names to the Relays. 


 


 


 
Figure 4 – Floor Name Configuration Dialog Showing Relay Assigned to Floor 


 


 


Rather than entering the floor number, you may assign your floors names.    


 


14. Click the  button. 


15. Click the  button. 


 


 


Click the Floors 17-32 button and repeat steps 11 to 14 for these floors if required.   


 


 


When using Lift (Elevator) Control across multiple Lifts (Elevators), Lift (Elevator) buttons must connect 


to the output Relays in the same order in each Lift (Elevator).   
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16. From the Configuration Level group, select one of the following radio buttons: 


 Standard Configuration—activates only the basic Access Control features. 


 Advanced Configuration—activates extra advanced features. 


 
Configure the Entry Reader 


1. In the Reader Configuration group (see Figure 3), alongside the Reader textbox, click the 


Select button. 


2. In the Unassigned Readers dialog, from the list of displayed records, select a Reader. 


3. Click the  button. 


4. Select the Reader Tab. 


5. Complete fields on this Tab based on your sites specific needs. 


6. Click the  button. 


7. Click the  button. 


 


Configure Lift (Elevator) Mode Pattern 


 


 


The Nexus 220 Software supports a maximum of 8 Door Mode Patterns at each Door.    


 


This setting regulates the Lift’s (Elevator’s) operating mode including the start and end time.  


Continue as follows to add a new Lift (Elevator) Pattern: 


 


1. On the Configuration Pane, select the Door Mode Pattern Tab. 


2. Click the  button. 


3. In the Pattern Name textbox, assign your Door Mode Pattern a suitable name. 


4. Click the  button. 


5. From the records displayed on the left-hand side of the Configuration Pane, select the 


newly created Door Mode Pattern record. 


6. Edit the following settings for the selected record: 


 Start Time and End Time—breaks the day into time slots.  By selecting and changing 


the End Time figure, you effectively create extra records, breaking the day into parts.  


You may create a maximum of 8 time slots per Door Mode Pattern. 


 Mode—indicates the mode in which the Door (Location) operates.   


 


 


Door (Location) operating mode examples include:   


 


 Tag Mode—requires presentation of a Tag to gain access. 


 Supervisor Unlock—requires that a Supervisor unlock the Door prior to normal employees 


gaining entrance. 


 Locked—the Door is locked and cannot be overridden with any Tag. 


 Open—the door is opened when the first valid Tagholder presents their Tag. 


 No Entry—only Administrators are granted access. 


 Door Entry Code—requires entry of a Door Entry Code to gain access. 


 Open Now—Door opens at specified time.  A Tag is not required to open the Door. 


 Personal Access Code—requires entry of a Personal Access Code to gain access. 


 


 Finger (BSHO)—no hardware support at this time.   


   +PIN—make a selection from the choices presented:  No, Entry, Exit or Both.  By 


selecting Entry, Exit or Both, you call for Tagholders to present their Tag and enter a 


PIN-code at the respective Keypad Reader. 
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 +Reason—make a selection from the choices presented:  No, Entry, Exit or Both.  By 


selecting Entry, Exit or Both, you call for Tagholders to present their Tag and enter a 


Reason at the respective Keypad Reader. 


 +Dual Tag—requires presentation of 2 individual Tags for access. 


 Record—Log Transaction. 


 Denied Alarm—by selecting Yes, you instruct the System to treat denied events as 


alarms. 


 LED—Sets the LED’s behaviour during the stipulated time slot. 


7. Click the  button. 


 


 


Advanced Configuration 


On selecting the Advanced Configuration radio button, the Elevator/Lift Patterns and Zone 


settings activate.   


 


Configure the following settings:   


 


 
Figure 5 – Right-hand Side of the Door Configuration Pane 


 


1. On the Configuration Pane, select the Elevator/Lift Tab. 
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2. In the Elevator/Lift Pattern group (see Figure 5), make your selections from the Day’s 


Elevator/Lift Mode Pattern drop-down lists.  


3. In the Zone Group, select a Zone from the drop-down list. 


 


Using an Elevator/Lift Activation Code allows Tagholders to enter or exit a Lift (Elevator) using a 4 


digit numeric PIN-code instead of a Tag.  Activate the Lift/Elevator Activation Code feature, as follows: 


 


1. On the Configuration Pane, select the Door Mode Pattern Tab. 


2. Click the  button. 


3. In the Pattern Name textbox, assign your Pattern a suitable name. 


4. Click the  button. 


5. From the records displayed on the left-hand side of the Configuration Pane, select the newly 


created Pattern record. 


6. Edit the following settings for the selected record: 


 Start Time, End Time, +PIN, +Reason, +Dual Tag, Record, Denied Alarm and LED. 


 Mode—select Door Entry Code from the drop-down list.  (Door Entry Codes range from  


1 to 9999). 


7. Click the  button. 


8. On the Configuration Pane, select the Elevator/Lift Tab. 


9. In the Elevator/Lift Activation Code textbox, enter a 4 digit numerical PIN-code. 


 


4. Click the  button. 


 
 


AAcccceessss  GGrroouupp  CCoonnffiigguurraattiioonn  


Elevator/Lift Access Tab 


 


 


Ensure that all Lifts (Elevators) in a Lift (Elevator) Access Group go to the same floors.  Note, you need 


not use all Lifts (Elevators).  Selecting floors from a single Lift (Elevator), the selection works as normal. 


 


1. Select the  Page Tab. 


2. Select the Elevator/Lift Access Tab. 
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Figure 6 –Access Group Configuration Pane 


3. Click the  button. 


4. In the Elevator/Lift Group textbox, assign a suitable name. 


5. From the Denied Floors group, multi-select the Lifts (Elevators) and Floors to which you 


want to assign access. 


6. Click the  button. 


 


 


Return wrongly selected Lifts (Elevators) and Floors to the Denied Floors group by clicking the  


button.  


 


7. Click the  button. 


 


General Access Tab 


1. Select the General Access Tab. 
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Figure 7 – Left-hand Side of the Access Group Pane (General Access Tab Selected) 


 


2. As highlighted in Figure 7, click the  button. 


3. In the Access Group textbox, assign your Access Group a suitable name. 


4. From the Select To radio buttons, select either of the following choices: 


 Administrator/Supervisor Tags 


 All Tags—Visitor and Employee Tagholders. 


5. Click the  button. 


 


 


Only the SYSDBA user can give a Tagholder access to a Tagholder Access Group categorized as 


Administrator or Supervisor. 


 


You may add a maximum of 8 Access Time Patterns at each Door.    
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Figure 8 – Right-hand Side of the Access Group Pane (General Access Tab Selected) 


 


6. As highlighted in Figure 8, click the  button. 


7. In the Access Pattern Configuration group, select the Door Tab. 


8. In the No Access Doors text area, select the Door you want the Access Pattern applied to. 


 


 


From the No Access Doors text area, select multiple Doors (Locations, by holding down the Ctrl key 


and selecting multiple records.   


 


9. Click the  button. 


10. From the Elevator/Lift Group drop-down list, make your selection. 


11. In the Access Pattern Configuration group, select the Day & Time Tab. 


12. From the Select Day Pattern group, deselect checkboxes where NOT applying the Pattern. 


13. In the Start Time textbox, enter a suitable start time. 


14. In the End Time textbox, enter a suitable end time. 


 


 


The Duration automatically calculates based on the information you capture into the Start and End 


Time textboxes.    


  


15. Click the  button. 
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Building Management 


Purpose of this Feature 


The Building Management feature lets you manage various hardware devices in and around 


the office, such as irrigation, lighting or airconditioning with the use of event driven or time 


triggered actions. The Nexus 220 System supports up to 18 input or output devices per 


Controller, configured as required. 


 


 As the name suggests, set up a time triggered action by selecting a time and day and 


assigning a relay drive time to the Action. 


 Event driven actions use the Inputs from the Amano I16 to trigger a relay to drive and stop.  


 


Example 


The following example procedure shows the use of this feature.  


 


Procedure 


CCoonnttrroolllleerr  CCoonnffiigguurraattiioonn  


1. In the Nexus 220 Base Application, select the  Page Tab. 


2. From the Mode Configuration (Optional) group, select the Action radio button. 


3. Click the  button. 


 


TTeerrmmiinnaall  CCoonnffiigguurraattiioonn  


From the Menu Bar select Configuration>Building Management>Input/Output Devices. 


 


Amano I16 Terminal – Input Setup 


1. From the left-hand side table, select your Amano I16 Input Terminal. 


2. In the Name textbox, assign your Terminal a meaningful name. 


3. Disable or Enable End-of-Line Sensing by selecting the appropriate radio button. 


4. In the right-hand side Terminal Setting table, assign each Relay in use an Input Name.   


5. Check the corresponding Alarm checkbox if required. 


6. Click the  button. 


 


Amano O16 Terminal – Output Setup 


1. From the left-hand side table, select your Amano O16 Output Terminal. 


2. In the Name textbox, assign your Terminal a meaningful name. 


3. In the right-hand side Terminal Setting table, assign each Relay in use an Output Name.  


4. Click the  button. 
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AAccttiioonn  CCoonnffiigguurraattiioonn  


1. From the Menu Bar select Configuration>Building Management>Actions. 


2. Click the  button. 


3. From the Trigger Type drop-down, make your selection: 


 


Time Triggered Action Setup 


1. From the Trigger Type drop-down, select Time. 


 


 
Figure 9 – Actions Configuration Pane 


 


2. Give the Action a meaningful Name. 


3. Assign a Trigger Time using the textboxes provided. 


4. From the Active Days group, make your selection from the Sun to Hol checkboxes. 


5. From the Call Relay drop-down list, select the required Relay name. 


6. Click the  button. 
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Input Triggered Action Setup 


1. From the Trigger Type drop-down, select Input. 


 


 
Figure 10 – Actions Configuration Pane 


 


2. From the Select Input drop-down list, select one of the Input names. 


3. From the Select State drop-down list, select from the following choices: 


 Closed—input state closed. 


 Open— input state closed. 


 Toggled— input state alternates between open and closed. 


4. Select the Start Time. 


5. Select the Duration. 


6. Click the  button. 


7. From the Active Days group, make your selection from the Sun to Hol checkboxes. 


8. From the Call Relay drop-down list, select the required Relay name. 


9. Click the  button. 


 







Part V – Advanced Configuration 


20  February 2009 


USER NOTES 
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Chapter 1:  Web Enrollment Module 


Introduction 


GGeenneerraall  


The Web Enrollment Module is intended for use for example, by an operator using a PC at a 


location remote from the System’s Base Application (Host PC).   


 


This Module requires no extra Nexus 220 Software installation, simply installing Java Runtime 


Environment V1.40 or above allows any member of your staff access to the Module.     


 


The Module’s basic function is enrolling Tags so general Tagholders and visitor Tagholders 


may access selected areas at named times.  As this is an enrollment Module, each PC running 


the Web Enrollment Module must connect to a Registration Reader.   


 


In software preceeding the Web Enrollment Module, clients uploaded a large portion of the 


Database to the client PC.  The Web Enrollment Module creates minimal network traffic, thereby 


offering improved network speed 


 


You may use the Web Enrollment Module with Windows® Internet Explorer 7 (and above) or 


alternatively Firefox 2 (and above).   


 


IInnssttaalllliinngg  JJaavvaa  RRuunnttiimmee  EEnnvviirroonnmmeenntt  ((JJRREE))  


1. Using Windows® Internet Explorer go to www.java.com. 


2. On the Home Page, click on the Free Java Download button. 


3. At the Internet Explorer – Security Warning dialog, click the Install button. 


4. At the Java Setup – Welcome dialog, click the Accept > button. 


5. At the Java Setup – Complete dialog, click the Finish button. 


6. Close Internet Explorer. 


7. Restart your PC. 


 


Starting up the Web Enrollment Module 


 


 


On upgrade of your Nexus 220 Software, ensure that you clear the cache on the client PC. 


 


 


Ensure that you unlock your Registration Interface for Web Tagholder Enrollment or Web Visitor 


Enrollment (or both) before using the Web Enrollment Module.  See Part V – Advanced Configuration 


for further information. 


 


 


Ensure that you do NOT open more than 1 instance of this Module per PC workstation. 


 



http://www.java.com/
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If the Web Server resides on a Port other than Port 80, the URL becomes: 


http://localhost:XX/220Web/homepage.html.  The XX highlighted in the URL refers to the new Port 


number, for example 82, 83 or 84 and so on. 


 


Open the Nexus 220 Base Application as follows: 


 


1. In Windows®, click Start>All Programs>Nexus220>Nexus220. 


2. Enter your Username and Password. 


 


 


The default administrator username is SYSDBA, and the default password is masterkey. 


 


3. Click the  button. 


4. From the Menu Bar, select the Web>Web Home Page. 


 


 


Alternately using a separate PC workstation, you may startup the Web Enrollment Module from 


Windows® Internet Explorer using the following URL:  http://localhost/220Web/homepage.html.  


Replace the term Localhost with the IP Address for the System’s Host PC. 


 


5. At the Nexus 220 Home Page, select the  (Web Enrollment) Icon. 


 


 


The same Tagholder configuration settings apply whether you select Tagholder or Visitor Enrollment. 


 


 
Figure 1 – Enroll Dialog 


 


6. At the Enroll Selection dialog, make your selection. 


7. At the Login dialog, enter your Username and Password. 


 


 
Figure 2 – Logon Dialog 


 


 


The default administrator username is SYSDBA and the default password is masterkey.   


 


8. Click the Submit button. 


  



http://localhost:XX/220Web/homepage.html
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UUsseerr  IInntteerrffaaccee  


The standard Add and Delete buttons are available at the bottom of the screen.  Move 


between Tagholder records by using the back and forward buttons displayed at the base of the 


Tagholder Table (see Figure 3 for details).   


 


 
Figure 3 – Web Enrollment Module User Interface 


 


Table 1 gives a brief description of all the fields associated with the Web Enrollment Module, the 


information displayed in these fields and button functions. 


 


Item Description 


Search By Searches by First and Last Name, Address, Company, 


Department, Employee Number, ID Number or Tag Code. 


Value The Software searches for the closest match to the entered text. 


Site Allows the selection of another Site, to enable Site specific 


Tagholders to be viewed. 


First Name Tagholder’s first name displays in this field. 


Last Name Tagholder’s last name displays in this field. 


Address Tagholder’s address displays in this field. 
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Item Description 


Company Tagholder’s company name displays in this field. 


Department Tagholder’s department name displays in this field. 


Table 1 – Web Enrollment Module User Interface 


 


 


You may set the sort order of the records by clicking your mouse over any column header.  The Arrow 


indicates the direction (ascending or descending) of the sort order applied.  Alternatively right-click your 


mouse over any column header and select either the Sort Ascending or Sort Descending option.  


 


 


You may show or hide columns, by right-clicking your mouse over any column header and select the 


Column option.  Select or deselect the checkboxes to show or hide the columns as you require. 


 


Add a Tagholder 


Add a Tagholder as follows: 


 


1. Click the  button. 


2. Select a Configuration Level: 


 Standard Configuration  


 Advanced Configuration 


 


 


For the sake of this example we selected the Advanced Configuration radio button.   


 


3. When asked Would you like to Keep Advanced Settings for this Session? click Yes. 


 


 
Figure 4 – Tagholder: Dialog Showing General Tab Selected 
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4. In the Tagholder :  dialog, on the General tab, enter the following information: 


 


 


The minimum information needed for the System to accept the data is the First Name and Last Name 


fields. 


 


 Enter the Tagholder’s First Name and Last Name. 


 If required, in the PIN Used with Tag textbox, enter a PIN-code of up to 5 digits.  (PIN-


codes range from 2 to 65534). 


 Enter the Company Name. 


 In the ID No. textbox, enter the Tagholders ID Number. 


 In the Department field select the required Department from the drop-down list.   


 


 


Add extra Department s as follows: 


 


1. Click the Department button.   


2. Click the  button. 


3. In the Departments textbox, enter a suitable name for the Department. 


4. Click the  button. 


5. Click the  button. 


 


Click the  button to edit a Department or the  button to delete a Department. 


 


 Enter the Employee Number. 


 In the Tel textbox, enter the Tagholders Telephone Number. 


 Enter the Tagholder’s Date of Birth. 


 From the Type drop-down list make your selection.   


 


 


The value selected, once captured in the master table, lets the third-party Time and Attendance 


Software determine who to calculate and who not to calculate.  For Sites using third-party Time and 


Attendance Software we therefore recommend that you select the Access and Time option, for all 


other installations select the Access Only option.  


 


 Enter the Tagholder’s Address. 


 Use the Notes text area to enter other information about the Tagholder. 


 


AAdddd  aa  TTaagghhoollddeerr  IImmaaggee  


1. Click on the Browse… button. 


2. From the Choose File dialog, navigate to and select your image file. 


3. Click the Open button. 


 


 


The image field updates when you save the Tagholders details.  


 


5. Save the Tagholders details, click the  button.   
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Assign Tags to Tagholders 


1. Select the Tag tab. 


2. Click the  button. 


 


 
Figure 5 – Tagholder: Dialog Showing Tag Tab Selected 


 


3. Select a Configuration Level: 


 Standard Configuration  


 Advanced Configuration 


 


 


For the sake of this example we selected the Advanced Configuration radio button.   


 


4. Present your Tag to the Enrollment Reader. 


5. Click the Read Tag button. 


 


 


When the Nexus 220 Software detects the Tag, the Tag number displays in the Number textbox. 


 


6. From the Site drop-down list, select the Site name. 


7. From the Level drop-down list make your selection from the following choices: 


 Visitor—restricted access, valid for day of issue only. 


 Normal—employee Tagholder.  Access restricted by Door Mode. 
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 Supervisor—opens Doors in Supervisor Mode, overrides Anti-passback (APB) and 


may cancel alarms. 


 Administrator—opens Doors in Supervisor Mode and ignores No Entry Mode. 


8. From the Access Group drop-down list, make a selection. 


 


 


You must assign a Tagholder Access Group for the Tag to have any access rights. 


 


TTaagg  EExxppiirryy  CCoonnffiigguurraattiioonn  


For temporary Tagholders, proceed as follows: 


 


1. From the Start Date drop-down list, select a suitable start date. 


2. In the Start Time textboxes, enter a suitable start time. 


3. From the Expiry Date drop-down list, select a suitable expiry date. 


4. In the Expiry Time textboxes, enter a suitable expiry time. 


 


MMeessssaaggee  CCoonnffiigguurraattiioonn  


 


 


For information on adding Messages, refer to the Messages section in Part III – General Configuration. 


 


From the Message drop-down list, select a Message for display. 


 


MMiisscceellllaanneeoouuss  CCoonnffiigguurraattiioonn  


 Reset APB—resets the Anti-passback (APB) status for the Tagholder. 


 Suspend—suspends the Tag in the event the Tag is lost or no longer required. 


 Usage—stores a description of the usage of the Tag. 


 


1. Click the  button. 


2. Click the  button. 


 


If necessary, repeat the Assign Tags to Tagholders procedure for any extra Tags. 


Delete an Assigned Tag 


To delete an assigned Tag, proceed as follows: 


 


1. From the list of Tagholder records displayed, double-click the Tagholder record for editing. 


2. In the Tagholder dialog, select the Tag Tab. 


3. Click the assigned Tag button (that is Tag 1, Tag 2, Tag 3 or Tag 4) for deletion. 


4. Click the  button. 


5. Click the  button. 


6. Click the  button. 
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Delete a Tagholder 


 


 


Before deleting a Tagholder, first delete all Tags assigned to the Tagholder. 


 


To delete a Tagholder from the Nexus 220 System, proceed as follows: 


 


1. From the list of Tagholder records displayed, select the Tagholder record for deletion. 


2. Click the  button. 


3. At the Warning dialog, click the OK button. 


 


Searching for Tagholders 


 
Figure 6 – Tagholder Search Facility 


 


1. In the Search By drop-down list, select the Search Category (see Table 1 for details of 


search categories). 


2. In the Value field, type in the relevant Tagholder data. 


 


Only the row(s) matching the Search By criteria display on the Tagholder page. 
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Chapter 2:  Card Designer Module 


Introduction 


The Amano Card Designer Software Module lets you design and store templates for printing 


information on adhesive labels or directly onto Credit Card Tags.   


 


When used with the System Database, a design could typically provide information such as the 


Tagholders Name, Department, Tag Code, and so on. 


 


Starting the Card Designer Module 


 


 


Ensure that you unlock your Registration Interface (Card Designer Licence) before using the Card 


Designer Module.   


 


Open the Nexus 220 Base Application as follows: 


 


1. In Windows®, click Start>All Programs>Nexus220>Nexus220. 


2. Enter your Username and Password. 


 


 


The default administrator username is SYSDBA, and the default password is masterkey. 


 


3. Click the  button. 


4. From the Menu Bar, select the Tagholder>Card Designer. 


 


 


The New Template dialog displays the first time you use the Software.  Thereafter, once you have 


existing templates, the Select Template dialog displays when the Software’s used.  For a new 


installation, continue from point 5 below.  For an existing installation select one of the templates shown 


in the Select Template dialog and click the   button. 


 


 
Figure 7 – New Template Dialog 
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5. In the Enter Template Name dialog, enter a name for your template. 


6. Using the Portrait or Landscape radio buttons, select the orientation of your template. 


7. Click the  button. 


 


UUsseerr  IInntteerrffaaccee  


 
Figure 8 – New Blank Template 


 


The Card Designer principles of operation are similar to other drawing application packages, 


and are largely intuitive. If you have experience of these and wish to start designing 


immediately, skip to the section titled Designing a Typical Template on page 17. 


 


Menu Bar 


File 


Option Description 


New Creates a new blank template. 


Open Opens an existing template from a list provided. 


Rename Renames the open template. 


Delete Lets you permanently delete a single template. 


Import Lets you import templates into Card Designer. 


Export Lets you export your templates created in Card Designer. 


Choose Locale Allows the choice of the area and language for translation purposes. 


Translate Displays a list of all terms used in the Card Designer Module for translation. 


Print Preview Lets you preview your print job prior to printing. 
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Option Description 


Properties Allows setting of the printer settings (including printer options (card or label 


layout), print margins, and units of measurement). 


Exit Exits the Card Designer Module. 


Table 2 – File Menu Options 


 


Edit 


Option Description 


Undo Undoes the previous action. 


Redo Restores the previously cancelled action. 


Table 3 – Edit Menu Options 


 


Database 


Option Description 


Base Query Allows users with experience in SQL Syntax to custom configure fields.  You 


may then drop these custom fields onto the card template. 


Table 4 – Database Menu Options 


 


View 


Option Description 


Grid Allows you to display or hide the background grid. Note, however, that 


elements still align to the gridlines even when the grid’s hidden. 


Zoom Allows the selection of three magnification settings: Small, Medium and 


Large.  (Large is the default setting on start-up). 


Table 5 – View Menu Options 


 


Options 


Option Description 


Snap to Grid With the menu item checked, drawing elements line up to the nearest grid 


lines.  With the menu item unchecked, you may place drawing elements 


freely. 


Grid Interval Allows the selection of grid intervals (in pixels) of 5, 10 or 15.  (10 is the 


default setting on start-up). 


Default Text 


Font 


Sets the default font style, colour or size for future placement of text fields. 


Card Colour Allows a choice, from 255 colours, as to the background colour of the printed 


card. 


Table 6 – Options Menu Options 


 


Format 


The Format drop-down list activates when you select more than one object. 


 


Option Description 


Align  (Top, Middle, Bottom, Left, Centre, Right) enables alignment of objects. 


Same Size  (Vertical, Horizontal) enables matching of object sizes. 


Table 7 – Format Menu Options 
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Help 


Option Description 


Help Activates Card Designers on-line Help. 


About Tells you about the Card Designer version running. 


Table 8 – Help Menu Options 


 


Top Tool Panel 


At the top of the Card Designer Screen the following icons appear (from left to right): 


 


Symbol Icon Name Description 


 
Reverse Card  Allows the selection of the front or back of a card. 


 
Undo Undoes previous action (except delete). 


 
Redo Restores previous action (except delete). 


 
Zoom Increases or decreases magnification. 


 
Refresh Refreshes screen contents. 


Table 9 – Top Tool Panel 


 


Side Tool Panel 


The Side Panel Icons control the generation of Fields.  To place a field: 


 


1. Select one of the field types from the Side Tool Panel.  


2. Then drag an area on the card representing the area for the field.  


 


Symbol Icon Name Description 


 
Pointer Allows the selection of any object in the template. 


 
Line Draw Allows drawing of horizontal or vertical lines. 


 
Rectangle Allows drawing of rectangles. 


 
Ellipse Allows drawing of ellipses. 


 
Text Allows entry of text. 


 
Image Allows import of an image (such as a logo) in JPEG or GIF 


format. 


 
Database Allows the insertion of database fields. 


 
Barcode Allows the display of a barcode in one of several formats. 


 
Date Provides the date (YYYY-MM-DD) of issue.  This field’s format is 


configurable. 


Table 10 – Side Tool Panel 


 


Each of the above icons allows the creation of a ―field‖.  Each such field is a defined area on the 


card that contains the data specified by the icon when the card prints from the System Software.  


 


For example, a Text field contains text included by you, the designer; a Database field contains 


specified information from the System Database, such as the Tagholder’s name. 
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Database Fields 


The standard Database Fields available in the Nexus 220 System include:  


 


Item Description 


MST_SQ Seldom used – for database maintenance only. 


MST_TITLE The Tagholder’s title (Mr, Mrs, etc). 


MST_FIRST NAME The Tagholder’s first name. 


MST_MIDDLE NAME The Tagholder’s middle name. 


MST_LAST NAME The Tagholder’s last name. 


MST_SUFFIX The Tagholder’s suffix. 


MST_ID The Tagholder’s access ID number. 


MST_GENDER The Tagholder’s gender. 


MST_PIN The Tagholder’s access PIN number. 


MST_TYPE System data determining whether a Tagholder is an employee or a 


visitor. 


MST_CURRENT System data which determines whether a Tagholder is still valid. 


EMP_EMPLOYEENO The Tagholder’s employee number. 


EMP_EMPLOYER The Tagholder’s employer’s name. 


EMP_POSITION The Tagholder’s position in the employer’s organisation. 


DEPT_NAME The name of the Tagholder’s Department. 


SITE_SLA Site address. 


IMG_IMAGE The Tagholder’s photograph. 


MSTNT_MEMO General information specific to the Tagholder. 


Table 11 – Database Fields 


 


Barcode Fields 


The Barcode icon gives you access to the same database fields as the Database icon. 


Database items chosen for barcoding depend on your requirements.  A typical example could 


be an ID number, if this is available in the Database for the System concerned.  You could use 


the ID barcode for example, if a barcode reader controls access to a company car park. 


 


Modifying Field Properties 


To change the properties of a field: 


 


1. Using the Pointer icon, select the field for editing. 


2. Right-click the mouse over the field.  


3. Select Properties from the menu.  


4. Edit the settings as necessary. 


 


 


Designing a Typical Template 


GGeenneerraall  


Card Designer lets you to define where on the card data prints.  A card template typically 


contains: 


 


 one Image field 


 one or more Text fields 


 one database Image field (for example the Tagholder’s photo) 
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 several other Database fields (for example the Tagholder’s name, and so on) 


 


 


Text fields and Image fields contain information common to all cards for printing using a given 


template, while Database fields contain information specific to a Tagholder. 


 


The typical steps in designing a template are: 


 


1. Show or hide the Grid. 


2. Select Snap to Grid ON or OFF. 


3. Select the Grid spacing. 


4. Insert and format Text Fields. 


5. Set the card colour. 


6. Insert, define and format Database Fields. 


7. Insert Image Fields. 


8. Insert a Barcode Field. 


9. Draw the outlines required (such as the card outline, and frames for images, etc). 


10. Print Preview the card. 


11. Alter the template elements as required. 


12. Test Print the card. 


13. Batch Print the cards. 


 


TTyyppiiccaall  EExxaammppllee  TTeemmppllaattee  


The typical example template, used below, is that for the Manufacturing Department for a 


company called Excel Technologies. 


 


 


Card Designer saves templates automatically; therefore Card Designer has no Save button. 


 


 


The dimensions of the outer edges of the Grid are the same as those of an ISO Credit Card Tag. 


 


 
Figure 9 – Typical Example Template 
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Show or Hide the Grid 


1. From the Menu Bar, select the View drop-down menu. 


2. From the View drop-down menu, select the Grid option. 


 


 


A tick mark alongside the Grid option shows the Grid options active.  No tick mark alongside the Grid 


option shows the Grid options NOT active. 


 


Snap to Grid ON or OFF 


1. From the Menu Bar, select the Options drop-down menu. 


2. From the Options drop-down menu, select the Snap to Grid option. 


 


 


A tick mark alongside the Snap to Grid option shows the options active.  No tick mark alongside the 


Snap to Grid option shows the options NOT active. 


 


Set the Grid Spacing 


1. From the Menu Bar, select the Options drop-down menu. 


2. From the Options drop-down menu, select the Grid Interval option. 


3. From the Grid Interval menu, select one of the following options: 


 5 


 10 (default) 


 15 


Add Text and Set Font Properties 


1. From the Side Tool Panel, click the  icon. 


2. Using the Left mouse button, drag the mouse over the grid to place the text. 


3. In the Default Text Font dialog, select a font from the list: 


 Dialog (default) 


 SansSerif 


 Serif 


 MonoSpaced 


 DialogInput 


4. For Bold or Italic text, check the appropriate checkbox. 


5. From the Size drop-down list select an appropriate size for the font. 


6. Click on the Colour button. 


7. In the Text Colour dialog, select the new colour for the font. 


8. Click the OK button. 


9. In the Write Text Here text area, type in the text you want to appear on the template. 


10. Click the  button. 


 


Set the Card Colour 


1. From the Menu Bar, select the Options drop-down menu. 


2. From the Options drop-down menu, select the Card Colour option. 


3. Select the new colour for the card. 


4. Click the OK button. 


 


 


In this example we left the card with the default setting of White. 
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Add Database Fields 


1. From the Side Tool Panel, click the  icon. 


2. Using the Left mouse button, drag the mouse over the grid to place the Database Field. 


3. In the Select Database Field dialog, select a Field from the list. 


4. Click the  button. 


5. Using the Pointer icon, select the field for editing. 


6. Right-click the mouse over the Database Field. 


7. Select Properties from the menu. 


8. In the Query Properties dialog, click on each of the following tabs for editing options: 


 Border—allows update of the border position, colour and line width. 


 Font—allows selection of a new font, selection of the bold and italic format, selection of 


the font size and colour. 


 Query—allows selection of a new Database Field. 


 Alignment—allows selection of the horizontal and vertical alignment and rotation of the 


text within the Database Field. 


9. Click the  button. 


 


Insert Image Fields 


1. From the Side Tool Panel, click the  icon. 


2. Using the Left mouse button, drag the mouse over the grid to place the Image Field. 


3. In the Open dialog, select the required image file. 


4. Click the Open button. 


5. Right-click the mouse over the Database Field. 


6. Using the Pointer icon, select the field for editing. 


7. Select Properties from the menu. 


8. In the Image Properties dialog, click on each of the following tabs for editing options: 


 Border—allows update of the border position, colour and line width. 


 Alignment—allows selection of the horizontal and vertical alignment and an image only 


property. 


9. Click the  button. 


 


 


If the Card Printing Module uses third-party tables, then any image fields, must contain the word 


“IMAGE”. 


 


Insert a Barcode Field 


1. From the Side Tool Panel, click the  icon. 


2. Using the Left mouse button, drag the mouse over the grid to place the Barcode Field. 


3. In the Select Database Field dialog, select a Field from the list. 


4. Click the  button. 


5. Using the Pointer icon, select the field for editing. 


6. Right-click the mouse over the Barcode Field. 


7. Select Properties from the menu. 


8. In the Barcode Properties dialog, click on each of the following tabs for editing options: 


 Border—allows update of the border position, colour and line width. 


 Query—allows selection of a new Database Field. 


 Barcode—allows selection of general and text settings. 


9. Click the  button. 
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Drawing Tools 


Borders (Rectangle) 


1. From the Side Tool Panel, click the  icon. 


2. Using the Left mouse button, drag the mouse over the grid in the position that you want the 


Border. 


3. Using the Pointer icon, select the Border for editing. 


4. Right-click the mouse over the Border. 


5. Select Properties from the menu. 


6. In the Rectangle Properties dialog, update of the border position, colour and line width as 


necessary. 


7. Click the  button. 


 


Lines 


1. From the Side Tool Panel, click the  icon. 


2. Using the Left mouse button, drag the mouse over the grid in the position that you want the 


Line. 


3. Using the Pointer icon, select the Line for editing. 


4. Right-click the mouse over the Line. 


5. Select Properties from the menu. 


6. In the Line Properties dialog, update of the border position, colour and line width as 


necessary. 


7. Click the  button. 


 


Print Preview the Card 


1. On the Menu Bar, select File. 


2. From the File drop-down menu, select Print Preview. 


 


 
Figure 10 – Typical Example – Print Preview Mode 
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Test Print 


 


 


You may have to adjust printer driver settings to ensure that printings performed as needed. These 


settings differ from printer to printer. 


 


 


Single or double-sided card printing is possible. For details of double-sided printing, please refer to the 


on-line Help facility. 


 


1. On the Menu Bar, select File. 


2. From the File drop-down menu, select Print Preview. 


3. In the Print Preview dialog, click the Print Test Card button. 


4. In the Print dialog, select your printer’s settings. 


5. Click the OK button. 


 


Set the Card Properties 


1. On the Menu Bar, select File. 


2. From the File drop-down menu, select Properties. 


3. In the Printer Settings dialog, select from the following options: 


 Print Options—allows selection of Card Layout or Label Layout and offers a preview 


of the Label Layout facility.  In Preview you may adjust the Page Width and Height, the 


X and Y Origin and the X and Y Space. 


 Printing Margin—allows selection of the printing margins width and height, the Default 


button lets you return the settings to the default (0). 


 Units of Measurement—allows selection of imperial or metric units of measurement. 


4. Click the  button. 


 


Close Card Designer 


1. On the Menu Bar, select File. 


2. From the File drop-down menu, select Exit. 


 


Hints and Tips 


SSeett  tthhee  DDeeffaauulltt  CCaarrdd  TTeemmppllaattee  


Purpose 


This is a facility provided by Card Designer, but used in Tagholders configuration.  The facility 


allows you to select from a library of Card Templates (when configuring a Tagholder in the 


Nexus 220 Base Application), the template to be used as the default when printing Credit Card 


Tags for a specific Tagholder. 
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Procedure 


 


 
Figure 11 – Default Card Template Selection 


 


1. In the Nexus 220 Base Application, select the  Page Tab. 


2. In the Configuration Pane, select the required Tagholder record. 


3. Double-click the record, opening it for editing. 


4. In the Tagholder dialog, select the Tag Tab. 


5. Click the assigned Tag button (that is Tag 1, Tag 2, Tag 3 or Tag 4) for editing. 


6. Hold down the Ctrl key, and click the  button.   The Select Template dialog appears (see 


Figure 11). 


7. From the Select Template dialog select the required template. 


8. Click the  button. 


 


 


All Credit Card Tags printed for this Tagholder will now use the selected Template. 


 


IImmaaggee  QQuuaalliittyy  


To get the best quality image of a Tagholder, It is better to use a logo image (that is, one stored 


on the Hard Drive) than an image from the Tagholder field in the Database. 


 


 


Specifying large images can adversely affect Database performance and size. 
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When using a Logo Image 


 Set the X and Y margins to 0. 


 If the image requires a border, use a rectangle. 


 Do not use auto-stretch (right-click the image>properties). 


 Make sure the field dimensions are in proportion, so the image proportions are not changed 


when imported, this would produce a distorted image. 


 


When using a Database Image 


 Set the X and Y margins to 0. 


 If the image requires a border, use a rectangle. 


 


 


USER NOTES 
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